Informazioni, consultazioni e servizi del sito Web

Nel nostro sito Web sono disponibili numerose informazioni che potranno essere utilizzate per la risoluzione dei quesiti, l'utilizzo dei servizi e per saperne di più su altri prodotti.

Ecco solo alcune delle più utili pagine del sito Web:

  • Home La pagina iniziale del sito Web.

  • Documentazione Richiedete le ultime documentazioni sui prodotti e le altre pubblicazioni.

  • Download Tenete il vostro prodotto aggiornato con gli ultimi miglioramenti, le nuove versioni, il file delle definizioni quotidiano e altro ancora.

  • Servizi e rinnovo registrazioni Assicuratevi che il vostro prodotto ed i servizi siano sempre attivi e completamente fruibili.

  • Supporto Tecnico Online Trovate le risposte alle vostre domande circa le infezioni, i malware, i prodotti ed i servizi, ecc. in ogni momento del giorno e della notte, ogni giorno dell’anno, con informazioni costantemente aggiornate.

  • Promemoria password Avete dimenticato il vostro Nome Utente o la Password? Non preoccupatevi, vi spediremo immediatamente un promemoria.

  • Modifica indirizzo di posta elettronica Consente di modificare l'indirizzo di posta elettronica al quale ricevere eventuali comunicazioni.

  • Tool di Riparazione Utilizzate gli speciali strumenti di rimozione virus e riparazione danni per ripristinare i danni causati al vostro computer.

  • Security info Informazioni e risorse, aggiornate in tempo reale per garantire la protezione da malware.

  • Enciclopedia Virus Tutte le informazioni utili su tutti i virus ed i metodi di rimozione.

  • Mappa dei Virus Consultate una mappa interattiva dello stato mondiale delle infezioni da virus, con completi dati statistici e grafici

  • Virusometro Tenete sotto controllo il "termometro" dell’attuale situazione delle infezioni da malware, e consultate la situazioni degli allarmi nel mondo.

  • Software di Valutazione Scaricate liberamente la versione di prova dell’applicazione che vi occorre.

  • Prodotti Consultate le caratteristiche delle soluzioni per Aziende, professionisti ed Utenti Home. Potrete anche scaricare le versioni di prova senza impegno


Supporto tecnico

In caso di domande sull'utilizzo del programma a cui non si riesce a trovare la soluzione all'interno della Guida, è consigliabile accedere all'area dedicata al supporto tecnico sul sito Web, dove sono disponibili risposte alla maggior parte delle domande frequenti (FAQ).

Fare clic su questo pulsante per accedere al Centro assistenza online.

Se, dopo aver letto le domande frequenti (FAQ), i dubbi non sono stati risolti, è possibile contattare il supporto tecnico mediante posta elettronica. È possibile eseguire tale operazione utilizzando lo stesso programma, seguendo le istruzioni riportate nella sezione relativa al supporto via posta elettronica.

In alternativa, sul sito Web è disponibile un elenco completo di indirizzi dei contatti. Fare clic su questo pulsante per accedere alla pagina.


Il codice di attivazione consente di attivare i servizi del prodotto. Se il prodotto è stato acquistato in un negozio, tale codice è indicato nella confezione del prodotto o nella custodia del CD. Se è stato acquistato su Internet, il codice viene inviato tramite posta elettronica al completamento dell'acquisto.

Come attivare il prodotto

L'attivazione del prodotto consente di effettuare le operazioni riportate di seguito.

  • Usufruire degli aggiornamenti automatici quotidiani, fino alla data di scadenza dei servizi del prodotto.

  • Utilizzare il supporto tecnico e il servizio SOS Virus, in grado di garantire tempi di risposta rapidi agli attacchi di virus sconosciuti.

L'attivazione di è facile da eseguire grazie alla procedura guidata che semplifica l'intero processo. Durante l'esecuzione di tale procedura, è necessario inserire l'indirizzo di posta elettronica e il codice di attivazione ricevuti dopo l'acquisto del prodotto. Se l'utente è già registrato, specificare il codice cliente per estendere il periodo di utilizzo dei servizi.

Una volta installato viene visualizzato un messaggio a comparsa come promemoria per l'attivazione del prodotto. È possibile avviare l'attivazione guidata mediante uno dei seguenti messaggi. L'operazione può essere eseguita anche dalla sezione Guida nella finestra principale del programma. Fare clic su Attiva prodotto nel menu.

Utilizzando la procedura guidata, è sufficiente immettere i dati richiesti in ogni schermata e fare clic su Avanti fino al completamento del processo.

La procedura guidata richiede i dati necessari a completare l'attivazione, che possono variare di volta in volta. Tuttavia, nella maggior parte dei casi vengono richiesti i dati seguenti:

  • Indirizzo di posta elettronica: assicurasi di immettere l'indirizzo di posta elettronica corretto per ricevere importanti informazioni.

  • Codice di attivazione: consente di attivare il prodotto. Se il prodotto è stato acquistato in un negozio, tale codice è indicato nella confezione o nella custodia del CD. Se è stato acquistato su Internet, il codice viene inviato tramite posta elettronica al completamento dell'acquisto.

  • Codice cliente: è necessario immettere tali informazioni qualora l'utente sia già registrato a . Sarà così possibile estendere il periodo di utilizzo dei servizi.

Se l'utente non è ancora registrato, prima di completare la procedura guidata è possibile effettuare la registrazione (opzione facoltativa) per usufruire dei vantaggi riportati di seguito.

  • Accedere all'area personale per i clienti, in cui è possibile visualizzare i dettagli personali.

  • Scaricare le ultime versioni del prodotto.

  • Ottenere consigli e tutorial.

  • Ottenere sconti speciali per il rinnovo della licenza del prodotto.


Consultazione della Guida in linea aggiornata in tempo reale

È disponibile una versione completamente aggiornata della Guida sul sito Web. Durante la connessione a Internet, è pertanto consigliabile consultare la Guida in linea di , per scoprire informazioni aggiornate in tempo reale relative al prodotto.

Fare clic su questo pulsante per andare alla sezione relativa alla Guida di .


Introduzione

Introduzione a

Benvenuti in ! Guida sono incluse tutte le informazioni necessarie a utilizzare al meglio . È possibile trovare l'argomento desiderato utilizzando il sommario, l'indice o eseguendo una ricerca.

Se dopo aver consultato la Guida si necessita di ulteriori chiarimenti, è consigliabile rivolgersi al Centro assistenza online, dove è possibile trovare informazioni costantemente aggiornate relative a .

Funzionalità di

Visitare il Centro assistenza online

Consultare la Guida in linea aggiornata in tempo reale


Funzionalità principali

Funzionalità di

Le funzionalità principali di sono le seguenti:

Protezione contro spyware

Tale funzionalità consente di proteggere la riservatezza dell'utente, prevenendo l'installazione di spyware nel computer in uso. Mediante la protezione antispyware è possibile impedire l'acquisizione dei dati relativi all'utilizzo personale di Internet da parte dell'utente (ulteriori informazioni).

Protezione contro minacce sconosciute

Grazie alle rivoluzionarie Tecnologie TruPrevent®, il computer sarà protetto in modo efficace contro malware in modo costante (ulteriori informazioni).

Protezione contro tutti i tipi di malware

Oltre a fornire una protezione contro virus, questa soluzione dispone di un sistema integrato in grado di debellare ogni genere di codice dannoso: strumenti di hacking, joke, cookie dannosi, virus e altro ancora (ulteriori informazioni).

Manutenzione

Effettuare copie di backup dei documenti di maggior interesse per evitarne la perdita in caso di errori irreversibili. È possibile eseguire facilmente copie di backup dei documenti nella posizione prescelta: unità rimovibili USB, CD, DVD o anche su server Internet protetti (ulteriori informazioni).

Firewall

È possibile neutralizzare virus di rete e impedire possibili intrusioni o attacchi da parte di hacker che tentano di accedere al computer tramite Internet (ulteriori informazioni).

Filtro antispam

Tale funzionalità offre protezione contro la posta indesiderata, garantendo un risparmio in termini di tempo e risorse. La protezione antispam consente di eliminare dalla cassetta postale messaggi pubblicitari indesiderati diffusi via Internet (ulteriori informazioni).

Protezione identità

Tale funzionalità offre protezione contro il crescente numero di tentativi di frode in Internet. Ad esempio, è possibile evitare pagine Web relative a banche e servizi finanziari non attendibili controllate da utenti malintenzionati.

È inoltre garantita una maggiore sicurezza per password e numeri di carta di credito, in quanto nessuna informazione verrà divulgata senza il consenso dell'utente.

Se la connessione avviene tramite modem, non verranno effettuate chiamate verso numeri a pagamento con sovrapprezzo senza autorizzazione (ulteriori informazioni).

Filtro dei contenuti Web

Se il computer viene utilizzato da altri utenti, è possibile impostare delle limitazioni relative al contenuto Internet da visualizzare. Per eliminare il rischio di accedere a contenuto inadeguato, è sufficiente configurare i filtri per ciascun utente (ulteriori informazioni).

Protezione contro vulnerabilità

Tale funzionalità consente di proteggere il computer da lacune di protezione presenti in alcune applicazioni che possono provocare l'accesso di ogni tipo di software dannoso e hacker La correzione di tali vulnerabilità garantisce una maggiore protezione del computer (ulteriori informazioni).

Servizi

L'utente può usufruire di una vasta gamma di servizi. Un team di esperti nella sicurezza IT è a disposizione per rispondere a eventuali quesiti. Inoltre, dalla pagina Web è possibile accedere alle versioni più aggiornate dei prodotti e a tutte le informazioni correlate ( ulteriori informazioni ).


Ripristino dell’installazione

In casi eccezionali, alcuni file di possono essere danneggiati. In questo caso, installare nuovamente il programma utilizzando il CD di o eseguendo il file di installazione. Viene visualizzata una schermata in cui sono disponibili due opzioni: Ripara ed Elimina. Selezionando Ripara il programma viene installato nuovamente.

Per eseguire nuovamente il download del programma, andare all'area download dei clienti del sito Web. È necessario disporre del nome utente e della password. Sarà così possibile accedere alla versione più recente del prodotto. In caso di smarrimento del nome utente e della password, accedere al promemoria password per richiedere l'invio dei dati utente mediante posta elettronica.

  • Download

  • Promemoria password


Disinstallazione

È possibile effettuare la disinstallazione di utilizzando diverse procedure, che includono operazioni simili, quali eliminazione dei file del programma, rimozione delle voci del registro e così via.

Disinstallazione dall'elenco dei programmi installati

  1. Chiudere i programmi di posta.

  2. Fare clic sul pulsante Start di Windows.

  3. Selezionare l'opzione Programmi.

  4. Fare clic su .

  5. Fare clic su Disinstalla.

  6. Fare clic su OK per confermare la disinstallazione del programma.

  7. invita a completare un sondaggio sulla soddisfazione del cliente in merito al programma e alle motivazioni della disinstallazione. Selezionare Sì, desidero fornire il mio parere su e fare clic su Avanti per completare il modulo. In caso di mancata connessione a Internet, viene visualizzato un messaggio che richiede di connettersi per completare il modulo.

  8. Una volta completato il modulo, tornare alla schermata di disinstallazione di .

  9. Una volta terminata la disinstallazione, è necessario riavviare il computer. Viene visualizzata una schermata contenente le seguenti impostazioni: Sì, riavviare il computer adesso o No, riavviare il computer in seguito. Selezionare un'opzione e fare clic su Fine.

Disinstallazione del programma dal Pannello di controllo di Windows

  1. Chiudere i programmi di posta.

  2. Fare clic sul pulsante Start di Windows.

  3. Andare al Pannello di controllo.

  4. Fare doppio clic su Installazione applicazioni (Programmi e funzionalità in Windows Vista).

  5. Selezionare .

  6. Per disinstallare il programma, fare clic su Elimina (Disinstalla in Windows Vista).

  7. invita a completare un sondaggio sulla soddisfazione del cliente in merito al programma e alle motivazioni della disinstallazione. Selezionare Sì, desidero fornire il mio parere su e fare clic su Avanti per completare il modulo. In caso di mancata connessione a Internet, viene visualizzato un messaggio che richiede di connettersi per completare il modulo.

  8. Una volta completato il modulo, tornare alla schermata di disinstallazione di .

  9. Una volta terminata la disinstallazione, è necessario riavviare il computer. Viene visualizzata una schermata contenente le seguenti impostazioni: Sì, riavviare il computer adesso o No, riavviare il computer in seguito. Selezionare un'opzione e fare clic su Fine.


Come aprire la finestra principale del programma

Una volta installato il programma, è possibile aprire la finestra principale in diversi modi.

Dal pulsante Start di Windows

  1. Fare clic sul pulsante Start di Windows.

  2. Selezionare Programmi.

  3. Selezionare .

  4. Selezionare l'opzione .

Dall'icona del programma nella barra delle applicazioni di Windows (accanto all'orologio)

  1. Fare clic con il pulsante destro del mouse sull'icona del programma nella barra delle applicazioni accanto all'orologio.

  2. Selezionare Apri .

Dall'icona della barra degli strumenti (avvio rapido)

  1. Fare clic sull'icona di accanto al pulsante Start di Windows.

Consultare la sezione Finestra principale di per ulteriori informazioni relative alle opzioni disponibili nella finestra principale del programma.


Finestra principale

Menu principale e barra dei pulsanti

Le finestra principale di include il menu principale e una barra dei pulsanti mediante la quale è possibile accedere a tutte le opzioni del programma.

Menu principale di

  • Stato: fornisce informazioni relative al livello di protezione e indica lo stato di ciascuna protezione, quale manutenzione e aggiornamenti. Da questa schermata è possibile attivare le funzioni disabilitate e accedere alle relative impostazioni.

  • Analisi: consente di analizzare il PC in qualsiasi momento. È sufficiente selezionare i componenti da analizzare per avviare immediatamente l'analisi. È inoltre possibile pianificare le analisi da effettuare al momento desiderato.

  • Report: fornisce informazioni immediate in merito a rilevamento del software sospetto, aggiornamenti e analisi effettuate, tentativi di intrusione bloccati dal firewall, e copie di backup effettuate. Inoltre, grazie all'innovativo sistema di elaborazione dati, le informazioni vengono visualizzate in formato grafico. Pertanto, tutte le informazioni necessarie sono immediatamente disponibili.

  • Quarantena: contiene i file sospetti isolati dal sistema per garantire la sicurezza del PC. Da questa posizione è possibile inviare i file perchè vengano analizzati dagli esperti.

  • Servizi: è possibile utilizzare i servizi solo una volta attivati. Quindi è possibile usufruire del supporto di esperti nella sicurezza IT in grado di risolvere eventuali quesiti.

Barra dei pulsanti di

  • Aggiorna: consente di configurare l'aggiornamento automatico del programma. È tuttavia possibile aggiornare il programma manualmente in qualsiasi momento.

  • Preferenze: consente di configurare la funzione di autodiagnosi, le aree ad accesso limitato e così via.

Menu della Guida di

È possibile trovare tutte le informazioni necessarie relative al prodotto. Per trovare tali informazioni, seguire la procedura riportata di seguito.

  1. Fare clic sull'opzione ? in alto a destra della schermata e selezionare Guida di .

  2. È possibile trovare le informazioni desiderate nell'elenco di argomenti visualizzato a sinistra oppure è possibile utilizzare l'opzione Ricerca per cercare un elemento specifico.

  3. Fare doppio clic sull'argomento desiderato.

Il menu della Guida consente inoltre di effettuare le seguenti operazioni:

  • Attivare il prodotto.

  • Consultare la sezione relativa alle Domande frequenti e ad altri suggerimenti.

  • Consultare un elenco di indirizzi di contatto e altro ancora.


Stato generale

Stato del programma

Il menu Stato include le seguenti sezioni:

Suggerimenti

consente di visualizzare i suggerimenti nella finestra principale del programma quando sono presenti unità di protezione non ancora installate, attivate o quando è necessario modificare le impostazioni. Per applicare i suggerimenti, fare clic su Risolvi.

Una volta che tutte le protezioni sono installate e funzionano correttamente, consente di visualizzare il numero di minacce rilevate nell'ultimo mese, la data dell'ultimo rilevamento e così via.

Protezione

Indica lo stato della protezione inclusa nel programma, per garantire la sicurezza del PC. Se vengono disattivate alcune opzioni di protezione, è possibile riattivarle facendo clic sul collegamento corrispondente. Facendo clic su Impostazioni è possibile visualizzare una console con tutte le opzioni di impostazione.

Facendo clic su Mostra attività di rete è possibile visualizzare un report relativo alle comunicazioni monitorate dal firewall: programmi che hanno stabilito una connessione di rete, connessioni consentite o negate, porte utilizzate e così via.

Manutenzione

Nel pannello sono indicati lo stato di attivazione delle copie di backup e la data di esecuzione della copia stessa. Facendo clic sull'opzione Impostazioni è possibile eseguire delle copie di backup dei documenti e dei file più importanti nella posizione desiderata: una diversa unità del PC, un'unità esterna e così via. È inoltre possibile effettuare le copie di backup su server Internet protetti, facendo clic su Copia di backup online.

Aggiornamenti

Sono disponibili informazioni sullo stato degli aggiornamenti del programma e sulla data di scadenza dei servizi definiti per il periodo contrattuale. Fare clic sul pannello per configurare gli aggiornamenti automatici o avviare un aggiornamento immediato.


Utilizzo del menu di scelta rapida nella barra delle applicazioni (accanto all'orologio di sistema)

Quando vengono attivati diversi tipi di protezione automatica del programma, apparirà la relativa icona di nella barra delle applicazioni di Windows (accanto all'orologio del sistema).

Facendo clic col pulsante destro del mouse sull'icona, appare un menu di scelta rapida con le seguenti opzioni:

  • Apri . Consente di aprire la finestra.

  • Avvia AutoDiagnosi: quando questa opzione è selezionata, vi informerà dello stato corrente della protezione. Il livello dipende da quanto è aggiornato il programma e dallo stato di ognuna delle protezioni automatiche (abilitata, non abilitata, non installata, in errore). Il livello della protezione è visualizzato da una barra di stato nella sezione Stato dell’applicazione.

  • Aggiorna: consente di eseguire un aggiornamento in qualunque momento.

  • Blocca connessioni di rete. Consente di sospendere temporaneamente tutte le comunicazioni con Internet in situazioni di emergenza. Se sono state bloccate le connessioni di rete, verrà visualizzata l'opzione Sblocca connessioni di rete che consentirà di stabilire nuovamente le connessioni di rete. Consultare la sezione relativa al blocco di tutte le connessioni di rete , per ulteriori informazioni.

  • Chiudi connessione Internet (nome utente): viene mostrata solo quando un utente si è identificato nel filtro dei contenuti web inserendo nome utente e password. Premendo su questa opzione sarà possibile chiudere le sessioni Internet aperte.

  • Bollettini: permette di sottoscriversi ad ognuno dei servizi di informazione. Consente anche di accedere agli archivi di tutte le notizie pubblicate. Potrete ricevere notizie sulla sicurezza informatica direttamente sul vostro desktop ed otterrete informazioni aggiornate sulle ultime novità del campo della sicurezza, allerte automatiche, informazioni in tempo reale ecc.

  • online. Vi consente di accedere alle aree del sito Web dove potrete trovare utili informazioni sulla vostra soluzione.

  • Visualizza file in quarantena. Questa opzione verrà visualizzata solo se la console principale è chiusa. Selezionando l'opzione si apre la finestra principale che visualizza l'area Quarantena.

  • Chiudi la protezione automatica. Quando si fa clic su questa opzione, la protezione automatica viene disattivata e verrà visualizzato un messaggio con la richiesta di conferma. Se si preme il pulsante Sì, essa sarà disattivata immediatamente e la relativa icona scomparirà dalla barra delle applicazioni di Windows (accanto all’orologio di sistema). Per ulteriori informazioni su questo argomento, consultare la sezione Protezione automatica di questa guida.


Tipi di analisi (Analisi completa)

Tipi di analisi

Le protezioni automatiche in sono analisi in background che consentono di salvaguardare il computer da codici dannosi in ogni momento.

consente di eseguire vari tipi di analisi specifiche.

  • Analisi complete . Consentono di eseguire un’analisi completa dell’elemento selezionato nel computer (dischi rigidi, posta elettronica ecc.). Per eseguire tale operazione, è sufficiente fare clic sull’elemento da analizzare nel menu Analisi completa.

  • Analisi programmate . Sono le analisi che si avviano da sé in un determinato momento, definito in precedenza. Inoltre, esse possono essere eseguite automaticamente in modo periodico. Ciò dipenderà dalle caratteristiche indicate per ciascuna di esse durante la loro creazione.

È inoltre possibile eseguire un'analisi immediata di elementi accessibili da Windows Explorer (file, directory, unità disco). Per farlo, seguire la procedura riportata di seguito:

  1. Selezionare gli elementi da analizzare.

  2. Fare clic con il pulsante destro del mouse.

  3. Fare clic su Analizza con .


Come eseguire un'analisi del computer

Le analisi complete consentono di analizzare ogni parte o componente del computer alla ricerca di virus e altre minacce. Mediante queste analisi è possibile selezionare le aree o gli elementi da analizzare immediatamente.

Queste caratteristiche rendono le analisi complete uno strumento utile per verificare la presenza di virus o altre minacce nei nuovi file ricevuti mediante floppy disk, CD-ROM, DVD, posta elettronica o scaricati da Internet. Le analisi complete sono inoltre in grado di analizzare tutti i componenti del computer.

Grazie a è molto semplice analizzare virus e altre minacce. Seguire la procedura riportata di seguito.

  1. Fare clic su Analisi.

  2. Selezionare l'elemento del computer da analizzare per rilevare virus e altre minacce. Di seguito sono riportate le opzioni disponibili:

  • Analizza tutto il computer: selezionando questa opzione, viene avviata immediatamente l'analisi di TUTTE le aree del computer, tra cui memoria, unità rimovibili, dischi rigidi, CD-ROM, DVD, messaggi di posta elettronica inviati e ricevuti e così via. L'operazione potrebbe richiedere alcuni minuti in quanto l'analisi viene eseguita su tutti i file disponibili nel computer.

  • Analizza il disco rigido: fare clic su questa opzione per analizzare TUTTI i file e TUTTI i dischi rigidi presenti nel PC.

  • Analizza e-mail: fare clic su questa opzione per analizzare TUTTI i messaggi di posta elettronica inviati e ricevuti.

  • Analizza altri elementi: scegliere dall'elenco gli elementi del computer da analizzare, selezionando la casella a sinistra di ogni elemento (file, directory e così via). Quindi, fare clic su Analisi.

  • Rilevamento vulnerabilità: consente di rilevare possibili vulnerabilità del software e di aumentare il livello di sicurezza del computer.

Nota: è consigliabile che il PC sia connesso a Internet nel corso dell'analisi. Questo consente a di accedere al database online delle nuove minacce e di aumentare la capacità di rilevamento.

È inoltre possibile analizzare file o directory da Windows Explorer. Questo tipo di analisi viene definita analisi con il pulsante destro del mouse. Per eseguire tale operazione, fare clic con il pulsante destro del mouse sulla directory o sul file e selezionare Analizza con .

Una volta terminata l'analisi, vengono visualizzati i risultati, tra cui il numero di elementi analizzati, infetti, disinfettati e rinominati.

Da questa schermata è possibile ottenere ulteriori informazioni relative alle analisi eseguite. Per visualizzare un report dettagliato, fare clic su Report così da consultare gli eventi, la data, l'ora, il risultato e così via.

Argomenti correlati

Analisi mediante il menu di scelta rapida

Configurazione delle analisi


Analisi programmata

Mediante le analisi pianificate non si avrà più la preoccupazione di eseguire analisi approfondite a intervalli specifici. È sufficiente indicare il momento e la frequenza con cui si desidera eseguirle affinché il computer venga analizzato completamente e in modo automatico.

  • Come impostare un'analisi programmata?

  • Come pianificare un'analisi

  • Come editare un'analisi programmata?

  • Come eliminare un'analisi programmata?


Come pianificare un'analisi

Per pianificare un'analisi, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Fare clic su Nuova analisi.

  4. Viene visualizzata la schermata di benvenuto della procedura guidata. Fare clic su Avanti per continuare.

  5. Selezionare gli elementi da analizzare (unità, file, directory e così via) e fare clic su Aggiungi.

  6. Utilizzare i simboli + presenti nell'elenco e selezionare uno a uno gli elementi da analizzare, quindi fare clic su OK. Gli elementi verranno aggiunti all'elenco degli elementi da analizzare.

  7. Per eliminare un elemento dall'elenco, selezionarlo e fare clic su Elimina.

  8. Una volta aggiunti tutti gli elementi da analizzare, fare clic su Avanti.

  9. Indicare le caratteristiche dell'analisi e se deve essere programmata o meno.

Pulsante Impostazioni: fare clic su questo pulsante, per accedere alle opzioni di impostazione dell'analisi. Utilizzare le schede Analisi, azioni e avvisi per specificare le caratteristiche o le proprietà della nuova analisi.

Pulsante Pianificazione : fare clic su questo pulsante per impostare la frequenza con cui eseguire automaticamente l'analisi. Per ulteriori informazioni, consultare la sezione Configurazione delle analisi programmate: scheda Pianificazione disponibile nella Guida.

  10. Fare clic su Avanti.

  11. Immettere il nome da assegnare alla procedura di analisi e fare clic su Avanti.

  12. Fare clic su Fine.


Configurazione delle analisi programmate

Per configurare un'analisi programmata esistente, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Vengono visualizzate le analisi programmate esistenti. Fare clic sull'analisi da configurare.

  4. Fare clic su Impostazioni di analisi. Viene visualizzata una finestra con le seguenti opzioni:

  • Modifica elementi da analizzare: per modificare (aggiungere o rimuovere) gli elementi verificati mediante l'analisi selezionata, fare clic su Modifica.

  • Impostazioni di analisi: fare clic su Impostazioni per definire le caratteristiche generali dell'analisi, le azioni, le esclusioni e gli avvisi (in base al tipo di analisi). Per ulteriori informazioni, consultare la sezione relativa alla configurazione delle analisi.

  • Pianificazione: fare clic su Pianificazione per definire le modalità di esecuzione della scansione.

Pianificazione delle analisi programmate create dall'utente


Come modificare un'analisi programmata

Per configurare o modificare la frequenza delle analisi pianificate, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Viene visualizzato un elenco di analisi programmate esistenti. Selezionare l'analisi da configurare e fare clic su Impostazioni di analisi.

  • Modifica elementi da analizzare: fare clic su Modifica per visualizzare un elenco di tutti gli elementi (memoria, dischi e così via) da verificare mediante l'analisi selezionata. È possibile aggiungere o eliminare gli elementi verificati mediante l'analisi.

Per aggiungere nuovi elementi all'elenco, fare clic su Aggiungi. Quindi selezionare gli elementi da analizzare e fare clic su OK. Gli elementi verranno aggiunti uno a uno all'elenco complessivo degli elementi da analizzare.

  • Impostazioni di analisi: fare clic su Impostazioni per definire le proprietà dell'analisi. Per ulteriori informazioni relative alla configurazione delle analisi o dei processi di analisi, consultare la sezione Configurazione delle analisi (Su richiesta / Programmata) disponibile nella Guida.

  • Impostazioni di pianificazione: fare clic su Pianificazione per modificare la frequenza dell'analisi pianificata. Per ulteriori informazioni relative alla configurazione delle analisi o dei processi di analisi, consultare la sezione Configurazione delle analisi: scheda Pianificazione disponibile nella Guida.

Una volta terminata la modifica delle caratteristiche di analisi, fare clic su OK per applicare le modifiche. Facendo clic su Annulla, le modifiche non verranno applicate.


Come eliminare un'analisi programmata

È possibile rimuovere tutte le analisi create.

Per rimuovere un'analisi programmata, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Viene visualizzato un elenco di analisi programmate esistenti. Selezionare l'analisi che si desidera eliminare e fare clic su Elimina.

  4. Viene visualizzato un messaggio di conferma. Fare clic su Sì per eliminare l'analisi programmata selezionata.

  5. Fare clic su OK.


Protezione automatica

è una soluzione di protezione dotata di tecnologie all'avanguardia in grado di garantire una protezione permanente del computer contro migliaia di virus e altre minacce provenienti da Internet.

Sono incluse le seguenti tipologie di protezione automatica:

  • Protezione contro minacce conosciute : consente di proteggere il computer in modo permanente contro migliaia di virus e altre minacce presenti in Internet, ad esempio spyware, strumenti di hacking, dialer e joke.

  • Protezione contro minacce sconosciute: consente di proteggere il computer contro minacce sconosciute mediante le Tecnologie TruPrevent®.

  • Protezione firewall: consente una protezione contro le intrusioni una volta connessi a Internet.

  • Protezione identità: consente di proteggere il computer contro i più comuni tentativi di frode, come il reindirizzamento delle connessioni telefoniche su numeri telefonici con sovrapprezzo, la trasmissione non autorizzata di informazioni riservate e l'accesso a pagine Web controllate da utenti malintenzionati (phishing).

  • Protezione contro messaggi indesiderati (antispam): consente la protezione dalla posta indesiderata. Questi messaggi, solitamente mass-mailing, possono risultare altamente inopportuni.

  • Controllo contenuti Web: consente di impedire ad altri utenti l'accesso a materiale non adeguato in Internet.

  • Rilevamento di vulnerabilità: consente di proteggere il computer dalle lacune nella protezione presenti in alcune applicazioni e che sono in grado di facilitare l'accesso di ogni tipo di software dannoso e di hacker. La correzione di tali vulnerabilità garantisce una maggiore sicurezza del computer.

Questa gamma di funzionalità di protezione offre una sicurezza costante durante la gestione dei file e messaggi di posta elettronica, l'accesso al Web e così via.


Protezione automatica da minacce conosciute

La protezione automatica da minacce conosciute offre una costante sicurezza su tutte le operazioni che coinvolgano la gestione dei file e dei messaggi inviati e ricevuti.

Ricordate che se la protezione non è abilitata o aggiornata, il vostro computer non sarà protetto contro virus ed altre minacce.

  • Come abilitare/disabilitare la protezione da minacce conosciute?

  • Come configurare la protezione automatica da minacce conosciute?


Come abilitare o disabilitare la protezione automatica contro minacce conosciute

La protezione contro minacce conosciute può essere abilitata e disabilitata dalla pagina principale del programma, come per gli altri tipi di protezione.

Nota: nel caso in cui la protezione non sia abilitata, il computer non sarà protetto da virus e da altre possibili minacce.

È possibile abilitare o disabilitare la protezione da minacce conosciute seguendo la procedura riportata nella finestra principale del programma.

  1. Nella finestra principale fare clic su Stato.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Per attivare la protezione contro minacce conosciute, verificare che la casella Attiva protezione contro minacce conosciute sia selezionata. Per disattivare l'opzione, deselezionare la casella di controllo.

Per ulteriori informazioni sulla configurazione della protezione da minacce conosciute, consultare la sezione Configurazione della protezione contro minacce conosciute.


Come abilitare o disabilitare la protezione contro minacce sconosciute

La protezione contro minacce sconosciute consente di proteggere il computer da virus sconosciuti e di bloccare allegati e script potenzialmente pericolosi.

Per attivare la protezione contro minacce sconosciute, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute.

  4. Per abilitare questa protezione, assicurarsi che l'opzione Attiva protezione contro minacce sconosciute sia selezionata. Per disattivare l'opzione, deselezionare la casella di controllo.

  5. Fare clic su OK.

Come configurare la protezione contro minacce sconosciute


Come configurare la protezione contro minacce sconosciute

La protezione contro minacce sconosciute consente di proteggere il computer da virus sconosciuti prima di effettuare l'aggiornamento di contro questi pericoli.

In genere, la protezione contro minacce sconosciute è abilitata per impostazione predefinita e si attiva automaticamente senza che sia necessaria alcuna configurazione. In ogni caso, di seguito sono indicate le informazioni necessarie per configurare, abilitare e disabilitare la protezione.

Per configurare la protezione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute.

È possibile configurare le seguenti attività:

  • Rilevamento di virus e altre minacce sconosciute

  • Blocco di allegati potenzialmente pericolosi

  • Blocco degli script


Cos'è la protezione Firewall?

La protezione firewall è un filtro che consente di proteggere il computer dalle intrusioni non autorizzate e garantisce un utilizzo sicuro di Internet.

Il firewall di consente di filtrare le connessioni in entrata e in uscita quando il computer è collegato a Internet o ad altri computer di rete, consentendo solo le connessioni sicure.

Se un programma tenta di connettersi a Internet, verrà visualizzato un avviso a comparsa con la richiesta di consentire la connessione. Verrà eseguita la stessa operazione quando un programma o un utente tenta di accedere al computer dall'esterno.

In questo modo, l'assegnazione delle autorizzazioni consente di acquisire un controllo totale sulle connessioni in entrata e in uscita dal computer.

Funzionalità della protezione firewall


Caratteristiche della protezione firewall

Tra le caratteristiche principali della protezione firewall sono incluse quelle riportate di seguito.

Diversi livelli di protezione in base alla posizione del computer

Se il computer è connesso a una rete, il firewall consente di applicare un livello di sicurezza in base al tipo di rete. È possibile modificare il livello di protezione assegnato inizialmente in ogni momento mediante le impostazioni del firewall.

Protezione delle reti wireless (WiFi)

È possibile bloccare i tentativi di intrusione eseguiti attraverso la rete wireless (WiFi). Quando si verifica un tentativo di intrusione, viene visualizzato un avviso a comparsa che consente di bloccare immediatamente l'attacco.

Accesso alla rete e a Internet

È possibile specificare i programmi installati nel computer che potranno accedere a Internet.

Protezione contro le intrusioni

È possibile prevenire gli attacchi di hacker che tentano di accedere al computer per compiere operazioni illecite.

Blocchi

Il firewall consente di bloccare l'accesso alla rete locale o a Internet dei programmi specificati. Inoltre, impedisce l'accesso ad altri computer che tentano di connettersi ai programmi installati.

Definizione di regole

È possibile definire delle regole da utilizzare per specificare le connessioni da consentire e le porte e le aree tramite cui eseguirle.

Nota: durante la configurazione del firewall, tenere presente che le regole applicate possono compromettere la funzionalità di programmi e risorse condivise.

  • Come abilitare o disabilitare la protezione firewall

  • Configurazione del livello di sicurezza del firewall

  • Come configurare le autorizzazioni per i programmi che tentano di collegarsi a Internet

  • Come modificare le autorizzazioni di connessione a Internet per i programmi installati

  • Configurazione delle regole di connessione per i programmi installati

  • Come autorizzare o impedire connessioni con altri computer alle reti WiFi


Visualizzazione del report relativo all'attività di rete

Per ulteriori informazioni sull'attività del firewall e la cronologia delle operazioni eseguite, fare riferimento al report delle attività di rete.

Nel report è possibile visualizzare i programmi che hanno avviato connessioni di rete, la relativa posizione e il numero di comunicazioni in entrata e in uscita consentito o negato.

Analogamente, nella parte inferiore del report sono disponibili informazioni sulle porte e gli indirizzi IP utilizzati dal programma selezionato dall'elenco.

Per accedere al report dell'attività di rete, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Protezione, fare clic su Mostra attività di rete.

Selezionare Mostra programmi sul sistema operativo per visualizzare i sistemi operativi utilizzati per accedere alla rete.


Configurazione firewall di base

Generalmente non è necessario stabilire una configurazione particolare del firewall dal momento che funziona in modo autonomo proteggendo il computer da intrusioni mentre si naviga nel Web. Tuttavia occorre tenere in considerazione alcuni aspetti di base:

  • Nel firewall viene visualizzato un avviso a comparsa quando viene aperto un programma. Quali opzioni selezionare?

  • Come si accede alle cartelle condivise su altri computer?


Configurazione firewall avanzata

La protezione firewall di include impostazioni avanzate che consentono di: assegnare autorizzazioni di connessione ai programmi installati, aprire porte, creare regole di connessione avanzate, abilitare e disabilitare i servizi del sistema operativo e così via.

  • Configurazione del livello di sicurezza del firewall

  • Come configurare le autorizzazioni per i programmi che tentano di collegarsi a Internet

  • Regole di connessione per i programmi installati

  • Come creare regole generali di sistema nel firewall

  • Come abilitare e disabilitare i servizi del sistema operativo

  • Come disattivare gli avvisi di intrusione WiFi

  • Come autorizzare o impedire connessioni con altri computer alle reti WiFi

  • Come bloccare tutte le comunicazioni di rete


Attivazione della protezione contro frodi

Attivazione della protezione identità

La protezione identità consente la protezione contro il crescente numero di frodi in Internet: furto di informazioni riservate (password, numeri di carta di credito e così via), pagine Web non autorizzate e reindirizzamento della connessione remota verso numeri telefonici con sovrapprezzo.

Per attivare questa protezione, seguire la procedura riportata di seguito.

  1. Andare al menu Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Protezione identità e assicurarsi che l'opzione Attiva protezione identità sia selezionata.

In questa schermata è possibile configurare le opzioni riportate di seguito.

  • Rileva trasmissione di informazioni riservate: questa funzionalità di consente di impedire che le informazioni riservate (password, numeri di carta di credito e così via) vengano inviate senza il consenso dell'utente. È possibile specificare le informazioni da proteggere. Nel caso in cui le informazioni riservate vengano inviate senza l'autorizzazione dell'utente, consente di visualizzare un messaggio in cui viene richiesta la conferma dell'invio.

  • Attiva protezione contro siti Web non autorizzati: attivando tale protezione, consente di rilevare e neutralizzare le pagine Web utilizzate a scopo di frode.

  • Rileva tentativi di composizione di numeri non autorizzati: questa opzione può essere utilizzata in caso di connessione a Internet tramite modem. Attivando questa opzione, il programma consente di bloccare le chiamate non autorizzate e visualizzare un avviso. Per impostare i numeri a cui autorizzare le chiamate, fare clic su Impostazioni. Per ulteriori informazioni, consultare la sezione Configurazione delle telefonate a numeri non autorizzati .

Argomenti correlati

  • Configurazione del rilevamento di pagine Web non autorizzate

  • Configurazione del rilevamento di telefonate a numeri non autorizzati

  • Configurazione della protezione delle informazioni riservate


Configurazione del rilevamento di pagine Web non autorizzate

Il phishing è una tecnica utilizzata dai malintenzionati e consiste nell'indurre gli utenti a rivelare dati confidenziali tramite messaggi di posta elettronica o pagine Web ingannevoli.

La protezione da pagine Web non autorizzate in consente di bloccare tali pagine. Nel caso di una pagina Web sospetta, viene visualizzato un avviso a comparsa per confermare la visualizzazione della pagina. Le pagine bloccate da e quelle consentite o bloccate mediante i messaggi a comparsa, saranno incluse nell'elenco degli URL bloccati o consentiti che è possibile configurare in qualunque momento.

Per configurare il rilevamento di pagine Web non autorizzate, seguire la procedura riportata di seguito.

  1. Andare al menu Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Protezione identità e assicurarsi che l'opzione Attiva protezione identità sia selezionata.

  4. Verificare che l'opzione Confronto con gli indirizzi attendibili di sia selezionata. È possibile scegliere il livello di sensibilità. Maggiore è la sensibilità, minore il rischio. Tuttavia potrebbe aumentare anche il margine di errore nel rilevamento. È pertanto consigliabile selezionare un livello di sensibilità medio.

  5. Fare clic su Impostazioni per visualizzare un elenco di pagine Web bloccate e un elenco di pagine consentite. È possibile modificare tali impostazioni mediante questa schermata.

    • Per consentire l'accesso a una delle pagine bloccate, rimuoverla dall'elenco. Selezionare l'URL che si desidera eliminare e fare clic su Elimina. Quindi scrivere l'URL nella casella Nuova pagina Web nella sezione relativa alle pagine consentite e fare clic su Aggiungi.

    • Per bloccare l'accesso a una delle pagine autorizzate, rimuoverla dall'elenco. Selezionare l'URL che si desidera eliminare e fare clic su Elimina. Quindi scrivere l'URL nella casella Nuova pagina Web nella sezione relativa alle pagine bloccate e fare clic su Aggiungi.


Configurazione del rilevamento di telefonate a numeri non autorizzati

Il rilevamento delle chiamate a numeri non autorizzati consente di garantire la protezione da determinati programmi (dialer), che comportano l'interruzione della connessione telefonica in corso (nel caso di utilizzo di un modem) e l'impossibilità di stabilire una connessione a numeri telefonici con sovrapprezzo.

Nota: i dialer compromettono solo i computer con connessioni Internet remote con modem convenzionali, mentre le connessioni Internet a banda larga non sono interessate.

consente di specificare i numeri a cui è possibile effettuare chiamate. Il programma consente di bloccare le chiamate a numeri non autorizzati e visualizzare un avviso.

Per specificare i numeri da autorizzare, seguire le istruzioni riportate di seguito.

  1. Andare al menu Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Protezione identità e verificare che l'opzione Attiva protezione identità sia selezionata.

  4. Nella sezione dedicata al rilevamento dei numeri non autorizzati, fare clic su Impostazioni.

  5. Viene visualizzata una finestra in cui immettere i numeri di telefono. Fare clic su Aggiungi per aggiungere nuovi numeri all'elenco. Per modificare un numero, selezionarlo e fare clic su Modifica. Per eliminare un numero dall'elenco, invece, selezionarlo e fare clic su Elimina.


Configurazione della protezione delle informazioni riservate

Grazie alla protezione contro frodi, è possibile prevenire l'acquisizione di informazioni riservate senza il proprio consenso. Quando viene rilevata la trasmissione di informazioni riservate, viene richiesto all'utente se autorizzare o meno l'invio.

consente di specificare le informazioni da proteggere. Seguire le istruzioni riportate di seguito.

  1. Fare clic su Stato.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Protezione identità.

  4. L'opzione Rileva trasmissione di informazioni riservate è selezionata per impostazione predefinita. Fare clic sul pulsante Impostazioni visualizzato accanto all'opzione.

  5. Fare clic su Aggiungi.

  6. Espandere l'elenco e selezionare il tipo di informazioni da proteggere: numeri di carte di credito, password e così via.

  7. Nel campo relativo alla descrizione, immettere il tipo di informazioni che si desidera proteggere (ad esempio, numero di conto).

  8. Nella casella Informazioni da proteggere specificare i dati che si desidera proteggere (password, numero di carta di credito e così via), quindi fare clic su OK.


Rilevamento vulnerabilità

Le vulnerabilità rappresentano difetti nel sistema di protezione delle applicazioni IT che possono facilitare l'accesso di diversi tipi di hacker e software dannoso.

La protezione automatica di consente di correggere le vulnerabilità rilevate nel computer e, laddove non sia possibile, fornisce la procedura per la risoluzione del problema.

Per abilitare o disabilitare il rilevamento delle vulnerabilità, procedere come riportato di seguito.

  1. Fare clic su Stato.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Vulnerabilità.

  4. Per attivare la protezione, selezionare l'opzione Attiva protezione contro vulnerabilità (selezionata per impostazione predefinita). Per disattivare la protezione, deselezionare la casella di controllo

  5. Fare clic su OK.


Protezione AntiSpam

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Questo tipo di messaggi può causare perdite di tempo e indisponibilità di risorse. La protezione AntiSpam vi permette di salvaguardare la vostra casella di Posta in arrivo dall’intasarsi con questo tipo di messaggi.

E’ possibile abilitare e configurare questa protezione dalla sezione Stato – nella finestra del programma .

  • Come posso abilitare / configurare la protezione AntiSpam

  • Come funziona la protezione AntiSpam?


Come abilitare e configurare la protezione antispam

Seguire la procedura riportata di seguito per abilitare o disabilitare il filtro antispam (per la protezione dalla posta indesiderata) dalla finestra di .

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Antispam nella parte sinistra della sezione.

Nota: è possibile inoltre accedere a tali impostazioni facendo clic sul pulsante in alto a destra nella sezione delle schermate di Outlook e Outlook Express.

È importante configurare correttamente la protezione, poiché consente di specificare i domini e gli indirizzi di posta elettronica attendibili per assicurare che tutti i messaggi provenienti da essi non vengano classificati come spam. Tali indirizzi o domini vengono memorizzati nella Lista di mittenti affidabili. Di seguito sono riportate le opzioni disponibili.

Aggiungi indirizzi di posta elettronica o domini alla lista di mittenti affidabili:

Seguire la procedura riportata di seguito per aggiungere indirizzi di posta elettronica o domini alla Lista di mittenti affidabili.

  1. Immettere l'indirizzo di posta elettronica o il dominio nella casella Nuovo indirizzo o dominio (ad esempio example.com).

  2. Fare clic su Aggiungi per includere gli indirizzi di posta elettronica o dominio (ad esempio example.com) nella lista. Per rimuovere un indirizzo di posta elettronica o un dominio dalla lista, selezionarlo e fare clic su Elimina.

Aggiungi mittenti alla lista di mittenti affidabili:

Da questa finestra è possibile aggiungere i mittenti classificati come Non spam alla Lista di mittenti affidabili. È possibile utilizzare le seguenti opzioni:

  • Aggiungi automaticamente alla lista di mittenti affidabili: consente di aggiungere automaticamente gli indirizzi dei mittenti classificati come Non spam alla Lista di mittenti affidabili.

  • Chiedi ogni volta: selezionando questa opzione, viene richiesto se aggiungere i mittenti di ogni messaggio di posta elettronica classificati come Non spam alla Lista di mittenti affidabili.

  • Non aggiungerli mai: selezionando questa opzione, gli indirizzi dei mittenti classificati come Non spam non verranno aggiunti alla Lista di mittenti affidabili.

Una volta stabilite le impostazioni desiderate, fare clic su OK.


Come funziona la protezione AntiSpam?

Il filtro antispam impedisce la saturazione della cartella Posta in arrivo con messaggi di posta indesiderata e consente di spostare questo tipo di messaggi in una cartella di posta denominata SPAM. è in grado di eseguire questa classificazione in modo completo e automatico in Outlook e Outlook Express.

Nota: se possedete un differente programma di posta, dovrete creare questa cartella manualmente. Quindi verrà creata una regola che sposterà automaticamente i messaggi rilevati come spam in tale cartella. Fate clic qui per ulteriori informazioni.

Tuttavia, in alcuni casi è possibile che il filtro antispam consideri come spam dei messaggi che non rientrano effettivamente nella posta indesiderata. Pertanto, si consiglia di controllare periodicamente la cartella Spam. Nel caso in cui includa messaggi di posta attendibili, è necessario riclassificarli come Non spam. Mediante tale operazione sarà possibile evitare in futuro che messaggi con caratteristiche simili vengano classificati come spam.

Se si ritiene che uno dei messaggi sia presente erroneamente nella cartella Spam, seguire le istruzioni riportate di seguito.

  1. Nella cartella relativa ai messaggi spam in Outlook o Outlook Express, selezionare il messaggio che si desidera classificare come Non spam.

  2. Fare clic su Classifica come Non spam [image]. Quando si fa clic su questo pulsante il messaggio verrà ripristinato nella cartella Posta in arrivo. Da questo momento, questo tipo di messaggi non verrà classificato come spam alla ricezione.

Se si è ricevuto un messaggio di posta indesiderata che non è stato spostato nella cartella Spam in modo automatico, è possibile classificarlo come spam seguendo la procedura riportata di seguito.

  1. Nella cartella Posta in arrivo di Outlook o Outlook Express, selezionare il messaggio che si desidera classificare come spam.

  2. Fare clic su Classifica come Spam [image]. Tale operazione consente di spostare il messaggio nella cartella relativa ai messaggi spam di Outlook. La volta successiva in cui verrà rilevato un messaggio di posta con queste caratteristiche, questo verrà classificato automaticamente come spam.

Quando un messaggio e-Mail è classificato come Non spam premendo il pulsante corrispondente, una finestra di dialogo vi richiederà se desiderate inserire il mittente nella Lista di mittenti affidabili. In questo modo, gli altri messaggi inviati dal medesimo mittente non saranno più classificati come Spam in futuro. Sono disponibili le seguenti opzioni:

  • Aggiungi il mittente di questo messaggio alla Lista di mittenti affidabili. Se si seleziona questa opzioni, i messaggi inviati da questo mittente non saranno più classificati come Spam.

  • Non aggiungerlo. Il mittente del messaggio non sarà aggiunto alla Lista di mittenti affidabili. Ciò comporta che, in futuro, altri messaggi inviati da questo mittente potrebbero essere classificati come Spam.

  • Non richiederlo più (Aggiungi sempre i mittenti dei messaggi che sono classificati come Non Spam). Quando si seleziona questa opzione, i mittenti dei messaggi classificati come Non spam saranno automaticamente aggiunti alla Lista di mittenti affidabili. Quindi i messaggi inviati da questi mittenti non saranno più classificati come Spam. Se selezionate questa opzione, la finestra di dialogo non sarà mai più mostrata.

Dopo aver selezionato un’opzione, confermate con OK affinché le modifiche abbiano effetto.

Se utilizzate un altra applicazione di posta elettronica, le seguenti opzioin saranno mostrate come collegamenti (link) alla fine di ogni messaggio di posta elettronica ricevuto:

  • Questo è Spam! Questa opzione viene mostrata nel messaggi e-Mail che NON sono stati classificati precedentemente come Spam. Facendo clic su questa opzione riclassificherete il messaggio come Spam, e quidi il messaggio stesso sarà spostato nella cartella Spam, e tutti i messaggi dalle caratteristiche analoghe ricevuti da questo momento saranno spostati nella cartella Spam.

  • Questo non è Spam! Questa opzione viene mostrata nel messaggi e-Mail che sono stati classificati da come Spam. Facendo clic su questa opzione riclassificherete il messaggio come Non Spam, e quidi il messaggio stesso sarà spostato nella cartella Posta in arrivo, e così avverrà per tutti i messaggi dalle caratteristiche analoghe ricevuti da questo momento.


Come difendersi dallo spam con altre applicazioni di posta

Se utilizzate Outlook o Outlook Express, creerà automaticamente una cartella di nome Spam, dove tutti i messaggi rilevati come Spam saranno spostati, grazie ad una regola anch’essa creata automaticamente.

Se voi invece utilizzate un diverso programma di posta, dovrete configurare queste funzioni manualmente, in modo da creare la regola e la cartella in cui lo spam venga spostato poi automaticamente: seguite i passi successivi:

  1. Create una cartella di posta elettronica chiamata Spam.

  2. Create una regola tale che tutti i messaggi di posta elettronica in cui il soggetto contenga la parola SPAM siano automaticamente spostati nella cartella creata precedentemente.

Per ulteriori informazioni su come creare una regola nel vostro programma di posta eletronica, consultate la relativa guida. Se avete ancora problemi a creare la regola, contattate il Supporto Tecnico.

Nei messaggi ricevuti sarà disponibile un collegamento per consentire la riclassificazione dei messaggi che non sono stati classificati correttamente.


Cosa si intende per controllo dei contenuti Web?

Il controllo dei contenuti Web consente di impedire ad altri utenti l'accesso a materiale con contenuto inappropriato disponibile in Internet. È possibile eseguire tale operazione applicando diversi filtri (filtro bambini, filtro adolescenti, filtro dipendenti e così via).

È possibile applicare un filtro diverso per ogni utente del computer oppure creare nuovi filtri di contenuto da adattare alle esigenze specifiche. Inoltre, è possibile impostare un elenco di pagine Web a cui gli utenti potranno o meno accedere, indipendentemente dal filtro applicato.

Il controllo dei contenuti Web si basa su tecnologie Cobion AG e Panda Security.

Il controllo dei contenuti Web funziona nel modo riportato di seguito.

  1. L'utente indica la pagina Web a cui desidera accedere e consente di inviare l'indirizzo di tale pagina (URL) a uno dei server centrali Cobion per determinarne la categoria (tipo di contenuto).

  2. Il server risponde in circa 20 millisecondi indicando la categoria corrispondente all'URL.

  3. consente di verificare se applicare il filtro a tale categoria, in base alla configurazione stabilita dal supervisore del PC. In caso affermativo, l'accesso alla pagina Web verrà negato. Tuttavia, quando il computer viene utilizzato dal supervisore, non viene applicato alcun filtro.

Come utilizzare le impostazioni per il controllo dei contenuti Web


Come abilitare o disabilitare il controllo dei contenuti Web

Seguire le impostazioni riportate di seguito per abilitare/disabilitare il controllo dei contenuti Web (consentendo al supervisore del computer di impedire l’accesso a determinate pagine Web).

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Controllo contenuti Web nella parte sinistra della sezione.

  4. Per attivare l'opzione, assicurarsi che la casella Attiva controllo dei contenuti Internet sia selezionata. Per disattivare l'opzione, deselezionare la casella di controllo.

Dopo aver abilitato il controllo dei contenuti Web, agli utenti che desiderano utilizzare Internet viene richiesto di identificarsi tramite il filtro, immettendo nome utente e password. I dati utente vengono richiesti all'apertura del browser Internet.

Nota importante: è possibile abilitare e configurare il controllo dei contenuti Web solo dopo averlo installato. Dalla finestra principale di è possibile verificare l'installazione del controllo dei contenuti Web. Se la funzione non è stata installata, è possibile effettuare tale operazione mediante la sezione Protezione nella finestra principale di .


Come utilizzare il filtro di accesso al Web

Una volta che il supervisore del computer ha configurato il filtro di accesso al Web, ciascun utente dovrà identificarsi mediante un nome utente e una password ogni volta che utilizza Internet.

Quando un utente avvia una sessione, immettendo nome utente e password, potrà navigare regolarmente, tuttavia non potrà accedere alle pagine Web alle quali è stato applicato il filtro.

Ogni volta che un utente chiude una sessione Internet, è necessario che segua la procedura riportata di seguito:

  1. Fare clic sull'icona del programma con il pulsante destro del mouse.

  2. Selezionare l'opzione Chiudi sessione Web.

Dopo aver eseguito tale operazione, se un altro utente desidera continuare a utilizzare Internet, verranno richiesti il nome utente e la password corrispondenti.


Come si utilizzano le impostazioni per il controllo dei contenuti Web?

Come utilizzare le impostazioni per il controllo dei contenuti Web

Grazie al controllo dei contenuti Web, è possibile impedire ad altri utenti del computer l'accesso a contenuti Internet inadeguati (violenza, pornografia e così via) . È possibile eseguire tale operazione applicando diversi filtri (filtro bambini, filtro adolescenti, filtro dipendenti e così via).

Il supervisore del computer potrà applicare un filtro diverso per ogni utente del computer. Inoltre, è possibile impostare un elenco di pagine Web a cui gli utenti potranno o meno accedere, indipendentemente dal filtro applicato.

Sono disponibili due modalità di accesso alle impostazioni per il controllo dei contenuti Web: dalla finestra principale del programma e dall'icona del programma nella barra delle applicazioni di Windows (accanto all'orologio del sistema).

Seguire la procedura riportata di seguito per abilitare/disabilitare il controllo dei contenuti Web (consentendo al supervisore del computer di impedire l’accesso a determinate pagine Web).

  1. Nella schermata principale di , selezionare Stato.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare Controllo contenuti Web nella parte sinistra della finestra, quindi selezionare Attiva controllo dei contenuti Internet.

Dopo aver abilitato il controllo dei contenuti Web, agli utenti che desiderano utilizzare Internet viene richiesto di identificarsi tramite il filtro, immettendo nome utente e password. I dati utente vengono richiesti all'apertura del browser Internet.

  • Come immettere un nome utente nel controllo dei contenuti Web

  • Come si imposta un elenco di pagine Web consentite e limitate (lista bianca e lista nera)?

  • Come si definiscono le caratteristiche di un filtro?

  • Come si crea un nuovo filtro dei contenuti Web?

  • Come si importano, esportano ed eliminano i filtri?

  • Categorie del filtro di controllo dei contenuti

  • Come bloccare o concedere l'accesso a pagine non catalogate

  • Come modificare la password di un supervisore


Copie di backup

Le copie di backup consentono di proteggere i file (documenti, foto, video, musica e così via) in caso di perdita accidentale. Questa funzionalità di offre un metodo semplice per creare copie di backup dei documenti e dei file.

Per impostazione predefinita, le copie di backup vengono archiviate in una cartella sul disco rigido per un determinato periodo, dopo il quale verrà richiesto di salvarle su CD o DVD. Tuttavia, è consigliabile eseguire delle copie di backup in un altro disco rigido (se il computer è dotato di più dischi rigidi) oppure su una periferica USB esterna. In questo modo, in caso di danneggiamento del disco rigido, i file non andranno persi.

Le impostazioni delle copie di backup consentono di specificare il tipo di file che si desidera proteggere (foto, musica, e così via) e di indicare le cartelle o i file specifici tramite una semplice procedura guidata.

È possibile pianificare le copie di backup nel momento desiderato.

Inoltre è possibile eseguire copie di backup dei documenti su server Internet protetti. Per ulteriori informazioni su questa funzione, fare clic su Copia di backup online nella finestra principale del programma.

  • Installazione e abilitazione delle copie di backup

  • Creazione o pianificazione di una nuova copia di backup

  • Scadenza e posizione delle copie di backup

  • Configurazione di una copia di backup

  • Aggiornamento su richiesta delle copie di backup

  • Eliminazione di una copia di backup pianificata

  • Salvataggio di copie di backup su CD o DVD

  • Come recuperare i file dalle copie di backup


Installazione e abilitazione delle copie di backup

Se non diversamente specificato durante l'installazione personalizzata del prodotto, il modulo delle copie di backup verrà installato. Se il modulo di questo prodotto non viene installato inizialmente, è possibile installarlo in qualsiasi momento, seguendo la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Selezionare l'opzione Installa nel pannello Manutenzione.

  3. Seguire le istruzioni visualizzate sullo schermo.

Per abilitare o disabilitare le copie di backup, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. È possibile abilitare o disabilitare le copie di backup scelte utilizzando gli elenchi a discesa corrispondenti.


Creazione o pianificazione di una nuova copia di backup

Se si desidera eseguire periodicamente copie di backup di file specifici (foto, video, documenti...), seguire la procedura indicata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Ottimizzazione e copie di backup, fare clic su Impostazioni.

  3. Fare clic su Nuova copia. Verrà visualizzata una procedura guidata di supporto per tutto il processo. Fare clic su Avanti.

  4. Sono disponibili due modi per selezionare i file da includere nella copia di backup:

  • Se si desidera eseguire copie di backup di tutti i file di un determinato tipo nel computer (ad esempio, tutte le foto, tutti i video, ecc.), selezionare il tipo di file. È possibile selezionare i seguenti tipi di file: foto, video, documenti (Word, Excel, e così via), musica, contatti di posta elettronica, messaggi di posta elettronica e Preferiti Internet.

Note:

    • È necessario aver scelto l'opzione Per tipo di file dall'elenco a discesa (selezionato per impostazione predefinita).

    • Se si desidera visualizzare le estensioni dei file da includere nella copia di backup, fare clic su Mostra estensioni.

Se si desidera eseguire una copia di backup di altri tipi di file, selezionare Estensioni personali. Una volta selezionata la casella di controllo, fare clic su Aggiungi estensioni e specificare l'estensione del nuovo tipo di file da includere nella copia di backup.

Per escludere determinate cartelle dalla copia di backup, fare clic su Esclusioni. Quindi selezionare la casella di controllo accanto alla cartella che si desidera escludere.

  • Per eseguire una copia di backup di alcuni file o cartelle specifiche:

  1. Selezionare Per cartelle dall'elenco a discesa.

  2. Selezionare la casella di controllo accanto alla cartella da includere nella copia di backup.

  5. Se si desidera eseguire la copia di backup a una determinata ora, fare clic su Pianificato e specificare l'ora di inizio. Per non pianificare la copia di backup, fare clic su Copia non pianificata. In entrambi i casi, è possibile iniziare il processo in qualunque momento facendo clic su Avvia ora nelle impostazioni delle copie di backup.

  6. Scrivere un nome descrittivo per la copia di backup che si desidera creare, in modo da semplificarne il reperimento in seguito. Se non si desidera che altri utenti accedano alle copie di backup, proteggerle da password. Fare clic su Proteggi copie di backup e specificare una password. Nel ripristinare una copia di backup protetta da password, verrà richiesta la password. Fare clic su Avanti.

  7. Fare clic su Fine.

Se si desidera, è possibile specificare l'unità disco e la cartella in cui salvare la copia di backup. In caso contrario, la copia sarà salvata in una directory predefinita del disco rigido. Per ulteriori informazioni, consultare la sezione Scadenza e posizione delle copie di backup.


Configurazione di una copia di backup

La configurazione delle impostazioni delle copie di backup consente di modificare i tipi di file (foto, video e così via) o le estensioni dei file che possono essere inclusi nella copia, di aggiungere o rimuovere le directory, di modificare la pianificazione e altro ancora.

Per modificare le impostazioni di una qualsiasi delle copie di backup definite, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. Selezionare la copia di backup desiderata e fare clic su Impostazioni.

  4. Viene visualizzata una schermata che consente di modificare il nome della copia di backup e i file e le cartelle da copiare. È inoltre possibile modificare la pianificazione delle copie di backup.

  5. Una volta apportate le modifiche desiderate, fare clic su OK.


Aggiornamento su richiesta delle copie di backup

La copia di backup automatica predefinita e le copie eseguite successivamente possono essere aggiornate automaticamente in qualsiasi momento specificato. Tale momento può essere determinato nella pianificazione delle copie di backup. Per ulteriori informazioni, consultare la sezione relativa alla configurazione delle copie di backup.

Tuttavia, indipendentemente da questa configurazione, è possibile aggiornare una copia di backup in qualsiasi momento. Seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. Selezionare la copia di backup che si desidera aggiornare e fare clic su Avvia ora. Una volta eseguite queste operazioni, il processo verrà avviato immediatamente.


Eliminazione di una copia di backup pianificata

Per eliminare una copia di backup, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. Selezionare la copia di backup che si desidera eliminare e fare clic su Elimina.

Nota: quando si elimina una copia di backup dall'elenco, sono le impostazioni della copia a essere eliminate e non i file compressi che contengono i documenti copiati. Per eliminare i file è necessario eseguire l'operazione manualmente. Inoltre, è impossibile eliminare le copie di backup predefinite.


Esecuzione di copie di backup su CD o DVD

Dopo aver abilitato le copie di backup, queste saranno eseguite periodicamente nella directory selezionata. Se non è stata selezionata alcuna directory, le copie saranno salvate nella directory predefinita. Per evitare che le copie di backup occupino troppo spazio, è impostata una data di scadenza (per impostazione predefinita pari a 30 giorni) dopo la quale il programma elimina tali copie dal disco rigido. Per ulteriori informazioni, consultare la sezione relativa alla scadenza e posizione delle copie di backup.

È possibile salvare le copie su CD o DVD in qualunque momento.

Quando si salvano le copie di backup su CD o DVD, nella procedura guidata verrà richiesto il numero di dischi necessario per il salvataggio dei dati. Verificare di disporre di un numero di dischi sufficiente prima di avviare il processo. È consigliabile utilizzare DVD per salvare le copie di backup, poiché dispongono di una capacità di archiviazione maggiore.

Per salvare le copie di backup su CD o DVD, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. Fare clic su Salva su CD/DVD.

  4. Selezionare la copia di backup che si desidera salvare su CD o DVD e fare clic su Salva.

  5. Verrà visualizzata una finestra in cui si richiede di inserire un disco nell'unità di scrittura CD o DVD. Prima di eseguire questa operazione, scrivere il nome suggerito dal messaggio sul disco, in modo da poterlo identificare in seguito. Fare clic su OK.

  6. Dopo aver registrato tutti i dischi necessari, verrà visualizzato un messaggio in cui si indica che il processo è stato completato correttamente.


Come recuperare i file dalle copie di backup

Se i file sono andati persi ed è necessario recuperarli dalle copie di backup effettuate, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione, fare clic su Impostazioni.

  3. Fare clic su Ripristina copia.

  4. Selezionare la copia di backup da cui si desidera ripristinare i file e fare clic su Ripristina copia.

Nota: se i file che si desidera recuperare si trovano in un'altra posizione (CD, DVD) fare clic su Altre copie e selezionare l'unità corrispondente. In tal modo, il nome verrà visualizzato nell'elenco e sarà possibile selezionarlo.

  5. Selezionare la data della copia di backup in base alla quale si desidera effettuare il ripristino e scegliere i file o le cartelle specifiche che si desidera ripristinare, quindi fare clic su Ripristina copia.

  6. Indicare se si desidera ripristinare i file o le cartelle nella posizione originaria o se si preferisce specificare un nuovo percorso.

  7. Al completamento del processo, fare clic su Chiudi.

Nota: se le copie sono protette da password, la procedura guidata richiederà di immettere tale password prima di ripristinare la copia.

Dopo aver eseguito questi passaggi, il processo di recupero avrà inizio.


Cos'è un aggiornamento?

è in grado di rilevare e di eliminare tutti i tipi di codice dannoso (malware), conosciuti o sconosciuti, durante l'analisi:

  • Sconosciuti: TruPrevent® Technologies consente di impedire al codice dannoso responsabile dell'attacco di eseguire azioni pericolose.

  • Conosciuti: nel file delle definizioni dei virus contenuto in sono memorizzati migliaia di codici dannosi. Quando uno di questi tenta di compromettere il computer, il programma si arresta.

richiede aggiornamenti continui (quotidiani, se possibile) di questo file, in modo da registrare i dettagli dei malware più recenti.

Questo prodotto è in grado di eseguire automaticamente due tipi di aggiornamenti:

  • Aggiornamento del file delle definizioni.

  • Aggiornamento del file delle definizioni e acquisizione dei miglioramenti apportati al programma.

  • Come aggiornare il programma (Aggiornamento guidato)?

  • Aggiornamento automatico


Come eseguire un aggiornamento

Prima di eseguire la procedura di aggiornamento del programma, tenere presente quanto riportato di seguito.

  • Gli aggiornamenti sono un servizio incluso in . Per aggiornare il programma è NECESSARIO aver attivato prima il prodotto. Per ulteriori informazioni, consultare la sezione Come attivare il prodotto.

Per eseguire manualmente un aggiornamento:

  1. Nella finestra principale del programma fare clic sul pulsante Aggiorna posto nella parte superiore della schermata.

  2. Fare clic su Avanti. Una volta eseguite queste operazioni, l'aggiornamento verrà avviato immediatamente.

Nota: è necessario essere connessi a Internet per aggiornare il programma.

Inoltre, è possibile aggiornare il programma mediante l'icona dell'applicazione posta nella barra della applicazioni di Windows (accanto all'orologio di sistema), seguendo la procedura riportata di seguito.

  1. Fare clic con il pulsante destro del mouse sull'icona del programma nella barra delle applicazioni (accanto all'orologio di sistema).

  2. Fare clic su Aggiorna.

consente inoltre di eseguire automaticamente di aggiornamenti. Per ulteriori informazioni sugli aggiornamenti automatici, consultare la sezione Aggiornamenti automatici di questa guida.

Argomenti correlati

Aggiornamenti automatici

Come eseguire un aggiornamento da un CD/DVD o da un percorso di rete locale


Aggiornamenti automatici

viene aggiornato automaticamente, pertanto non è necessario eseguire alcuna operazione. Dopo l'installazione del prodotto, gli aggiornamenti vengono eseguiti automaticamente al primo rilevamento di una connessione Internet. Tuttavia, per consentire tale esecuzione automatica anche in futuro, è necessario attivare il prodotto.

Se il prodotto è stato attivato, gli aggiornamenti vengono eseguiti automaticamente durante la connessione a Internet.

Per impostazione predefinita, gli aggiornamenti automatici sono abilitati. È consigliabile non disabilitare tale impostazione per non lasciare il computer privo di protezione dalle nuove minacce.

Verifica dell'abilitazione degli aggiornamenti automatici

Gli aggiornamenti automatici vengono eseguiti mediante Internet. Per consentire a di eseguire tale operazione automaticamente, verificare che tali aggiornamenti siano abilitati (come per impostazione predefinita), seguendo la procedura riportata di seguito.

  1. Fare clic su Impostazioni nel pannello Aggiornamenti.

  2. Verificare che la casella di controllo Attiva aggiornamenti automatici sia selezionata.

  3. Verificare che l'opzione Internet sia selezionata.

  4. Fare clic su OK.

viene aggiornato automaticamente se le opzioni indicate sono selezionate e se il prodotto è stato attivato.

Abilitazione o disabilitazione degli avvisi di aggiornamento

Ogni volta che viene aggiornato, verrà visualizzato un messaggio a comparsa. Per non visualizzare tale messaggio, seguire la procedura riportata di seguito.

  1. Fare clic su Impostazioni nel pannello Aggiornamenti.

  2. Disabilitare l'opzione Notifica esecuzione aggiornamenti automatici.

  3. Fare clic su OK.

Configurazione dei dettagli del server proxy

Se il computer viene connesso a Internet mediante proxy, è necessario configurare in modo da consentire l'accesso a Internet mediante proxy per consentire gli aggiornamenti. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Impostazioni nel pannello Aggiornamenti.

  2. Verificare che l'opzione Internet sia selezionata.

  3. Fare clic su Impostazioni proxy.

  4. Selezionare Accedi tramite server proxy e specificare nome o indirizzo IP del server e della porta utilizzati.

  5. Se è necessario immettere nome utente e password per accedere al server proxy, inserire tali dettagli anche nella sezione corrispondente.

  6. Fare clic su OK.

Nota importante: è necessario seguire tale procedura se il computer è connesso a Internet mediante server proxy. Per ulteriori informazioni, consultare la sezione Come si verifica se la connessione Internet utilizza un server proxy?

Argomenti correlati

  • Come abilitare

  • Come eseguire un aggiornamento da un CD/DVD o da un percorso di rete locale


Preferenze

Per accedere alle impostazioni generali, fare clic su Preferenze nella finestra principale di . Viene visualizzata una finestra di dialogo contenente alcune schede, ognuna della quali consente di definire determinate funzionalità del programma.

  • Generale

  • Profilo di posta

  • Internet

  • Limitazioni

  • Avvisi


Configurazione delle analisi

consente di proteggere il computer da ogni tipo di minaccia senza dover modificare alcuna impostazione predefinita. Tuttavia, le opzioni di configurazione disponibili consentono di sfruttare al meglio le potenzialità del programma.

ANALISI APPROFONDITA

È possibile eseguire un'analisi approfondita del computer o dei suoi componenti in qualunque momento e pianificare le analisi per eseguirle in un momento specifico. La configurazione di analisi approfondite consente di eseguire le operazioni riportate di seguito.

  • Definizione dei tipi di file da analizzare per ricercare software dannoso

  • Definizione dei tipi di minacce da rilevare

  • Definizione dell'azione che il programma dovrà eseguire quando viene rilevata una minaccia

  • Esclusione di cartelle e file dall'analisi

  • Invio di avvisi mediante posta elettronica o tramite la rete al rilevamento di software dannoso

PROTEZIONE AUTOMATICA DEI FILE E DELLA MESSAGGISTICA IMMEDIATA

Questo tipo di protezione consente di prevenire costantemente l'accesso di minacce al computer eseguendo analisi sui file utilizzati e su quelli ricevuti mediante messaggistica immediata. La configurazione di tale protezione consente di eseguire le operazioni riportate di seguito.

  • Definizione dei tipi di file da analizzare per ricercare software dannoso

  • Definizione dell'azione che il programma dovrà eseguire quando viene rilevata una minaccia

  • Definizione dei tipi di minacce da rilevare

  • Esclusione di cartelle e file dall'analisi

  • Invio di avvisi mediante posta elettronica o tramite la rete

PROTEZIONE AUTOMATICA DELLA POSTA ELETTRONICA

Questa protezione consente di analizzare tutti i messaggi di posta elettronica ricevuti e inviati per rilevare eventuali minacce. La configurazione di tale protezione consente di eseguire le operazioni riportate di seguito.

  • Definizione dei tipi di messaggi da analizzare per ricercare software dannoso

  • Definizione dell'azione che il programma dovrà eseguire quando viene rilevata una minaccia

  • Definizione dei tipi di minacce da rilevare

  • Invio di avvisi mediante posta elettronica o tramite la rete al rilevamento di software dannoso

SCANSIONE PER LA NAVIGAZIONE IN INTERNET

Questa protezione consente di proteggere il computer da minacce provenienti da Internet durante la navigazione Web. Impostando tale tipo di analisi è possibile eseguire le operazioni riportate di seguito.

  • Abilitazione e configurazione della scansione per la navigazione in Internet

  • Invio di avvisi mediante posta elettronica o tramite la rete


Sebbene consenta di aggiungere automaticamente alla quarantena tutti i file sospetti rilevati, è possibile eseguire tale operazione manualmente.

In tal modo è possibile inviare tali file da analizzare agli esperti. Nel caso in cui siano realmente infetti, verrà fornita al più presto una soluzione.

Per aggiungere i file alla quarantena:

  1. Fare clic su Quarantena nella finestra principale del programma.

  2. Fare clic su Aggiungi file, selezionare il file selezionato, quindi fare clic su Apri.

  3. Viene visualizzato un messaggio di avviso per indicare che il file sarà rimosso dalla posizione di origine. Per aggiungere il file alla quarantena, è necessario accettare il messaggio. Fare clic su Sì.

In che cosa consiste la quarantena?

Quando rileva un file impossibile da disinfettare, questo viene inviato in quarantena. Lo stesso accade ai file sospetti che potrebbero costituire una minaccia per il computer. La funzione della quarantena è quella di isolare tali tipi di file dal sistema prima di trovare una soluzione.

I file vengono conservati in un luogo sicuro senza entrare in contatto con altri file del computer, garantendo la sicurezza del sistema. Inoltre, i file in quarantena non possono essere utilizzati. È necessario prima ripristinarli nella loro posizione di origine, dopo aver verificato che non siano effettivamente infetti.

Ogni volta che viene aggiornato, i file vengono nuovamente analizzati in quarantena per eseguire, ove possibile, la disinfezione oppure per ripristinarli nella posizione di origine se innocui.

  • Quali operazioni si eseguono con i file in quarantena?

  • È possibile aggiungere manualmente i file in quarantena?


Operazioni da eseguire sui file in quarantena

Invio automatico dei file sospetti

Per utilizzare al meglio la funzionalità di quarantena, è consigliabile consentire a di inviare automaticamente agli esperti i file archiviati affinché vengano analizzati. In tal modo, è possibile ricevere in poco tempo l'aggiornamento necessario.

Per l'invio di tali elementi, è necessario esprimere il proprio consenso. È possibile che tale operazione sia stata eseguita al momento dell'installazione del programma, mediante l'abilitazione dell'opzione che consente l'invio delle informazioni. In caso contrario, è possibile fornire il consenso in questa fase seguendo la procedura riportata di seguito.

  1. Fare clic su Preferenze nella finestra principale del programma.

  2. Nella scheda Generale abilitare l'opzione Invia automaticamente elementi quando inviati in quarantena.

Invio manuale dei file sospetti

Sebbene l'opzione di invio automatico di file sospetti sia stata abilitata, è possibile inviare in qualunque momento ulteriori file agli esperti. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Quarantena nella finestra principale.

  2. Selezionare i file in quarantena che si desidera inviare e fare clic su Inviaa .

Nota: è possibile selezionare più di un file contemporaneamente tenendo premuto il tasto Ctrl della tastiera e facendo clic sui file desiderati.

  3. Viene visualizzata una procedura guidata per l'intero processo. Seguire le istruzioni visualizzate sullo schermo.

Inoltre, è possibile inviare i file agli esperti mediante l'icona dell'applicazione posta nella barra della applicazioni di Windows (accanto all'orologio di sistema).

  1. Fare clic con il pulsante destro del mouse sull’icona di nella barra delle applicazioni, accanto all'orologio.

  2. Fare clic su Visualizza file in quarantena (tale opzione è disponibile solo se sono presenti file in quarantena).

  3. Selezionare il file o i file da inviare, quindi fare clic su Invia.

  4. Seguire le istruzioni visualizzate sullo schermo.

All'esecuzione di ogni aggiornamento, la funzionalità di quarantena consente di verificare che i file archiviati possano essere riportati in modo sicuro alla rispettiva posizione originale. In questo caso, viene visualizzato un messaggio di notifica.

Inoltre, è possibile spostare i file in quarantena alla loro posizione originale in qualunque momento. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Selezionare i file in quarantena.

  2. Fare clic su Sposta nel disco.

In seguito, è possibile ripristinare i file in quarantena utilizzando il menu di scelta rapida. Per eseguire tale operazione, fare clic con il pulsante destro del mouse sui file, quindi selezionare Ripristina.

Dopo aver ripristinato i file nella rispettiva posizione originale, è possibile utilizzarli normalmente.

Inoltre, è possibile eliminare i file dalla quarantena in qualsiasi momento. Selezionare i file che si desidera eliminare e fare clic su Elimina. È anche possibile fare clic con il pulsante destro del mouse su tale file e selezionare l'opzione Elimina
.
È possibile che lo spazio disponibile per la quarantena venga esaurito. In tal caso, è necessario rimuovere dalla quarantena gli elementi non necessari. Quando lo spazio di quarantena è esaurito, consente di visualizzare un messaggio di avviso.

È possibile ricevere ulteriori informazioni sui file in quarantena che costituiscono una minaccia. Per eseguire tale operazione, fare clic con il pulsante destro del mouse sui file in quarantena, quindi selezionare Visualizza informazioni.

consente di eseguire verifiche frequenti sullo stato dei file in quarantena. Tale operazione consente anche di disinfettare i file ove possibile e di ripristinarli nella rispettiva cartella di origine. Se si desidera che esegua tali verifiche in un momento determinato, utilizzare l'opzione Aggiorna nella sezione relativa alla quarantena.

Per visualizzare tale opzione, fare clic con il pulsante destro del mouse sui file in quarantena.

Quali operazioni si eseguono con i file in quarantena?

La funzionalità di quarantena consente di archiviare i file che non è possibile disinfettare, oltre agli elementi sospetti che potrebbero costituire una minaccia per il computer. Sono disponibili diverse opzioni per l'archiviazione di tali file. In particolare:

  • Invio dei file agli esperti (ulteriori informazioni)

  • Spostamento dei file alla posizione di origine (ulteriori informazioni)

  • Eliminazione dei file in quarantena (ulteriori informazioni)

  • Richiesta di ulteriori informazioni (ulteriori informazioni)

  • Aggiornamento (ulteriori informazioni)


Quali sono i servizi inclusi nel programma?

Oltre agli aggiornamenti automatici giornalieri, disponibili dopo l'attivazione del prodotto, garantisce una gamma completa di servizi. Andare al menu Servizi nella finestra principale del programma.

  • Area I miei download : consente di accedere all'area del sito Web relativa ai download in cui sono disponibili le versioni più aggiornate del prodotto.

  • Supporto tecnico via Web : consente di accedere direttamente all'area del supporto tecnico del sito Web, dove sono disponibili tutte le informazioni necessarie per rispondere a qualunque quesito. Per ulteriori informazioni, consultare la sezione Supporto tecnico via Web di questa guida.

  • Supporto via posta elettronica: se dopo aver letto le domande frequenti (FAQ), i dubbi non sono stati risolti, è possibile contattare il supporto tecnico mediante posta elettronica. Per ulteriori informazioni, consultare la sezione Invio di richieste tecniche via posta elettronica in questa guida.

  • Casella suggerimenti: l'opinione degli utenti è fondamentale. Mediante questa casella di posta è possibile mettersi in diretto contatto l'azienda, inviando idee e suggerimenti per il miglioramento di . Per ulteriori informazioni, consultare la sezione Casella suggerimenti.

  • Bollettini : consente di visualizzare una finestra mediante cui effettuare una sottoscrizione a una serie di servizi informativi sulla sicurezza IT e accedere all'archivio delle informazioni, in cui sono disponibili tutte le notizie pubblicate in precedenza.

  • Dischi di ripristino: consente di creare un disco mediante cui avviare il computer da un ambiente privo di virus quando si verificano situazioni di emergenza che non consentono un avvio normale.

Da questa sezione è possibile accedere ai servizi relativi ai malware.

  • Invio di file sospetti a PandaLabs: se l'analisi rileva file considerati sospetti, è possibile che siano stati infettati da un nuovo virus o di una nuova minaccia. In questo caso, inviare i file per ricevere al più presto una soluzione o una certificazione in cui si attesta che i file sono nuovamente utilizzabili. Per ulteriori informazioni, consultate la sezione Invio dei file sospetti di questa guida.

  • Area "Informazioni sulla sicurezza": facendo clic su questo collegamento è possibile ottenere ulteriori informazioni e risorse in tempo reale utili per proteggersi da virus e altre minacce, come ad esempio l'Osservatorio virus mondiale, il servizio Virusometer, le utilità di risoluzione dei problemi e altro ancora.


Supporto tecnico via Web

Per altre domande, andare alla sezione Centro assistenza online , dove sono disponibili informazioni aggiornate in tempo reale relative al prodotto.

Qualora le risposte fornite sul sito Web non fossero sufficienti, i tecnici saranno disponibili per offrire supporto. Inviare le richieste tramite posta elettronica seguendo le istruzioni fornite nella sezione Supporto via posta elettronica.


Invio dei file sospetti

È uno dei servizi inclusi in . Per utilizzarlo, è necessario avere attivato il prodotto in precedenza. Nel caso in cui non sia stato ancora fatto, inviare tutti i file sospetti o quelli che non possono essere disinfettati immediatamente (nuovi virus e così via).

È consigliabile tenere tali file sotto controllo e isolarli dal sistema. In tal modo, se il file è infetto, è possibile evitare che anche il sistema venga infettato. La quarantena serve appunto a questo scopo. Grazie ad essa, si potranno isolare tutti i file sospetti. Per ulteriori informazioni sulla quarantena o su come spostare i file in quarantena, consultare la sezione Quarantena in questa guida.

Come si inviano i file sospetti?

  1. Prima di inviare i file sospetti, è necessario verificare che il programma sia aggiornato.

  2. Fare clic su Quarantena nella finestra principale.

  3. Selezionare i file in quarantena che si desidera inviare e fare clic su Invia a .

Nota: è possibile selezionare più di un file contemporaneamente tenendo premuto il tasto Ctrl della tastiera e facendo clic sui file desiderati.

  4. Viene visualizzata una procedura guidata per l'intero processo. Seguire le istruzioni visualizzate sullo schermo.

Inoltre, è possibile inviare i file agli esperti mediante l'icona di nella barra della applicazioni di Windows (accanto all'orologio di sistema) mediante la procedura riportata di seguito.

  1. Premere con il pulsante destro del mouse sull'icona di nella barra della applicazioni (accanto all'orologio di sistema).

  2. Fare clic su Visualizza file in quarantena (tale opzione viene visualizzata solo se sono presenti file in quarantena).

  3. Selezionare i file da inviare, quindi fare clic su Invia.

  4. Seguire le istruzioni visualizzate sullo schermo.


Supporto via posta elettronica

Si tratta di uno dei servizi inclusi in . Per utilizzarlo, è necessario aver precedentemente attivato il prodotto. Nel caso in cui sia già stato fatto, fare clic su Servizi, quindi su Supporto via posta elettronica.

Seguire quindi la procedura riportata di seguito.

  1. Dalla finestra principale di andare a Servizi.

  2. Selezionare l'opzione Supporto via posta elettronica. Viene visualizzata una procedura guidata che consente di inviare le richieste tecniche.

  3. La prima schermata indica l'obiettivo di tale procedura. È consigliabile consultare la sezione relativa alle Domande frequenti, prima di inviare una richiesta: la soluzione al problema potrebbe essere illustrata in questa sezione. Per eseguire tale operazione, fare clic sull'opzione Domande frequenti.

  4. Se dopo aver verificato le Domande frequenti non è stata trovata alcuna soluzione, fare clic su Avanti.

  5. Nel riquadro Inserisci indirizzo di posta elettronica, digitare l'indirizzo di posta elettronica e assicurarsi che sia corretto.

  6. Selezionare il paese in cui si desidera inviare la domanda.

  7. Nella sezione Richiesta illustrare chiaramente e con precisione la domanda o il problema.

Il pulsante Allega file consente di selezionare il file che si desidera inviare come supporto. Dopo aver eseguito tale operazione, fare clic su Avanti. Fare clic sull'opzione Avviso legale per visualizzare una nota sulla normativa legale in merito alla protezione dei dati. Selezionare la casella di controllo per confermare di aver letto la nota legale, quindi fare clic su Avanti per continuare.

  8. Viene quindi visualizzata una schermata che indica le dimensioni del messaggio da inviare. Fare clic su Invia per inviare le domande indicate nella sezione Richiesta.

  9. Viene quindi visualizzato un messaggio di notifica dell'invio. Per tornare al menu dei servizi, fare clic su Indietro.

In qualsiasi, momento è possibile fare clic su Annulla per terminare o interrompere la procedura di invio delle richieste.


Casella suggerimenti

Se il prodotto è stato attivato, è possibile inviare eventuali suggerimenti seguendo la procedura riportata di seguito.

  1. Dalla finestra principale di andare a Servizi.

  2. Selezionare l'opzione Casella suggerimenti.

  3. Verrà quindi visualizzata una schermata di benvenuto. Fare clic su Avanti.

  4. Nel riquadro Inserisci indirizzo di posta elettronica, digitare l'indirizzo di posta elettronica e assicurarsi che sia corretto. Nella sezione Suggerimento, indicare le proprie osservazioni o idee, per migliorare sia che i relativi servizi. Tutti i suggerimenti verranno considerati attentamente per migliorare il prodotto. Fornire le proprie osservazioni in modo CHIARO e PRECISO.

Il pulsante Allega file consente di selezionare il file che si desidera inviare come supporto. Dopo aver eseguito tale operazione, fare clic su Avanti. Fare clic sull'opzione Avviso legale per visualizzare una nota sulla normativa legale in merito alla protezione dei dati. Selezionare l'opzione Ho letto la nota legale e accetto le condizioni. Fare clic su Avanti per continuare.

  5. Fare clic su Invia.

  6. Un messaggio indicherà lo stato di avanzamento dell'invio. Per tornare al menu dei servizi, fare clic su Fine.

In qualsiasi momento, è possibile fare clic su Annulla per terminare o arrestare la procedura di invio dei suggerimenti.


Dischi di ripristino

Talvolta, alcuni virus possono impedire l'avvio del computer anche in un ambiente privo di virus. In tal caso è necessario avviare il computer mediante un CD di ripristino ed eseguire un'analisi nel corso dell'avvio.

È possibile utilizzare il CD di come disco di ripristino o crearne uno dal menu Servizi di .

  • Come creare un CD di ripristino

  • Utilizzo del CD di installazione di come disco di ripristino

  • Come utilizzare il disco di ripristino

Nota: è importante che il disco di ripristino venga creato in un computer privo di virus. Altrimenti, non sarà possibile utilizzare il disco di ripristino poiché potrebbe non consentire l'avvio del computer anche in assenza di virus.


Report

Il report include tutti gli eventi che si sono verificati durante l'utilizzo del programma: minacce rilevate, intrusioni o attacchi bloccati dal firewall, aggiornamenti o analisi eseguiti. È possibile consultare tale sezione mediante i due metodi riportati di seguito.

  • Subito dopo la fine dell'analisi: fare clic sul pulsante Report al termine dell'analisi, per accedere alla finestra con il report completo.

  • Per accedere ai report in qualsiasi momento, fare clic su Report nel menu principale, quindi scegliere Visualizza report eventi.

Le incidenze vengono riportate nel report con una colonna per ogni campo. I campi elencati sono riportati di seguito.

Evento: indica l'operazione eseguita durante l'analisi oppure durante l'attivazione di uno dei tipi di protezione automatica disponibili.

Notificato da: indica il tipo di analisi, l'aggiornamento della protezione automatica o l'evento che ha originato la voce nel report.

Nota: solo il supervisore del computer è autorizzato a visualizzare le incidenze del filtro contenuti Web.

Informazioni aggiuntive: consente di visualizzare informazioni aggiuntive sugli eventi contenuti nel report (indirizzi IP bloccati mediante il firewall, percorsi in cui sono stati rilevati malware e così via).

Data-ora: consente di visualizzare la data e l'ora in cui si è verificata l'incidenza.

Risultato: consente di visualizzare l'operazione eseguita sull'incidenza in oggetto.

Per visualizzare ulteriori informazioni sugli eventi registrati nel report, è sufficiente selezionarli. La finestra del report contiene una barra di pulsanti che consentono di eseguire le operazioni riportate di seguito.

Stampa: consente di stampare il report specificando il nome della stampante, l'intervallo delle pagine e il numero di copie.

Trova: consente di eseguire una ricerca nel report. Immettere la parola da ricercare e la posizione (campo o colonna del report) in cui eseguire la ricerca: Incidenze, Notificato da, Informazioni aggiuntive o Risultato. È possibile selezionarli tutti. Dopo aver indicato tali dati, fare clic su OK.

Esporta: consente di salvare il report come file di testo (TXT, in formato ASCII), per archiviarlo, consultarlo o trasferirlo su un altro computer. Indicare il nome del file, l'unità disco e la directory in cui sarà salvato.

Elimina: consente di eliminare il report. Prima di eseguire l'operazione, è necessario confermarla.

Filtra: facendo clic sull'icona Filtra, si accede a una schermata da cui selezionare il tipo di incidenza che si desidera visualizzare nel report. Allo stesso modo, è possibile filtrare le incidenze per data.

Facendo clic sul pulsante a forma di freccia alla voce Filtra, vengono visualizzate le opzioni riportate di seguito.

  • Tutte le incidenze: consente di non applicare alcun filtro e visualizzare tutti gli eventi intercorsi.

  • Incidenze di virus: consente di visualizzare tutti le incidenze relative ai virus.

  • Altri filtri: consente di visualizzare una schermata mediante cui selezionare i tipi di incidenze da visualizzare nel report. Allo stesso modo, è possibile filtrare le incidenze per data.

Inoltre, è possibile ordinare l'elenco del report (in ordine crescente o decrescente) in base a una qualsiasi delle colonne. A tale scopo, fare clic sul titolo della colonna.

Includi incidenze Web: consente di visualizzare nel report tutte le incidenze relative al filtro di accesso ai siti Web tra cui indirizzi dei siti Web bloccati, nome dell’utente che ha cercato di accedere a tali siti e così via. Il solo utente autorizzato a visualizzare queste incidenze è il supervisore del computer, che deve inserire una password per identificarsi.

Nota: il pulsante Visualizza incidenze Web non viene visualizzato se non è stato installato il filtro dei contenuti Web.


Statistiche

Grazie alle statistiche, è possibile visualizzare graficamente le informazioni sull'azione eseguita dal programma: numero di minacce o attacchi bloccati, numero dei messaggi spam rilevati, vulnerabilità rilevate, numero di pagine Web bloccate mediante il filtro di accesso al Web, etc.

Per visualizzare le statistiche, seguire la procedura riportata di seguito:

  1. Nella schermata principale del programma fare clic su Report.

  2. Fare clic su Visualizza statistiche.

  3. Dal menu a discesa Mostra è possibile selezionare il periodo per il quale si desidera disporre di informazioni statistiche: Ultimo mese, Ultima settimana, Oggi, Date selezionate o Tutti.

Se si seleziona Visualizza statistiche avanzate, oltre a visualizzare le informazioni grafiche e dettagliate relative al numero di minacce rilevate, sarà possibile vedere se tali minacce sono state rilevate nei file o nei messaggi di posta elettronica.

Nota: la sezione Altro è relativa al rilevamento di strumenti di hacking, rischi di protezione e programmi di tracking. Consultare il report di analisi per ulteriori informazioni.


Informazioni sulle analisi in corso

Informazione sulle analisi in corso

Verrà visualizzata una finestra di dialogo con una barra di avanzamento che indica la percentuale dell'analisi completata e gli elementi analizzati.

Nel corso della procedura di analisi, la barra di progressione avanza e vengono riportati i dati relativi al numero di elementi che sono stati Analizzati, Infettati, Disinfettati, messi in Quarantena, Cancellati e contrassegnati come Sospetti, in ciascuna delle sezioni analizzate.

Nella parte inferiore della schermata sono presenti le informazioni sugli incidenti che si sono verificati durante l'analisi. Prestare particolare attenzione a queste informazioni, poiché forniscono dati sulle minacce rilevate, ad esempio nome, percorso e così via.

Per ulteriori informazioni fare clic su Report, una volta completata l'analisi


Sistema di avvisi e allarmi

è dotato di un sistema completo di avvisi e allarmi che consente all'utente di essere costantemente informato su ogni azione eseguita dal programma, come rilevamenti di minacce, avvisi e così via. Tali messaggi sono visualizzati come finestre a comparsa nell'angolo in basso a destra della schermata e scompaiono chiudendoli.

Ogni avviso è costituito da due sezioni: la sezione superiore mostra titolo e descrizione dell'avviso, quella inferiore indica le operazioni da eseguire.

È possibile configurare per non visualizzare determinati tipi di avvisi a comparsa. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Preferenze nella finestra principale del programma.

  2. Andare alla scheda Avvisi.

  3. Verrà visualizzato un elenco di finestre a comparsa, la maggior parte abilitate per impostazione predefinita. Per non visualizzare un determinato avviso nel programma, deselezionare la casella di controllo corrispondente.

È possibile impostare la durata della visualizzazione degli avvisi e la loro trasparenza facendo clic su Impostazioni e utilizzando il pulsante di scorrimento. Fare clic su OK per salvare le modifiche.


Domande frequenti

In questa sezione è possibile trovare le risposte a molti dei dubbi relativi a funzionamento, impostazioni, installazione e disinstallazione di . Inoltre, sono disponibili informazioni sui malware. Se si desidera consultare la risposta ad una delle domande riportate nell'elenco, fare clic su di essa.

  1. Come si attiva il prodotto?

  2. Come si attivano le licenze su più computer?

  3. Come si installa nuovamente il programma se il disco rigido è stato formattato o se è stato sostituito il computer?

  4. È necessario disinstallare il programma prima di installare una nuova versione?

  5. Come si rinnovano i servizi del prodotto?

  6. Qual è la data di scadenza dei servizi del prodotto?

  7. È possibile installare il prodotto se è stato già installato un antivirus?

  8. Come si esegue un'autodiagnosi di ?

  9. Cosa si intende per protezione firewall? Come si configura?

  10. protegge contro le vulnerabilità?

  11. Cosa si intende per protezione antispam?

  12. È necessario creare i dischi di ripristino?

  13. Cosa si intende per controllo di contenuti Web?

  14. Come si analizza una sola cartella o un solo file?

  15. Come si esegue un'analisi completa del computer?

  16. Quali operazioni si eseguono se un file è considerato sospetto?

  17. Come si invia un file al laboratorio virus?

  18. È stato disinfettato un virus. Perché continua ad apparire il suo nome sul report?

  19. Cosa accade disattivando la protezione automatica?

  20. Come è possibile verificare se il programma è aggiornato?

  21. Come si imposta l'aggiornamento del programma?

  22. Qual è la frequenza corretta per eseguire gli aggiornamenti?

  23. Come si disinstalla il programma?

  24. Come si determina la versione del programma in uso?

  25. Ulteriori informazioni sull'accesso alle cartelle condivise

  26. dispone di un sistema di autoprotezione?

  27. Perché è necessario immettere una password per utilizzare Internet?

  28. Come si configura il firewall per accedere alle cartelle condivise su altri computer?

  29. Nel firewall viene visualizzato un avviso a comparsa. Quale opzione è necessario selezionare?

  30. Chi è il supervisore del PC? Come si cambia la password del supervisore?

  31. Come installare la protezione firewall?


Come si attivano le licenze su più computer?

Se il prodotto dispone di più licenze, è possibile installarle su tanti computer quante le licenze.

In questo caso, è necessario attivare il prodotto da ogni computer in cui è stato installato. Dopo l'attivazione, il prodotto eseguirà aggiornamenti automatici e consentirà di proteggere il computer dalle minacce quotidiane.

Una volta installato viene visualizzato un messaggio a comparsa come promemoria dell'attivazione del prodotto. È possibile avviare l'attivazione guidata mediante uno dei seguenti messaggi. È possibile eseguire questa operazione mediante la sezione Aggiornamenti nella finestra principale del programma. Fare clic su Impostazioni > Attiva prodotto.

La procedura guidata rappresenta uno strumento di facile utilizzo. Immettere i dati richiesti in ogni schermata e fare clic su Avanti fino al completamento del processo.

Se l'utente non è ancora registrato, prima di completare la procedura guidata è possibile effettuare la registrazione (opzione facoltativa) per usufruire dei vantaggi riportati di seguito.

  • Accedere all'area personale per i clienti, in cui è possibile visualizzare i dettagli personali.

  • Scaricare le ultime versioni del prodotto.

  • Ottenere consigli e tutorial.

  • Ottenere sconti speciali per il rinnovo della licenza del prodotto.

Nota importante: tenere presente che sebbene sia necessario attivare il prodotto su ogni computer in cui è stato installato, la registrazione opzionale può essere eseguita una volta sola.


Come si installa nuovamente il programma se il disco rigido è stato formattato o se è stato sostituito il computer?

Se il computer è stato formattato, sostituito o se è necessario installare nuovamente per altri motivi, non è necessario pagare o eseguire nuovamente la registrazione. È possibile utilizzare il CD di installazione o scaricare la versione più aggiornata dal sito Web.

Durante il periodo di validità della licenza, è possibile scaricare e installare il prodotto tutte le volte necessarie.

  • Download della versione più recente

  • Dettagli di accesso dimenticati? Promemoria password

Nota: per scaricare la versione più recente dei prodotti, è necessario essere un cliente registrato.

Accedere all'area di download dedicata ai clienti e seguire le istruzioni riportate di seguito.

  1. Immettere nome utente e password forniti, quindi fare clic su Enter.

  2. Nella casella DOWNLOAD DISPONIBILI PER, fare clic su Software.

  3. Verrà visualizzata una cartella con i file corrispondenti al prodotto. Fare clic su Master (programma completo) relativo al sistema operativo appropriato.

Nota: per conoscere il sistema operativo del computer in uso, fare clic su Start, Esegui, digitare winver quindi fare clic su OK. Verrà visualizzata una finestra con la versione del sistema operativo.

  4. Salvare il file sul disco rigido. È consigliabile creare una cartella nell'unità C: e nominarla , quindi scaricare il file in tale cartella.

  5. Al completamento del download, accedere alla cartella in cui è stato salvato il file e fare doppio clic per avviare l'installazione.


È necessario disinstallare il programma prima di installare una nuova versione?

Se è già installato e si desidera installare una nuova versione, non è necessario disinstallare la versione attualmente disponibile. Installando la nuova versione, l'installazione guidata offre le opzioni riportate di seguito.

  • Aggiorna: selezionare questa opzione per installare la nuova versione senza disinstallare quella attualmente disponibile sul computer. In tal modo verrà mantenuta la configurazione del programma e non sarà necessario attivare nuovamente il prodotto.

  • Disinstalla: è possibile disinstallare la versione attualmente disponibile sul computer prima di installare quella nuova. In tal modo, la nuova versione sarà installata dal principio e le opzioni di configurazione impostate saranno perse. Inoltre, sarà necessario attivare la nuova versione.

Per installare un prodotto diverso da , è necessario disinstallare la versione attualmente disponibile.


Come si rinnovano i servizi del prodotto?

Prima della scadenza del periodo di utilizzo dei servizi, è possibile rinnovarli in modo semplice dal sito Web .

In alternativa, è possibile rivolgersi al rivenditore di fiducia. In tal caso, dopo aver installato la nuova versione del prodotto, è necessario specificare che si desidera rinnovare la durata dei servizi mediante l'attivazione guidata. È necessario immettere il codice cliente nella procedura guidata.

Argomenti correlati

È necessario disinstallare il programma prima di installare una nuova versione?

Qual è la data di scadenza dei servizi del prodotto?


Qual è la data di scadenza dei servizi del prodotto?

Dopo aver attivato il prodotto, è possibile visualizzare la data di scadenza nel pannello Aggiornamenti nella finestra principale del programma.

Prima della scadenza della licenza, il programma notifica mediante un avviso a comparsa la necessità di rinnovare il prodotto.

Argomenti correlati

Come si rinnovano i servizi del prodotto?


È possibile installare il programma se è stato già installato un antivirus?

Se è già installato un altro tipo di soluzione di sicurezza per il settore IT, è necessario disinstallarla completamente per installare . L'utilizzo di più soluzioni per la protezione automatica, infatti, può generare conflitti.

Per installare una nuova versione di , invece, non è necessario disinstallare la versione installata attualmente. Per ulteriori informazioni, fare riferimento alla sezione È necessario disinstallare il programma prima di installare una nuova versione?


Come si avvia l’AutoDiagnosi?

vi mantiene costantemente aggiornati sul livello di protezione (alto, medio o basso). Ciò avviene grazie al sistema di AutoDiagnosi che esso incorpora. Il livello di protezione è calcolato in base a quanto è aggiornato il programma e dallo stato di ognuna delle protezioni automatiche.

Se il livello della protezione è medio o basso, vi suggerirà e azioni da compiere per ripristinare un livello di protezione ottimale (aggiorna il programma, verifica le protezioni automatiche ecc.)

può eseguire l’autodiagnosi ad intervalli regolari (approssimativamente ogni quindici minuti): seguite queste istruzioni per abilitare questa opzione:

  1. Premere il pulsante Preferenze nella finestra principale di .

  2. Nel pannello Generale attivare la casella Attiva AutoDiagnosi.

Potrete visualizzare il livello della protezione ad un dato momento dall’icona di posta nella barra delle applicazioni di Windows, come segue:

  1. Premere con il tasto destro sull’icona di posta nella barra delle applicazioni (accanto all’orologio di sistema)

  2. Selezionare l’opzione Abilita AutoDiagnosi.

Una volta selezionata l’opzione, l’AutoDiagnosi sarà eseguita e verrà mostrato un messaggio di avviso che vi informerà dello stato corrente della protezione. Se il livello è medio o basso, il programma vi suggerirà l’azione da intraprendere per ottenere un livello ottimale di protezione.


Come si configura la protezione firewall?

Il firewall consente l'accesso ai programmi maggiormente utilizzati in Internet . Tuttavia, se viene rilevato un tentativo di connessione a Internet da un altro programma, viene visualizzato un messaggio per consentire o negare la connessione.

Leggere attentamente il nome del programma e la descrizione visualizzata nell'avviso e assegnare le autorizzazioni in base all'affidabilità.

In questo modo, assegnando autorizzazioni ai programmi installati, è possibile controllare la connessione tra il computer e Internet (e vice versa) oppure rifiutare le connessioni a determinati programmi, ove necessario.

Per ulteriori informazioni, fare riferimento alla sezione Come si configurano le autorizzazioni dei programmi che tentano di connettersi a Internet?


Il computer è protetto dalle vulnerabilità?

Le vulnerabilità sono delle "falle" nella sicurezza delle applicazioni che possono trasformare il vostro computer in una facile preda per diversi tipi di malware e per gli hacker.

Per evitare che il vostro computer sia esposto a queste minacce, verifica se sono presenti, nel computer, applicazioni che presentano qualsiasi tipo di falla nella sicurezza. Trovatone una, immediatamente riparerà la vulnerabilità, ed una finestra pop-up vi mostrerà cosa è stato reso sicuro. Inoltre, se Windows deve essere aggiornato per correggere le vulnerabilità, un avviso a comparsa consentirà di andare alla pagina corrispondente del sito di Windows Update.

Se vengono rilevate diverse vulnerabilità, un avviso a comparsa consentirà di accedere a informazioni più dettagliate facendo clic su Elenco delle vulnerabilità rilevate. Verrà aperto il Visualizzatore delle vulnerabilità, che informa l'utente sulla gravità e i nomi delle minacce che possono approfittare di tali vulnerabilità. Fare clic su Windows Update per correggere le vulnerabilità.


In cosa consiste la protezione AntiSpam?

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Questo tipo di messaggi può causare perdite di tempo e indisponibilità di risorse. La protezione AntiSpam vi permette di salvaguardare la vostra casella di Posta in arrivo dall’intasarsi con questo tipo di messaggi.

E’ possibile abilitare e configurare questa protezione dalla sezione Stato –nella finestra principale del programma- o premendo sull’icona di nella barra delle applicazioni di Windows (accanto all’orologio).

  • Come posso abilitare/configurare la protezione AntiSpam?

  • Come funziona la protezione AntiSpam?


È necessario creare i dischi di ripristino?

I dischi di ripristino vengono utilizzati quando non è possibile avviare il computer come di norma a causa di un'infezione da virus. In questi casi, è necessario utilizzare il disco di ripristino inserito nell'unità corrispondente (CD-ROM o DVD). Il disco consente di avviare il computer e di eseguirne una scansione completa durante l'avvio.

Si consiglia la creazione di un CD di ripristino, anche se non è necessario.

È possibile creare il CD di ripristino mediante l'opzione disponibile utilizzando il pulsante Start di Windows.

  1. Fare clic sul pulsante Start di Windows.

  2. Selezionare Programmi.

  3. Fare clic sul gruppo .

  4. Selezionare l'opzione Dischi di ripristino.

È inoltre possibile creare un disco o un CD di ripristino dal menu Servizi in .

Nota: le analisi verranno eseguite sempre con il file delle definizioni malware più recente sul computer o sul CD di ripristino.


In cosa consiste il Filtro dei Contenuti Web?

La funzione di filtro di accesso ai siti Web consente al supervisore del computer di evitare che altri utilizzatori possano accedere a materiali inappropriati su Internet. Ciò viene ottenuto applicando dei filtri ad ogni utilizzatore del computer (filtro bambini, filtro adolescenti, filtro dipendenti ecc.)

Il supervisore del computer potrà applicare un filtro diverso ad ognuno degli utilizzatori. Inoltre è possibile impostare una lista di pagine web a cui gli utilizzatori potranno o meno accedere indipendentemente dal filtro loro applicato.

Come posso accedere alle impostazioni di filtro di accesso ai siti Web?


Come si analizza una sola cartella o un solo file?

È possibile analizzare una singola cartella o un singolo file nei modi riportati di seguito.

Dal menu di scelta rapida in Esplora risorse:

  1. Andare a Esplora risorse.

  2. Selezionare il file o la cartella da analizzare.

  3. Fare clic con il pulsante destro del mouse sui file o le cartelle selezionati (menu di scelta rapida).

  4. Selezionare Analizza con .

Dalla finestra di :

  1. Selezionare Analizza nella finestra principale del programma.

  2. Fare clic su Analizza altri elementi.

  3. Fare clic su Cartelle o File, a seconda dell'elemento che si desidera analizzare, quindi fare clic su Analizza.

  4. Sfogliare la struttura fino a individuare la directory o il file da analizzare. Fare clic sul simbolo + visualizzato a sinistra delle directory per espanderle.

  5. Selezionare la casella di controllo corrispondente alle directory o ai file da analizzare.

  6. Fare clic su OK per avviare l'analisi.


Come faccio a fare un'analisi di tutto il sistema?

Come faccio a fare un'analisi del computer?

L'analisi di tutto il PC comporta l'analisi di tutti gli elementi (memoria, dischi, posta, ecc..) del proprio computer, che potrebbero contenere dei malware. Per eseguire l'analisi di tutti il sistema procedere come segue:

  1. Nella finestra del programma, selezionare l'opzione Analisi.

  2. Selezionare l'opzione Analizza tutto il computer.


Quali operazioni si eseguono se un file è considerato sospetto?

Talvolta consente di rilevare un file impossibile da definire con certezza come una minaccia. In questi casi, consente di classificare tale file come sospetto e di inviarlo in quarantena.

L'obiettivo della quarantena è quello di mantenere isolati dal sistema i file sospetti fino alla determinazione della loro effettiva pericolosità. È consigliabile abilitare l'opzione che consente di inviare automaticamente agli esperti i file sospetti. In tal modo, è possibile ricevere in poco tempo l'aggiornamento necessario.

Per ulteriori informazioni, fare riferimento a Quali operazioni si eseguono con i file in quarantena?


Come si invia un file al laboratorio virus?

È possibile eseguire tale operazione nei due modi riportati di seguito.

Dall'opzione Quarantena:

  1. Nella finestra del programma, selezionare l'opzione Quarantena.

  2. Selezionare i file in quarantena che si desidera inviare.

  3. Selezionare l'opzione Invia nel pannello Quarantena.

  4. Tutti i file selezionati saranno analizzati per rilevare eventuali virus. Se i file non sono infetti, viene visualizzato un messaggio di avviso. Mediante tale messaggio è inoltre possibile confermare l'invio. Fare clic su Sì.

  5. Viene avviata una procedura guidata che indica la necessità di aprire una connessione Internet. Fare clic su Avanti.

  6. Digitare l'indirizzo di posta elettronica del campo Inserisci indirizzo di posta elettronica.

  7. Quindi, specificare in modo CHIARO E PRECISO il problema nella sezione Descrizione del problema. Dopo aver eseguito tale operazione, fare clic su Avanti.

  8. Viene visualizzato l'elenco dei file selezionati che saranno inviati per essere analizzati. Tuttavia, è possibile rimuovere alcuni file dall'elenco. Per eseguire tale operazione, selezionare i file e fare clic sul pulsante Elimina file. Una volta completato l'elenco dei file da inviare, fare clic su Avanti.

  9. Verrà visualizzata la dimensione del messaggio da inviare. Fare clic su Invia. È possibile annullare l'operazione facendo clic su Annulla.

Dal menu Servizi:

  1. Nella finestra del programma principale, selezionare l'opzione Servizi.

  2. Selezionare quindi l'opzione Invia file sospetti.

  3. Saranno visualizzate le istruzioni per l'invio dei file sospetti.

  4. Seguire le istruzioni indicate.


Ho disinfettato un virus. Perché continua ad apparire il suo nome sulla relazione?

Alla fine di qualsiasi analisi, riporta un resoconto di quanto accaduto durante l’analisi stessa. Da esso, è possibile premere l'opzione Relazione, per visualizzare le incidenze eventualmente accadute durante la stessa.

Inoltre, genera un registro, in cui memorizza le incidenze in TUTTE le analisi che sono state effettuate. Questo è quello che viene denominato Relazione di tutte le analisi effettuate. Per consultarla al completo, occorre premere il pulsante Relazione che si trova sulla barra dei pulsanti, all'interno della finestra del programma. Così facendo, saranno riportate tutte le incidenze delle analisi effettuate (Inizio, Fine, nomi delle minacce rilevati, ecc..).

Può accadere che, in una di tali analisi (o in varie di esse) siano stati rilevati uno o più malware. Essi saranno stati disinfettati o eliminati da . Il fatto che siano stati rilevati ed eliminati non comporta che non sia riportata l'informazione di tale incidenza sulla relazione. In ogni caso, se non si desidera che tale incidenza venga visualizzata, basta premere il pulsante Cancella relazione. Così facendo si ottiene che tutto il contenuto della relazione sia eliminato. Da questo momento in poi, essa riporterà le sole incidenze che saranno rilevate nelle successive analisi effettuate. Pertanto, il nome di tale malware scomparirà dalla relazione.

Per ulteriori informazioni, consultare la sezione Relazione delle analisi della guida.


Cosa accade se disattivo la protezione automatica?

La protezione automatica da minacce conosciute (file e posta) ti protegge in ogni momento, purché sia abilitata. Essa analizza continuamente tutti i file coinvolti nelle operazioni che vengono effettuate (dal sistema e le proprie), nonché le informazioni trasmesse tramite la posta elettronica. È MOLTO CONSIGLIABILE tenerla attiva. Se si disattivano entrambe le protezioni, o una di esse, non si sarà protetti. Per impostazione predefinita, dopo l'installazione del programma, verranno attivati il file automatico e la protezione della posta.

Inoltre potete contare su un'altra utile funzione di protezione automatica: questo è il Firewall. Questo tipo di protezione agisce come una barriera tra il vostro computer e l’esterno. Si tratta di una protezione extra che permette di salvaguardare le informazioni trasmesse e ricevute dal vostro computer quando esso accede a reti esterne (come Internet).

Ulteriormente, comprende le seguenti protezioni: protezione da minacce sconosciute, controllo sicurezza per l'accesso alla rete Internet e protezione contro frodi online. Per ottenere un eccellente livello di protezione è consigliabile mantenere queste funzioni costantemente attive.


Come si configura il programma per gli aggiornamenti automatici?

È possibile aggiornare l'applicazione all'occorrenza oppure configurarla per eseguire automaticamente gli aggiornamenti durante la connessione a Internet.

Per configurare l'aggiornamento automatico, seguire la procedura riportata di seguito.

  1. Fare clic su Aggiorna.

  2. Per configurare il processo di aggiornamento, fare clic sull'opzione Configura aggiornamenti che consente di visualizzare il primo passaggio della procedura automatica di aggiornamento.

    Per indicare che gli aggiornamenti devono essere effettuati in modo automatico, selezionare la casella Attiva aggiornamenti automatici. Inoltre, per ricevere un messaggio di avviso ogni volta che viene eseguito uno di questi aggiornamenti, selezionare la casella Notifica esecuzione aggiornamenti automatici.

  3. Fare clic su OK.


Come è possibile verificare se il programma è aggiornato?

È possibile aggiornare sia il file delle definizioni dei virus, ovvero quello che consente di rilevare virus e altre minacce, sia il programma stesso.

Tali aggiornamenti possono essere effettuati ogni giorno, in modo automatico o manuale. Per garantire che il programma sia sempre aggiornato, configurarlo in modo da eseguire gli aggiornamenti quando necessario (aggiornamento automatico). Tali aggiornamenti verranno eseguiti al rilevamento di una connessione Internet, ove necessario.

Per verificare se il programma è aggiornato, dal pannello Aggiornamenti della schermata principale, è possibile visualizzare la data dell'ultimo aggiornamento.

Inoltre, è possibile eseguire la stessa operazione mediante l'icona della barra delle applicazioni di Windows (accanto all'orologio di sistema). Se tale icona è visualizzata, posizionare il puntatore del mouse su di essa per visualizzare la data dell'ultimo aggiornamento.

Per ulteriori informazioni, consultare la sezione In che cosa consiste un aggiornamento? della Guida.


Qual è la frequenza corretta per eseguire gli aggiornamenti?

È consigliabile abilitare e configurare gli aggiornamenti automatici quotidiani di .

In questo modo il programma esegue gli aggiornamenti ogni volta che è necessario, durante le connessioni ad Internet.

Pertanto, non è necessario eseguirli manualmente.


Come faccio a sapere qual è la versione del programma?

Per sapere qual è la versione di , occorre procedere come segue:

  1. Nella finestra del programma, premere il pulsante Guida.

  2. Selezionare l'opzione Informazioni su .

  3. Apparirà quindi una finestra di dialogo. Sull'angolo in alto a destra della stessa appare un numero, indicante la versione di installata sul computer.

  4. Per chiudere la finestra di dialogo, premere il pulsante OK.

Nota: inoltre, la barra del titolo relativa alla finestra del programma principale riporta anch'essa un numero, corrispondente alla versione del programma.


Ulteriori informazioni sull'accesso alle cartelle condivise

Il firewall consente di proteggere il computer da intrusioni o attacchi in Internet e allo stesso tempo consente di condividere file e stampanti con altri computer sulla rete locale.

Se il computer è connesso a una rete, il firewall consente di applicare un livello di sicurezza in base al tipo di rete. Nel caso in cui si stia utilizzando una rete attendibile (ad esempio, locale), la protezione firewall consente di applicare impostazioni di sicurezza per condividere cartelle e stampanti con gli altri computer presenti nella rete.

Se il computer è connesso a una rete pubblica, invece, (ad esempio, Internet cafè, aeroporti e così via), il firewall consente di applicare un livello di protezione più restrittivo per evitare che altri utenti sulla rete accedano alle risorse condivise.

Per condividere file o stampanti con altri utenti su una rete affidabile, verificare che l'adattatore di rete utilizzato sia associato a una rete attendibile.

Per ulteriori informazioni, consultare la sezione relativa alla configurazione del livello di sicurezza del firewall.


Il programma possiede un sistema di autoprotezione?

In certi casi, alcuni tipi di programmi software dannosi possono tentare di disattivare i programmi di protezione nel computer, modificando i file o le voci nel Registro di sistema di Windows. Per prevenire situazioni simili, dispone di un sistema per la protezione dei file e delle voci del Registro di sistema, in modo da impedirne l’alterazione.

Quando si verifica questo tipo di attacco, verrà visualizzato un messaggio in cui viene notificato il relativo blocco.


Perché è necessario immettere una password per utilizzare Internet?

Se all'apertura del browser Internet viene visualizzata una finestra in cui si richiede di immettere una password, ciò implica che la funzionalità di controllo dei contenuti Web è installata e attivata.

Il supervisore del computer, ovvero la persona che ha eseguito l'installazione e la configurazione del programma, può installare tale funzionalità per limitare l'accesso ai contenuti in Internet effettuato da altri utenti.

Quali opzioni selezionare?

  • Se si è supervisori del computer: quando si apre il browser Internet è necessario identificarsi come supervisori mediante password scelte al momento dell'installazione del controllo dei contenuti Web. Da questo momento in poi è possibile utilizzare Internet in piena libertà e senza filtri applicati. Al termine dell'utilizzo di Internet, fare clic con il pulsante destro del mouse sull'icona del programma nella barra delle applicazioni (accanto all'orologio di sistema) e selezionare l'opzione Chiudi sessione Web. In tal modo, gli altri utenti che desiderino utilizzare Internet dovranno prima identificarsi.

Nota: nel caso in cui si dimentichi la password del supervisore e si desideri utilizzare la funzionalità di controllo dei contenuti Web, sarà necessario reinstallare il programma.

  • Se non si è supervisori del computer: quando si apre il browser Internet, selezionare il nome dal menu a discesa visualizzato e immettere la password assegnata dal supervisore, tenendo conto della distinzione tra maiuscole e minuscole. Al termine dell'utilizzo di Internet, fare clic con il pulsante destro del mouse sull'icona del programma nella barra delle applicazioni (accanto all'orologio di sistema) e selezionare l'opzione Chiudi sessione Web.

Modalità di disattivazione del controllo dei contenuti Web

Il supervisore del computer, ovvero la persona che ha eseguito l'installazione e la configurazione del programma, è il solo utente in grado di disattivare la funzionalità di controllo dei contenuti Web. Se si è supervisori e si desidera disattivare tale funzionalità, seguire le istruzioni riportate di seguito.

  1. Fare clic su Stato nella finestra principale di .

  2. Nella sezione Filtri contenuto indesiderato, fare clic su Impostazioni.

  3. Fare clic sull'opzione Controllo contenuti Web nel riquadro a sinistra.

  4. Nella password del supervisore è necessario tener conto della distinzione tra maiuscole e minuscole.

  5. Disattivare la casella di controllo Attiva filtro di accesso al Web.

Una volta disattivata la funzionalità di controllo dei contenuti Web non sarà richiesta una password per accedere a Internet.


Come si configura il firewall per accedere alle cartelle condivise su altri computer?

Per condividere cartelle con altri computer, verificare che la rete locale sia catalogata come rete attendibile nella configurazione del firewall.

Per la verifica, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Reti, fare clic su Impostazioni.

  5. Se sono disponibili più opzioni, selezionare la rete desiderata, quindi fare clic su Impostazioni.

  6. Verificare che l'opzione Minacce conosciute sia selezionata.

È necessario effettuare questa verifica su ogni computer che si desidera collegare tramite la rete locale.


Nel firewall viene visualizzato un avviso a comparsa. Quale opzione selezionare?

Tentativo di connessione in ingresso

È normale che nella protezione firewall venga visualizzato il messaggio Tentativo di connessione in ingresso all'apertura del programma che deve consentire le connessioni in ingresso affinché funzioni correttamente.

Controllare attentamente il nome del programma che viene visualizzato nell'avviso a comparsa (di solito è il nome del programma appena aperto). Se si ritiene affidabile il programma in questione, consentire la connessione.

In caso contrario, il programma bloccherà le connessioni in ingresso necessarie per il corretto funzionamento del programma.

Se il programma è sconosciuto o non affidabile, si consiglia di rifiutare la connessione.

In ogni caso, è possibile modificare le autorizzazioni assegnate a un programma attraverso gli avvisi a comparsa in qualsiasi momento, modificandole nelle impostazioni firewall.

Programma modificato

Quando uno dei programmi installati nel computer è stato aggiornato di recente e tenta di stabilire una connessione tramite Internet, questo viene rilevato dal firewall e viene visualizzato un avviso che richiede se consentire la connessione.

Se si ritiene affidabile il programma in questione, consentire la connessione. In caso contrario, negarla.


Chi è il supervisore del PC? In quale modo è possibile cambiare la password del supervisore?

Il supervisore del PC solitamente è l'utente che ha eseguito l'installazione e la configurazione del programma e che ha il controllo degli utenti che ne fanno uso. Il supervisore del PC può:

  • Limitare l'accesso ad alcuni aspetti della configurazione del programma agli altri utenti del computer.

  • Impedire ad altri utenti del PC di accedere a pagine Web non appropriate (pornografia, violenza e altro ancora), mediante la funzionalità Controllo contenuti Web.

Per farlo, il supervisore del PC può impostare una password:

  • Al momento dell'installazione della funzionalità Controllo contenuti Web.

  • Nella scheda Limitazioni dal menu Preferenze.

Modifica della password di un supervisore del PC

Per cambiare la password del supervisore è necessario conoscere la password precedente. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Preferenze nella finestra principale del programma.

  2. Andare alla scheda Limitazioni.

  3. Immettere la password del supervisore e fare clic su OK.

  4. Fare clic su Cambiare password.

  5. Immettere la password precedente, quindi la nuova password. È necessario immettere la nuova password due volte per confermare che sia scritta correttamente.

  6. Fare clic su OK.


Come installare la protezione firewall

Nell'installazione tipica di è inclusa la protezione firewall per impostazione predefinita.

Se il firewall non viene configurato durante l'installazione, è possibile installare tale componente in un secondo momento seguendo la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Installa > Installa firewall.

  3. Viene visualizzata la finestra iniziale. Fare clic su Avanti.

  4. Selezionare l'opzione Sì, riavviare il computer adesso e fare clic su Fine.


Come creare un CD di ripristino

Il CD di ripristino consente, in caso di emergenza, di avviare il computer in un ambiente privo di virus. Prima di iniziare, accertarsi di disporre di un CD vuoto e seguire la procedura riportata di seguito.

  1. Andare al menu Servizi e fare clic su Dischi di ripristino.

  2. Viene visualizzata la schermata iniziale della procedura guidata. Fare clic su Avanti.

  3. Fare clic su Crea CD/DVD di ripristino.

  4. Specificare se si desidera creare un CD di ripristino utilizzando uno strumento di masterizzazione integrato in oppure se si desidera creare un'immagine ISO per eseguire la registrazione in un secondo momento mediante il programma di masterizzazione utilizzato abitualmente. Si consiglia di creare il CD mediante . Per eseguire tale operazione, selezionare Seleziona un masterizzatore e fare clic su Avanti.

  5. Inserire un CD vuoto nel masterizzatore per CD o DVD e fare clic su Avanti. Al termine del processo di masterizzazione, viene visualizzato un messaggio che conferma la creazione del CD. Fare clic su Chiudi.

Assegnare un'etichetta al CD e conservalo in un luogo sicuro.

È inoltre possibile creare dischi di ripristino dal pulsante Start di Windows (Start > Programmi > > Dischi di ripristino).

Nota: le analisi verranno eseguite sempre con il più recente file delle definizioni malware disponibile sul computer o sui dischi.


Come utilizzare il disco di ripristino

I dischi di ripristino vengono utilizzati quando non è possibile avviare il computer normalmente a causa di un'infezione da virus. In questi casi, è necessario avviare o riavviare il computer mediante il disco di ripristino inserito nell'unità corrispondente (CD-ROM o DVD). Il disco consente di avviare il computer e di eseguirne una scansione completa durante l'avvio.

Se è necessario utilizzare i dischi di ripristino per avviare il computer in un ambiente privo di virus, seguire la procedura riportata di seguito.

  1. Avviare il computer dopo aver inserito il disco di ripristino nell'unità corrispondente.

  2. Seguire le istruzioni visualizzate sullo schermo.

Se disponibile, è possibile utilizzare il CD di installazione per avviare il computer in situazioni di emergenza. Per ulteriori informazioni, consultare la sezione Come utilizzare il CD di installazione come disco di ripristino.

Nota: le analisi verranno eseguite sempre con il file delle definizioni malware più recente sul computer o sui dischi.


Come utilizzare il CD di installazione come disco di ripristino

È possibile utilizzare il CD di installazione di per avviare il computer in un ambiente privo di virus in caso di emergenza, quando non è possibile avviarlo con la procedura standard. Per eseguire questa operazione, è necessario configurare l'avvio del computer tramite CD-ROM. Seguire le istruzioni riportate di seguito.

  1. Avviare il computer inserendo il CD di installazione di nell'unità CD-ROM.

  2. Selezionare la lingua. Fare clic su Enter per continuare.

  3. Viene visualizzata la schermata iniziale. Premere C per continuare o A (avanzate) se nel disco rigido sono disponibili più partizioni e si desidera selezionarne una specifica. Dopo aver selezionato la partizione da analizzare, premere C per continuare.

  4. Dopo pochi secondi l'analisi viene avviata in modo automatico.

  5. Al termine, vengono visualizzate le informazioni relative a file analizzati, virus rilevati e così via.

  6. Premere T per completare l'operazione. Aprire l'alloggiamento del CD-ROM ed estrarre il disco. Il computer viene riavviato automaticamente, quindi viene avviato nuovamente dal disco rigido.

Note:

  • Se non viene configurato l'avvio del computer dall'unità CD-ROM o DVD, andare al BIOS del computer e configurare la routine di avvio desiderata.

  • Le analisi verranno eseguite sempre con il più recente file delle definizioni malware disponibile sul computer o sui dischi.


Impostazioni di protezione automatica posta elettronica

Se si utilizza Outlook o Outlook Express è possibile accedere alle impostazioni di protezione automatica della posta elettronica e antispam facendo clic sul pulsante corrispondente nella barra dei pulsanti di questi client di posta elettronica.

Per configurare la protezione automatica della posta elettronica da Outlook, seguire la procedura riportata di seguito.

  1. Nella barra dei pulsanti di Outlook o Outlook Express, fare clic sul pulsante che consente di accedere alle impostazioni di protezione automatica della posta elettronica [image]. In genere, questo pulsante si trova nella sezione destra della barra dei pulsanti.

  2. Specificare i tipi di messaggio dei quali eseguire la scansione. Le opzioni disponibili sono le seguenti: messaggi in entrata, messaggi in uscita e messaggi con allegati compressi.

  3. Specificare se si desidera eseguire la scansione di tutti gli allegati ricevuti oppure solo di quelli con determinate estensioni.

  4. Per impostazione predefinita, è attivato il rilevamento degli hoax. Per disattivarlo, fare clic su Impostazioni avanzate e deselezionare Rileva hoax.

Le impostazioni della scansione della posta elettronica consentono inoltre di inviare avvisi mediante posta elettronica o tramite la rete ogni volta che viene rilevata una minaccia. È possibile definire le impostazioni desiderate tramite la scheda Avvisi. Per ulteriori informazioni, consultare la sezione relativa all'invio di avvisi.

Se si desidera, è possibile specificare l'azione che il programma dovrà eseguire quando viene rilevata una minaccia. Per definire le impostazioni desiderate, andare alla scheda Azioni.

Se si desidera configurare la protezione antispam, selezionare l'opzione corrispondente nella parte sinistra della finestra. Per ulteriori informazioni sulla modalità di configurazione della protezione antispam, consultare la sezione Come attivare e configurare le impostazioni antispam.


Categorie del filtro di accesso ai siti Web

La funzionalità di filtro di accesso ai siti Web di implementa quattro filtri predefiniti (filtro dipendenti, filtro adolescenti, filtro bambini e filtro generico), ed ognuno di questi filtri è associato a diverse categorie di contenuti. Quando uno di questi filtri è attivo, esso impedirà l’accesso alle pagine web che ricadono nelle categorie di contenuti associate al filtro medesimo.

vi permette di personalizzare il filtro generico sulle vostre specifiche necessità, o di creare nuovi filtri. In entrambi i casi dovrete indicare quali categorie desiderate associare al filtro in oggetto.

In questa sezione potrete trovare informazioni dettagliate sulle categorie dei contenuti che possono essere associate al Filtro dei Contenuti Web:

  1. Nudo: questa categoria comprende siti che mostrano attività sessuali esplicite e contenuti erotici non ammessi per utenti al di sotto di 18 anni (Pornografia), siti di materiale erotico (Erotismo / Sesso), e siti che contengono immagini di nudo senza scopi sessuali (Indumenti intimi e da bagno).

  2. Commercio online: questa categoria permette di impedire l’accesso ai negozi online (acquisti online), così come a siti di aste online e di pubblicità (piccoli annunci).

  3. Società / Educazione / Religione: permette di impedire l’accesso a siti con contenuti per I quali sono responsabili organizzazioni ufficiali (Organizzazioni governative), organizzazioni non-governative (Organizzazioni non governative), pagine con informazioni su città, regioni, nazioni e mappe (Città / Regioni / Nazioni), siti di università, college, dizionari ed enciclopedie (Educazione e apprendimento), siti di partiti politici (Partiti politici) e pagine con contenuto religioso o spirituale (Religione e spiritualità).

  4. Attività criminali: permette di impedire l’accesso ai siti che descrivano attività illegali, come istruzioni per uccidere, manuali per costruire armi o pagine contenenti pedo-pornografia (Attività illegali).

Inoltre vi permette di impedire l’accesso ai siti che contengano istruzioni per modificare dispositivi elettronici, reti dati, crittografia di password e manuali per la costruzione di virus informatici (Crimini informatici).

Infine, da questa categoria potrete anche bloccare gli accessi ai siti con contenuti discriminatori o che riconducano a gruppi estremisti (Odio e discriminazione). Potrete anche impedire l’accesso ai siti illegali che offrono metodi per sbloccare il software mediante crack e generatori di chiavi di registrazione (Hacking).

  5. Giochi d’azzardo e in genere: permette di bloccare l’accesso ai siti di agenzie di scommesse, casinò online, video games e siti con informazioni su giochi e giocattoli in generale.

  6. Spettacolo / Cultura: questa categoria di contenuti permette di limitare l’accesso si siti di cultura e spettacolo: cinema e televisione, parchi di divertimento ed a tema, teatri e musei, musica (stazioni radio online, home page di complessi musicali, case discografiche, ecc.), letteratura in generale e sii dal contenuto umoristico.

  7. Informazione e comunicazione: questa categoria comprende siti web che offrono informazioni di carattere generale (notizie / giornali / pubblicazioni), siti che permettono di ricevere e spedire e-Mail (web mail), conversazioni in tempo reale con altri utenti (chat), condivisione di informazioni su diversi argomenti con altri utenti (newsgroups, bollettini, siti di discussione), invio di SMS verso telefoni cellulari, download di suonerie e loghi (SMS, applicazioni ludiche della telefonia mobile), invio di cartoline digitali e ricerca di informazioni su internet (motori di ricerca / rubriche web / portali).

  8. IT: aggiungendo questa categoria al filtro dei contenuti potrete bloccare l’accesso ai siti dei produttori e venditori di hardware e software (Distributori e venditori Hardware/Software), Web Hosting e Internet Service Providers (web hosting), siti web con informazioni sulla sicurezza, riservatezza e protezione dei dati (Information Security), siti che permettono agli utenti di mascherare la reale URL di un sito (URL Translation sites), e siti che permettono agli utenti di visitare anonimamente altri siti (Proxy anonimi).

  9. Droghe: mediante questa categoria potrete bloccare l’accesso ai siti che contengono informazioni su droghe illegali (droghe illegali), pagine apologiche dell’alcoolismo (alcool), così come siti correlati al tabacco ed al fumo. Infine potrete limitare l’accesso ai siti di gruppi di autostima ed aiuto su problemi di assuefazione (autostima / assuefazione).

  10. Stile di vita: aggiungendo questa categoria al filtro potrete limitare l’accesso ai siti che promuovono relazioni interpersonali (appuntamenti / relazioni), siti web di bar, ristoranti, discoteche e fast food (ristoranti / bar), siti di agenzie di viaggio, hotel, villaggi turistici, compagnie aeree, linee ferroviarie, autonoleggi (trasporti), siti di agenzie di modelle, moda, cosmetici e preziosi, siti su competizioni sportive, squadre sportive e federazioni (sport), siti che trattano compravendita di mobili e case (costruzioni / residenze / mobili) ed infine siti web sulla protezione ambientale, animali da compagnia, ecc. (natura / ambiente).

  11. Homepages private: la categoria comprende home page e server web privati.

  12. Ricerca di lavoro: questa categoria comprende i siti di agenzie di collocamento, lavoro temporaneo ecc.

  13. Finanza / Investimenti: la categoria comprende i siti di consultazione dei cambi della Borsa (brokeraggio) siti di beni immobili, assicurazioni e operazioni finanziarie (investimenti), e banche (banche).

  14. Web Hosting: comprende i siti che trattano di qualsiasi tipo di arma da fuoco, arma da simulazione di guerra,armi bianche e coltelli.

  15. Medicina: permette di impedire l’accesso ai siti di ospedali, medici, farmacie, psicologia, cibi salutistici e medicina in generale (salute, ricreazione e nutrizione).


Come abilitare o disabilitare il rilevamento degli strumenti di hacking

Per abilitare o disabilitare il rilevamento degli strumenti di hacking durante le analisi su richiesta e/o programmate, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic con il pulsante destro del mouse per avviare l'analisi su richiesta (ad esempio, Analizza tutto il computer) e selezionare Impostazioni.

  3. Per abilitare il rilevamento degli strumenti di hacking, selezionare la casella di controllo Strumenti di hacking. Per disabilitarla, deselezionare la casella.

Per abilitare o disabilitare il rilevamento degli strumenti di hacking durante la protezione automatica, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale di .

  2. Nella sezione Protezione fare clic su Impostazioni.

  3. La sezione Minacce da rilevare e da escludere nella parte inferiore della schermata, consente di indicare i tipi di minacce da rilevare. Fare clic sul pulsante Impostazioni visualizzato in questa sezione.

  4. In questa finestra è disponibile l'opzione Strumenti di hacking. Per abilitare il rilevamento di questo tipo di programma durante la protezione automatica, selezionare l'opzione corrispondente (attivata per impostazione predefinita). Per disabilitarla, deselezionare la casella.

Nota: se non si desidera neutralizzare gli strumenti di hacking, è possibile escluderli dall'analisi o disattivarne il rilevamento.


Come abilitare o disabilitare il rilevamento di joke

consente di abilitare o disabilitare il rilevamento di joke (programmi che simulano comportamenti distruttivi analoghi a quelli dei virus) durante le analisi su richiesta e programmate, nonché durante la protezione automatica da minacce conosciute.

Per abilitare o disabilitare il rilevamento di joke nelle analisi su richiesta e programmate:

  1. Fare clic su Analisi nella finestra principale.

  2. Fare clic su Impostazioni.

  3. Per abilitare il rilevamento di joke, selezionare la casella di controllo Joke. Per disabilitarlo, deselezionare la casella.

Per abilitare o disabilitare il rilevamento di joke nella protezione contro minacce conosciute:

  1. Nella schermata principale del programma fare clic sull'opzione Stato.

  2. Nella sezione Protezione fare clic su Impostazioni.

  3. La sezione Minacce da rilevare e da escludere nella parte inferiore della schermata, consente di indicare i tipi di minacce da rilevare. Fare clic sul pulsante Impostazioni visualizzato in questa sezione.

  4. Viene visualizzata una finestra in cui è inclusa l'opzione Joke. Per abilitare il rilevamento di questo tipo di programma, selezionare questa opzione (abilitata per impostazione predefinita). In alternativa, se non si desidera rilevare tali programmi, deselezionare l'opzione.


Abilitazione / disabilitazione del rilevamento dei Dialer nelle analisi immediate e programmate:

permette di abilitare o disabilitare il rilevamento dei Dialer nelle analisi immediate e programmate.

A questo scopo seguite questi passi:

  1. Selezionate Analisi nella finestra principale di .

  2. Fare clic su Impostazioni.

  3. Selezionate o de-selezionate l’opzione Dialer che compare nel pannello dell’analisi a seconda se desiderate abilitare o disabilitare la rilevazione.


Come si abilita o disabilita la protezione firewall?

La protezione firewall non è in uso fino a quando non viene attivata.

La protezione firewall viene abilitata per impostazione predefinita, tuttavia è possibile attivarla o disattivarla in qualsiasi momento mediante la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione fare clic su Impostazioni.

  3. Fare clic su Firewall nella parte sinistra della sezione.

  4. La protezione firewall è abilitata solo se è selezionata la casella Attiva protezione firewall. Per disabilitare il firewall, deselezionare la casella di controllo

Nota: se il firewall è disabilitato, non viene garantita una protezione adeguata per il computer.


Come configurare le autorizzazioni per i programmi che tentano di effettuare la connessione a Internet

Per impostazione predefinita il firewall consente ai programmi di uso più comune di accedere a Internet senza restrizioni. Se il firewall rileva che alcuni programmi tentano di connettersi all'esterno (Internet, altri computer in rete e così via), richiede all'utente se desidera consentire o negare la connessione mediante un avviso a comparsa contenente una serie di opzioni.

Quali opzioni selezionare?

È possibile che si presentino le seguenti situazioni:

  • Il programma è ritenuto affidabile: in tal caso, consentire la connessione in modo permanente. Il messaggio di avviso non verrà visualizzato di nuovo e per il programma sarà possibile comunicare esternamente secondo necessità.

  • Il programma è sospetto: in tal caso, non consentire la connessione a Internet. Sono disponibili due opzioni. È possibile rifiutare la connessione in modo permanente oppure impedirla una sola volta. Se si sceglie la seconda opzione, quando il programma tenterà successivamente di connettersi a Internet, verrà richiesto di nuovo se si desidera consentire la connessione.

  • Non si è sicuri: in tal caso, non consentire la connessione.

  • È inoltre possibile attivare l'assegnazione automatica delle autorizzazioni. Quando si esegue tale operazione, non verrà richiesto mediante la protezione firewall se si desidera consentire le connessioni e le autorizzazioni saranno assegnate in modo automatico.


Come modificare le autorizzazioni di connessione a Internet per i programmi installati

Quando si esegue il tentativo di connessione a Internet per un programma senza autorizzazione, viene visualizzato automaticamente un messaggio a comparsa che richiede se autorizzare o negare la connessione.

Tuttavia, è possibile modificare in qualsiasi momento le autorizzazioni assegnate a un programma.

Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Regole fare clic su Impostazioni per definire i programmi mediante i quali è possibile accedere alla rete/Internet.

  5. Trovare il programma di cui si desidera modificare le autorizzazioni, quindi cambiarle. È possibile eseguire tale operazione dal menu a discesa visualizzato a destra del nome del programma.

Nota: se si deseleziona la casella di controllo Applica autorizzazioni specificate senza chiedere conferma, verrà visualizzato un avviso ogni volta che si tenta di accedere a Internet tramite tale programma. Nel caso in cui la casella di controllo rimanga selezionata, il firewall consente di applicare le autorizzazioni appropriate a ciascun programma. Tuttavia, è possibile modificare le autorizzazioni in qualsiasi momento.

Quali autorizzazioni è possibile assegnare ai programmi?

  • In entrata (server): vengono accettate le connessioni da programmi o utenti tramite Internet, ma non sono disponibili le autorizzazioni in uscita per la connessione a Internet.

  • Uscita (client): è consentita la connessione a Internet, ma non sono disponibili le connessioni esterne da altri utenti o applicazioni.

  • Consenti connessioni in entrata e in uscita: è consentita la connessione a Internet e altri programmi o utenti possono collegarsi al programma. Per il corretto funzionamento di alcuni programmi specifici, è necessario disporre di queste autorizzazioni: programmi di swap dei file, applicazioni chat, browser Internet e così via.

  • Impostazioni autorizzazioni personalizzate: consente di aggiungere regole di connessione per il programma selezionato. È possibile autorizzare o negare le connessioni del programma (in entrata/in uscita) nonché specificare le porte e i protocolli che si desidera utilizzare e così via (ulteriori informazioni).

  • Nega: per il programma non è consentito l'accesso a Internet.

Altre opzioni:

  • Mostra programmi del sistema operativo: se si seleziona questa opzione, viene visualizzato un elenco con i programmi del sistema operativo con accesso alla rete o a Internet.

  • Rimuovi programma: selezionare uno o più programmi dall'elenco e fare clic sul pulsante per rimuoverli. Mediante i programmi rimossi non sarà più possibile accedere alla rete o a Internet. All'utente viene richiesto di assegnare le autorizzazioni al successivo tentativo da parte del programma di stabilire una connessione esterna.

  • Rigenera elenco: per impostazione predefinita, consente ad alcuni programmi di accedere a Internet senza richiedere la conferma dell'utente. Se si desidera ricevere da la richiesta di autorizzazione ogni volta che questi programmi tentano di accedere a Internet, seguire la procedura riportata di seguito.

  1. Fare clic su Rigenera elenco.

  2. Viene visualizzato un elenco di programmi con accesso a Internet senza autorizzazione.

  3. Trovare il programma di cui si desidera modificare le autorizzazioni e deselezionare la casella di controllo visualizzata accanto al programma stesso.

  • Aggiungi programma: consente di aggiungere nuovi programmi all'elenco. Facendo clic su questa opzione, è necessario indicare la posizione del programma e il tipo di autorizzazione da applicare mediante il firewall: in entrata, in uscita, in entrata e in uscita o nessuna connessione.

  • Ogni volta che viene negata una connessione, registrarla nel report: se questa casella viene selezionata, tutti gli eventi relativi a una regola definita nel firewall verranno registrati nel report dell'attività di rete.

Come definire le porte o le aree che possono essere utilizzate dai programmi per stabilire connessioni


Regole di connessione per i programmi installati

Alcuni parametri possono essere definiti durante l'aggiunta o la configurazione di una regola:

  • Azione: utilizzare il menu a discesa per autorizzare o negare le connessioni stabilite dai programmi mediante porte, IP, protocolli o aree selezionate dall'utente.

  • Direzione: consente di specificare se si desidera applicare la regola alle connessioni in entrata, in uscita o entrambe.

  • Zona: consente di applicare la regola alle connessioni stabilite dal programma sulla rete locale (zona affidabile), in Internet (rete pubblica) o per entrambe le soluzioni.

  • Protocollo: consente di specificare il protocollo a cui applicare la regola (TCP e/o UDP).

  • Porta: consente di specificare le porte a cui applicare la regola. È possibile autorizzare o negare le comunicazioni attraverso queste porte in base all'opzione selezionata nel campo Azione. È possibile selezionare una delle porte elencate o sceglierne un'altra. Se si desidera selezionare una determinata porta, selezionare l'opzione Personalizzato e indicare le porte o gli intervalli corrispondenti. Per aggiungere più di una porta, separarle mediante virgole. Separare gli intervalli con un trattino (ad esempio: 6700, 6800, 6900-7000).

  • Indirizzi IP: consente di connettere il programma attraverso un IP specifico o un intervallo IP, indicandoli nella casella corrispondente.

Configurazione delle autorizzazioni di connessione per i programmi installati

Se un programma esegue il tentativo di connettersi a Internet, il firewall richiederà se consentire o meno la connessione.

Per modificare le autorizzazioni assegnate attraverso il messaggio visualizzato dal firewall, andare alle impostazioni firewall. In particolare, è possibile autorizzare o negare le connessioni del programma (in entrata, in uscita o entrambe).

Assegnando le autorizzazioni in entrata e in uscita a un programma, l'utente abilita tutte le connessioni effettuate, indipendentemente dalle porte e dai protocolli di comunicazione utilizzati.

Se necessario, è possibile creare regole di connessione avanzate per i programmi installati. Questa operazione consente di indicare esattamente il tipo di porta che un programma può utilizzare, i protocolli (TCP e/o UDP), gli indirizzi IP attraverso cui è possibile comunicare oppure, in caso di connessione a una rete pubblica (Internet), viene indicata una rete affidabile (locale) o entrambe le reti.

I dati specificati durante la creazione di una regola di connessione avanzata riguardano solo il programma selezionato.

Seguire le istruzioni riportate di seguito per configurare le autorizzazioni di connessione avanzate per ogni programma installato.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Regole fare clic su Impostazioni per definire i programmi che possono accedere alla rete/Internet.

  5. Selezionare un programma dall'elenco e fare clic su Impostazioni autorizzazioni personalizzate.

  6. Fare clic su Aggiungi per creare una nuova regola o su Impostazioni per modificare una regola esistente.

Aggiungi o configura regole per i programmi installati (ulteriori informazioni)

La finestra contiene un elenco di regole create per un determinato programma e consente di stabilire una priorità tra le regole da applicare. È possibile ordinare le regole utilizzando i pulsanti Su e Giù. La regola che si trova al primo posto nell'elenco avrà la priorità sulla regola che si trova al secondo posto e così via.

  7. Una volta apportate le modifiche desiderate, fare clic su OK.


Come autorizzare o impedire connessioni con altri computer alle reti WiFi

Quando un computer presente sulla rete WiFi esegue il tentativo di connettersi al computer dell'utente, consente di visualizzare un messaggio di avviso per autorizzare o negare la connessione. Tuttavia, è possibile modificare in qualsiasi momento le autorizzazioni di connessione impostate. Tale operazione può essere effettuata mediante l'utilizzo di liste bianche e nere relative a computer con accesso alla rete.

La lista bianca e la lista nera consentono all'utente di specificare i computer per cui sono autorizzate le connessioni tramite la rete WiFi. Per effettuare tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Lista nera e lista bianca dei computer con accesso alla rete fare clic su Impostazioni.

La finestra contiene due sezioni: nella parte superiore è disponibile un elenco di computer con connessione al PC dell'utente mediante la rete WiFi, mentre nella parte inferiore vengono visualizzati i computer per i quali non è consentita la connessione. In questi elenchi sono inclusi i computer aggiunti manualmente e i computer indicati attraverso il messaggio a comparsa.

Di seguito sono riportate le opzioni disponibili.

  • Aggiungi: pulsante disponibile sia per la lista bianca che per la lista nera che consente di aggiungere computer agli elenchi. Se si aggiunge un computer all'elenco dei computer autorizzati, viene consentita la comunicazione con il computer dell'utente grazie alla rete WiFi. Al contrario, se un computer viene aggiunto all'elenco dei dispositivi non autorizzati, l'utente non sarà in grado di comunicare con tale computer. Facendo clic su questo pulsante, viene visualizzata una finestra in cui è necessario scegliere una delle opzioni seguenti: l'indirizzo MAC della scheda di rete del computer, l'indirizzo IP o il nome del computer. Se si indica il nome del computer, fare clic su Risolvi nome per elaborare l'indirizzo IP e l'indirizzo MAC corrispondenti. Dopo aver immesso tali dati, fare clic su OK.

  • Nega computer: consente di aggiungere alla lista nera un computer in grado di comunicare con il PC dell'utente attraverso la rete WiFi. Per impedire la connessione di un PC della lista bianca con il computer dell'utente attraverso la rete WiFi, selezionare il PC dall'elenco e fare clic su Nega computer.

  • Consenti computer: consente di aggiungere alla lista bianca un computer in grado di comunicare con il PC dell'utente attraverso la rete WiFi. Per autorizzare la connessione di un PC della lista nera con il computer dell'utente attraverso la rete WiFi, selezionare il PC dall'elenco e fare clic su Consenti computer.

  • Rimuovi/Rimuovi tutto: se si esegue il tentativo di connessione di computer rimossi da entrambi gli elenchi al PC dell'utente mediante la rete WiFi, in viene nuovamente richiesta l'autorizzazione per la connessione

Una volta apportate le modifiche desiderate, fare clic su OK.


Cosa si intende per indirizzi IP e porte?

I computer vengono identificati in una rete, LAN o Internet, mediante un indirizzo IP. I PC o le applicazioni installati su tali reti, sono in grado di scambiarsi informazioni attraverso le porte di comunicazione.

Sono disponibili due tipi di porte: TCP e UDP. Per garantire il funzionamento corretto di alcune applicazioni, in alcuni casi è necessario aprire, direttamente nel firewall, le porte utilizzate da tali applicazioni. In generale, la documentazione fornita con le applicazioni contiene informazioni sulle porte utilizzate e su quelle che è necessario aprire nel firewall. È possibile aprire determinate porte nel firewall mediante la creazione di autorizzazioni personalizzate di connessione per ogni programma installato.


Avviso: nuova rete rilevata

Il computer sta eseguendo il tentativo di connettersi a una nuova rete ed è necessario configurare il livello di sicurezza utilizzato dal firewall per questa rete. La protezione firewall consente di applicare livelli di sicurezza differenti, in base al tipo di rete utilizzato. Nel caso in cui si stia utilizzando una rete attendibile (locale), la protezione firewall consente di condividere cartelle e stampanti con gli altri computer presenti nella rete. Se si utilizza invece una rete pubblica (ad esempio, reti disponibili nelle università, negli aeroporti e così via) il firewall applicherà un livello di sicurezza superiore per impedire accessi non autorizzati al computer dell'utente.

Per configurare il livello di sicurezza della rete, seguire la procedura riportata di seguito.

  1. Fare clic su OK nel messaggio a comparsa.

  2. Specificare un nome per identificare la rete.

  3. Specificare se è stata rilevata una rete attendibile o una rete pubblica.

  4. Fare clic su OK.

Se si desidera assegnare automaticamente un livello di sicurezza alla reti mediante il firewall, fare clic su Attiva modalità di rete automatica.


Come creare regole generali di sistema nel firewall

Alcuni parametri possono essere definiti durante l'aggiunta o la configurazione di una regola:

  • Nome regola: consente di immettere un nome descrittivo per la regola.

  • Azione: utilizzare il menu a discesa per autorizzare o impedire le connessioni stabilite dal PC mediante porte, IP, protocolli o aree selezionate dall'utente.

  • Direzione: consente di specificare se si desidera applicare la regola alle connessioni in entrata, in uscita o entrambe.

  • Zona: consente di applicare la regola alle connessioni stabilite dal PC sulla rete locale (zona affidabile), in Internet (rete pubblica) o per entrambe le soluzioni.

  • Protocollo: consente di specificare il protocollo a cui applicare la regola (TCP, UDP, IP o ICMP). Se si seleziona ICMP, per indicare anche la direzione della comunicazione a cui applicare la regola (in entrata, in uscita o entrambe), è necessario selezionare inoltre i servizi ICMP corrispondenti. Per eseguire questa operazione, è sufficiente selezionare le caselle di controllo corrispondenti.

  • Porte:

    • Locale: consente di specificare le porte del computer attraverso cui è possibile autorizzare o impedire le comunicazioni.

    • Remota: consente di specificare le porte presenti su altri computer di rete attraverso cui è possibile autorizzare o impedire le comunicazioni.

In entrambi i casi, è possibile selezionare una delle porte elencate o sceglierne un'altra. Se si desidera selezionare una porta specifica, scegliere l'opzione Personalizzato e indicare le porte o gli intervalli corrispondenti. Per aggiungere più porte, separarle mediante virgole. È necessario separare gli intervalli con un trattino (ad esempio: 6700, 6800, 6900-7000).

  • Indirizzi IP: consente di indicare nella casella corrispondente il programma specifico che si desidera connettere attraverso un IP specifico o un intervallo IP.

  • Indirizzi MAC: consente di applicare la regola alle comunicazioni stabilite con un PC la cui scheda di rete dispone di un indirizzo MAC specifico.

Nota: è possibile specificare più indirizzi IP o indirizzi MAC, separati da virgole. È inoltre possibile specificare un intervallo di indirizzi IP, separati con un trattino. Ad esempio, 192.168.1.1-192.168.1.254, 172.1.1.1 in caso di indirizzi IP o 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF in caso di indirizzi MAC.

Come creare regole generali di sistema nel firewall

Oltre alla creazione di regole specifiche per i programmi installati, il firewall consente di creare regole applicabili a tutte le comunicazioni del PC. Tali regole hanno la priorità sulle regole stabilite per i programmi installati.

Le regole generali di sistema consentono di aprire o chiudere determinate porte di comunicazione, autorizzare o impedire le comunicazioni con computer con un determinato indirizzo IP e così via.

È possibile creare una regola generale di sistema o configurarne una già esistente, seguendo le istruzioni riportate di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Regole, fare clic su Impostazioni per definire le porte e i protocolli utilizzati dal PC per comunicare.

  5. Fare clic su Aggiungi per creare una nuova regola o su Impostazioni per modificare una regola esistente.

Aggiungi o configura regole generali di sistema (ulteriori informazioni)

La finestra contiene un elenco di regole create e consente di stabilire una priorità tra le regole da applicare. È possibile ordinare le regole utilizzando i pulsanti Su e Giù. La regola che si trova al primo posto nell'elenco avrà la priorità sulla regola che si trova al secondo posto e così via.

Per ripristinare le impostazioni originali, fare clic su Ripristina.

  6. Una volta apportate le modifiche desiderate, fare clic su OK.


Avviso: Intrusione nella rete WiFi rilevata

Avviso - Intrusione nella rete WiFi rilevata

È stata rilevata un'intrusione tramite rete wireless. Fare clic su Blocca comunicazione con il computer responsabile dell'intrusione per arrestare il tentativo di intrusione.

Questo tipo di intrusione può essere dovuta al fatto che la rete WiFi non sia crittografata correttamente. Per impedirlo, si consiglia di crittografare la rete wireless in modo adeguato. Per ulteriori informazioni, consultare la documentazione relativa ai componenti hardware della rete WiFi.


Come bloccare tutte le connessioni di rete

Se in un dato momento si sospetta che il computer sia oggetto di attacchi, è possibile interrompere temporaneamente tutte le connessioni di rete, inclusa la connessione a Internet.

  1. Fare clic con il pulsante destro del mouse sull'icona di nella barra delle applicazioni (l'icona a forma di orso accanto all'orologio di sistema).

  2. Fare clic su Blocca connessioni di rete.

Quando viene eseguita questa operazione, l'opzione cambia in Sblocca connessioni di rete. Mediante la selezione di questa opzione è possibile stabilire nuovamente tutte le comunicazioni di rete.


Configurazione dei livelli di sicurezza della rete

Adeguamento del livello di sicurezza del firewall in base al tipo di rete

Il firewall di è in grado di adattare la protezione in base al tipo di rete utilizzato dal PC.

Il numero sempre maggiore di computer portatili e le opzioni disponibili per i diversi ambienti di rete, rendono necessaria una protezione firewall in grado di adattarsi ai diversi tipi di rete.

Ad esempio, una connessione Internet stabilita attraverso una rete wireless in un aeroporto, richiede un livello di sicurezza superiore rispetto al livello di protezione necessario per la rete domestica.

Per impostazione predefinita, il livello di sicurezza del firewall si adatta automaticamente al tipo di rete.

  • Rete attendibile: si tratta della rete locale (ad esempio, le reti domestiche) in cui è possibile condividere file o stampanti con altri computer presenti nella rete. Quando si effettua una connessione a una rete locale, il firewall applica un livello di sicurezza che consente di condividere le risorse con altri computer presenti nella rete.

  • Rete pubblica: si tratta delle reti a cui è possibile connettere il computer in luoghi pubblici quali aeroporti, università, Internet cafè e così via. In questi casi, il firewall applica un livello di sicurezza superiore per impedire che altri computer presenti nella rete accedano alle risorse condivise dell'utente.

Modalità automatica

Per impostazione predefinita, quando il firewall rileva che il computer è connesso a una rete, applica un livello di sicurezza adatto al tipo di rete (attendibile o pubblica). Con questa modalità, l'utente non deve eseguire alcuna operazione in merito alla sicurezza delle rete a cui il PC è connesso.

Modalità manuale

Affinché l'utente possa decidere il livello di sicurezza da applicare alle reti a cui è connesso il PC, è necessario disabilitare l'opzione Modalità di rete automatica. Per effettuare tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Selezionare la casella di controllo Attiva modalità automatica nella sezione Reti.

  5. Fare clic su OK. Una volta eseguita tale procedura, ogni volta che il PC effettua una connessione a una nuova rete, verrà visualizzato un avviso che consente di applicare il livello di sicurezza desiderato.

Tuttavia, indipendentemente dalla modalità abilitata, è possibile modificare in ogni momento il livello di sicurezza mediante le impostazioni firewall.

Argomenti correlati

Configurazione del livello di sicurezza del firewall


Configurazione del livello di sicurezza del firewall

Il firewall di è in grado di adattare la protezione in base al tipo di rete utilizzato dal PC.

Il numero sempre maggiore di computer portatili e le opzioni disponibili per i diversi ambienti di rete, rendono necessaria una protezione firewall in grado di adattarsi ai diversi tipi di rete.

Ad esempio, una connessione Internet stabilita attraverso una rete wireless in un aeroporto, richiede un criterio di protezione differente rispetto al livello di protezione necessario per la rete locale.

Sebbene, per impostazione predefinita, il firewall applichi un diverso livello di sicurezza in base al tipo di rete a cui è connesso l'utente, è possibile modificare in qualsiasi momento tale configurazione.

Per effettuare tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Reti, fare clic su Impostazioni.

  5. Nel caso in cui siano presenti più reti, selezionarne una e indicare il nome con cui identificare tale rete. Fare clic su Impostazioni.

Nota: facendo clic su Dettagli è possibile visualizzare il nome della scheda di rete utilizzata per la connessione, l'indirizzo IP, il gateway, i server DNS e così via.

  6. Specificare se si tratta di una rete attendibile o di una rete pubblica.

    • Rete attendibile: si tratta della rete locale (ad esempio, le reti domestiche) in cui è possibile condividere file o stampanti con altri computer presenti nella rete. Selezionando questa opzione, quando si effettua una connessione a una rete locale, il firewall applica un livello di sicurezza che consente di condividere le risorse con altri computer presenti nella rete.

    • Rete pubblica: si tratta delle reti a cui è possibile connettere il computer in luoghi pubblici quali aeroporti, università, Internet cafè e così via. Se si seleziona questa opzione, il firewall applica un livello di sicurezza superiore per impedire che altri computer presenti nella rete accedano alle risorse condivise dell'utente.

Altre opzioni:

  • Attiva modalità di rete automatica: la protezione firewall consente di applicare livelli di sicurezza differenti, in base al tipo di rete utilizzato.


Backup delle impostazioni di Internet Explorer. Come si ripristinano le impostazioni originali?

È possibile che le impostazioni del browser vengano modificate da componenti spyware senza autorizzazione (ad esempio, modificando la pagina principale). Se le impostazioni del browser sono corrette e si desidera effettuare una copia di backup disponibile per un recupero in caso di necessità, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Verificare che l'opzione Minacce conosciute sia selezionata.

  4. Fare clic sull'opzione Impostazioni nella sezione Minacce da rilevare e da escludere.

  5. Fare clic su Impostazioni avanzate.

  6. Fare clic su Selez./deselez. tutto, quindi su Salva valori.

Se è necessario ripristinare le impostazioni originali, selezionare Selez./deselez. tutto e fare clic su Ripristina impost. pred. Una volta eseguite queste operazioni, tutti i valori presenti nella colonna valore corrente verranno sostituiti dai valori presenti nella colonna valore salvato.

Nota: se sono stati installati più browser, di cui uno a 64 bit, verrà visualizzato un elenco a discesa in cui sarà possibile selezionare la versione del browser a cui applicare la protezione. Per impostazione predefinita, sarà selezionato il browser predefinito.

Le impostazioni del browser sono state modificate. Come si recuperano?

Se le impostazioni del browser Internet sono state modificate senza autorizzazione (ad esempio, la pagina principale è stata modificata), è possibile ripristinare le impostazioni originali seguendo la procedura riportata di seguito.

  1. Selezionare la casella di controllo corrispondente all'opzione da modificare (ad esempio, la pagina principale).

  2. Fare clic su Modifica.

  3. Immettere l'indirizzo (URL) che si desidera modificare nelle caselle relative al valore corrente e al valore salvato e fare clic su OK.

Ripetere la procedura per ciascuna opzione da modificare (pagina principale, pagina di ricerca e così via).

Per impostazione predefinita, verrà visualizzato un messaggio che consente all'utente di autorizzare o impedire le modifiche apportate alla configurazione del browser. Per impedire sempre questo tipo di modifiche, fare clic su Non consentire modifica impostazioni.


Come verificare la presenza di vulnerabilità nel computer

Le vulnerabilità rappresentano difetti nel sistema di protezione nelle applicazioni IT, in grado di rendere il proprio computer un facile obiettivo da parte di numerosi tipi di software dannoso e di hacker.

Per verificare l'esistenza di vulnerabilità nel computer, seguire la procedura riportata di seguito:

  1. Fare clic su Analisi.

  2. Fare clic su Rileva vulnerabilità.

  3. Verrà visualizzato il visualizzatore delle vulnerabilità che informa sulle vulnerabilità rilevate. Fare clic su Windows Update per correggere le vulnerabilità.

  4. Fare clic su Ulteriori informazioni per ottenere maggiori informazioni su una vulnerabilità specifica e sulle minacce che sono in grado di sfruttarla.


Tentativo di hijack in Internet Explorer

È stato rilevato un tentativo di modifica delle impostazioni del browser Internet. L'attacco è stato bloccato correttamente e le impostazioni non sono state modificate.

Per ulteriori informazioni su come garantire la sicurezza delle impostazioni del browser, consultare la sezione Copia di backup delle impostazioni di Internet Explorer. Come ripristinare le impostazioni originali


Avviso: Trasmissione di informazioni riservate rilevata

È stato rilevato un tentativo di invio delle informazioni riservate. Indicare se consentire l'invio dei dati, selezionando l'opzione corrispondente.

Per ulteriori informazioni, consultare la sezione Configurazione della protezione delle informazioni riservate


Avviso: Virus sconosciuto neutralizzato

ha rilevato un virus sconosciuto e inviato tale virus in quarantena per garantire la protezione del PC in uso.

È possibile inviare il file rilevato affinché venga esaminato da esperti. Per eseguire tale operazione, fare clic sull'opzione corrispondente visualizzata nell'avviso, quindi seguire le istruzioni visualizzate sullo schermo.


Attivazione del rilevamento delle intrusioni tramite reti WiFi

Come disattivare gli avvisi di intrusione WiFi

La protezione firewall consente di bloccare i tentativi di intrusione tramite reti WiFi (wireless).

Quando si verifica un tentativo di intrusione, viene visualizzato un avviso a comparsa che consente di bloccare immediatamente l'attacco.

È inoltre possibile disattivare tali avvisi seguendo la procedura riportata di seguito.

  1. Fare clic su Preferenze nella finestra principale del programma.

  2. Andare alla scheda Avvisi. L'opzione Rilevamento delle connessioni Wi-Fi viene abilitata per impostazione predefinita. Per evitare la visualizzazione degli avvisi ogni volta che si rileva un tentativo di connessione mediante rete wireless, disabilitare questa opzione.

Per una maggiore sicurezza, è consigliabile crittografare la rete wireless. Per ulteriori informazioni, consultare la documentazione dei componenti hardware della rete WiFi.


Avviso: Protezione AntiSpam abilitata

È stata rilevata posta indesiderata nel computer. L'avviso notifica che la protezione antispam è attivata e non verrà visualizzato successivamente.


Avviso: Autodiagnosi

Questo avviso fornisce informazioni riguardo al livello di protezione attuale di : alto, medio o basso.

Motivo: il programma non è opportunamente aggiornato (livello di protezione medio o basso) oppure uno dei tipi di protezione automatica non è abilitato o non funziona correttamente. Nell'avviso viene suggerita l'azione da eseguire in ciascuno dei casi (ad esempio, il controllo della protezione automatica, l'aggiornamento del programma e così via).

Nota: stabilire l'attuale livello di protezione di è molto semplice. È sufficiente infatti fare clic con il tasto destro del mouse sull'icona del programma nella barra delle applicazioni (accanto all'orologio del sistema) e selezionare l'opzione Avvia autodiagnosi.


Avviso: dischi di ripristino

ha rilevato la mancata creazione di dischi di ripristino. Questa procedura è importante, in quanto consente di avviare un computer in un ambiente privo di virus in caso di emergenza. Selezionare l'opzione desiderata:

  • Crea dischi di ripristino: fare clic su questa opzione per avviare la creazione di dischi di ripristino. La procedura guidata consentirà di creare un CD di ripristino. Prima di iniziare, assicurarsi che il CD sia vuoto.

  • Visualizza in seguito: fare clic su questa opzione per chiudere l'avviso. In tal caso, l'avviso verrà visualizzato periodicamente fino alla creazione del disco.

  • Non visualizzare più questo messaggio: fare clic su questa opzione per chiudere e non visualizzare più l'avviso.

  • Ulteriori informazioni sui dischi di ripristino: fare clic su questa opzione per ottenere informazioni dettagliate sul disco.


Avviso: Vulnerabilità eliminata!

Allarme: Vi informa che una vulnerabilità del sistema è stata rilevata e riparata. Le cosiddette vulnerabilitàsono delle "falle" nella sicurezza di certi applicativi, che rendono I computer facilmente vulnerabili agli attacchi di virus e pirati informatici.

Ragione: ha rilevato ed eliminato con successo una falla nella sicurezza di un’applicazione installata sul vostro computer.


Come immettere un nome utente nel controllo dei contenuti Web

Seguire le istruzioni riportate di seguito per immettere un nuovo utente nel controllo dei contenuti Web.

  1. Nella schermata principale di , selezionare Stato.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare Controllo contenuti Web a sinistra della finestra e fare clic su Nuovo....

Viene visualizzata una finestra in cui è necessario immettere i dati riportati di seguito.

  • Nome: specificare il nome dell'utente che deve accedere a Internet utilizzando il controllo contenuti Web.

  • Password: immettere una password per l'utente.

  • Conferma password: immettere nuovamente la password. Le due password devono coincidere.

  • Usa il filtro: aprire l'elenco per selezionare il filtro da applicare all'utente.

Nota: per consentire l'accesso a Internet a tutti gli utenti senza limitazioni, selezionare Senza filtro nel menu a discesa.

  • Impostazioni aggiuntive...: questo pulsante consente di visualizzare una schermata in cui specificare un elenco di pagine Web a cui l'utente può accedere o meno, indipendentemente dal filtro applicato. Per ulteriori informazioni, fare riferimento alla sezione Come si imposta un elenco di pagine Web consentite e limitate (lista bianca e lista nera)?


Come impostare un elenco di pagine Web consentite e limitate (lista bianca e lista nera)

La funzionalità di controllo dei contenuti Web consente di impostare un elenco di pagine Web consentite e limitate, indipendentemente dal tipo di filtro applicato a ogni utente. Per configurare questa funzionalità del controllo dei contenuti, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Controllo contenuti Web sul lato sinistro della finestra, scegliere un utente dall'elenco e fare clic su Altre opzioni per definire l'elenco di pagine Web a cui tale utente avrà accesso.

La finestra contiene due sezioni: lista nera dei siti Web e lista bianca dei siti Web. Per specificare le pagine Web a cui l'utente non potrà accedere, indipendentemente dal filtro applicato, aggiungere gli indirizzi nella lista nera dei siti Web. Per specificare le pagine Web a cui l'utente potrà accedere, indipendentemente dal filtro applicato, aggiungere gli indirizzi nella lista bianca dei siti Web.

Sono disponibili le seguenti opzioni:

  • Aggiungi una pagina Web alla lista: per aggiungere una nuova pagina alle liste, fare clic sul pulsante Nuovo... corrispondente alla lista che si desidera modificare e immettere l'indirizzo della pagina Web.

  • Rimuovi un sito Web dalla lista: per rimuovere una pagina dalla lista, selezionarla e fare clic su Elimina.

  • Modifica l'indirizzo della pagina Web nella lista: selezionare la pagina di cui si desidera cambiare l'indirizzo e fare clic su Modifica.

Dopo aver immesso le impostazioni desiderate, quando un utente esegue il tentativo di visualizzare una pagina inclusa nella lista nera, viene visualizzato un messaggio che indica la mancanza delle autorizzazioni necessarie per visualizzare la pagina.


Come definire le caratteristiche di un filtro

Il controllo dei contenuti Web consente di specificare le caratteristiche di ogni filtro applicato agli utenti. Seguire le istruzioni riportate di seguito per definire tali caratteristiche.

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare Controllo contenuti Web a sinistra della finestra e fare clic su Filtri....

  4. Selezionare il filtro che si desidera modificare e fare clic su Modifica....

  5. La finestra visualizzata consente di specificare le categorie di contenuti a cui è possibile accedere o meno, mentre nell'elenco a discesa è possibile configurare il filtro nei due modi riportati di seguito.

  • Non accedere alle seguenti categorie: selezionando questa opzione, agli utenti che accedono a Internet mediante il filtro, è consentito l'accesso a tutti i tipi di contenuti, ad eccezione delle categorie specificate.

  • Accedi solo alle seguenti categorie: selezionando questa opzione, agli utenti che accedono a Internet mediante il filtro, è consentito l'accesso solo alle categorie specificate, escluse tutte le pagine Web con altri tipi di contenuto.


Come creare un nuovo filtro dei contenuti Web

Il controllo dei contenuti Web include una serie di filtri predefiniti. Tuttavia, potrebbe essere necessario adattare un filtro alle specifiche esigenze di un utente. La creazione di un nuovo filtro dei contenuti specificando i parametri per tale filtro è facile da eseguire. Per effettuare tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare Controllo contenuti Web a sinistra della finestra e fare clic su Filtri....

  4. Fare clic su Nuovo....

  5. Nella finestra visualizzata è possibile indicare il nome del filtro e le categorie di contenuti a cui autorizzare o impedire l'accesso. L'elenco a discesa consente di configurare il filtro nei due modi riportati di seguito.

  • Non accedere alle seguenti categorie: selezionando questa opzione, agli utenti che accedono a Internet mediante il filtro, è consentito l'accesso a tutti i tipi di contenuti, ad eccezione delle categorie specificate.

  • Accedi solo alle seguenti categorie: selezionando questa opzione, agli utenti che accedono a Internet mediante il filtro, è consentito l'accesso solo alle categorie specificate, escluse tutte le pagine Web con altri tipi di contenuto.

Per ripristinare i filtri predefiniti, fare clic su Ripristina filtro.


Come importare, esportare ed eliminare i filtri

consente di esportare i filtri dei contenuti Web in altre posizioni, nonché di importarli nelle posizioni desiderate. Per importare, esportare o eliminare i filtri, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare Controllo contenuti Web a sinistra della finestra e fare clic su Filtri....

  • Esporta filtro: selezionare il filtro che si desidera esportare e fare clic su Esporta filtro.... Viene visualizzata una finestra di dialogo in cui è possibile selezionare la posizione in cui esportare il filtro.

  • Importa filtro: fare clic su Importa filtro..., quindi individuare nella finestra di dialogo il filtro da importare.

  • Elimina: per eliminare un filtro, selezionarlo e fare clic su Elimina.


Definizione di cookie dannoso

I cookie sono file di testo che vengono inseriti nel computer quando si visita un sito Web, al fine di memorizzare alcune informazioni che, generalmente, non rappresentano un rischio per la riservatezza dell'utente. I cookie possono essere utilizzati, tra le altre cose, per personalizzare le pagine Web che si visitano o addirittura ricordare il nome utente e la password necessari per accedere ad alcune pagine.

Tuttavia, l'utilizzo di cookie dannosi su Internet è in forte crescita. Si tratta di cookie che vengono utilizzati per tracciare le attività dell'utente su Internet, in modo da poterne trarre informazioni utili a scopo commerciale e pubblicitario.

protegge la riservatezza dell'utente eliminando i cookie che possono rappresentare una minaccia.


Analisi mediante il menu di scelta rapida

Inoltre, è possibile eseguire le analisi mediante il menu di scelta rapida anche da Esplora risorse di Windows. Per fare ciò, basta seguire i passi sotto indicati:

  1. Selezionare un gruppo di elementi (file, directory, unità disco, ecc..) da analizzare.

  2. Premere su di essi con il pulsante destro del mouse.

  3. Selezionare l'opzione Analizza con .

Inizierà quindi l'analisi degli elementi selezionati. Alla conclusione dell'analisi, sarà visualizzato il risultato della stessa. Da questa finestra di dialogo, è possibile consultare la Relazione, o chiudere la finestra di dialogo premendo il pulsante OK.


Rilevamento di virus sconosciuti

include le rivoluzionarie Tecnologie TruPrevent®, a complemento della tradizionale tecnologia euristica per offrire una maggiore protezione da minacce e virus e sconosciuti.

Le Tecnologia TruPrevent® rappresentano un'importante risorsa per il rilevamento di minacce e virus, in quanto sono in grado di anticipare un problema analizzando il comportamento dei processi di un computer per rilevare e neutralizzare le minacce sconosciute.

Grazie alle Tecnologie TruPrevent®, oltre a rilevare virus sconosciuti, consente di neutralizzare le minacce sconosciute che tentano di accedere al computer.

Attivazione dell'analisi comportamentale

Per attivare questa protezione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute.

  4. Assicurarsi che l'opzione Attiva protezione contro minacce sconosciute sia attiva.

  5. Per attivare questa opzione, selezionare Attiva analisi comportamentale (selezionata per impostazione predefinita).

Per visualizzare un avviso ogni volta che in viene rilevato un virus di rete o altre minacce sconosciute, fare clic su Impostazioni e selezionare la casella Mostra avviso quando vengono rilevati virus o altre minacce.

Attivando tale protezione, consente di eseguire un controllo per individuare minacce sconosciute in grado di compromettere la sicurezza.

Nota: le tecnologie specializzate nel rilevamento di malware mediante l'analisi del comportamento di processi possono bloccare le applicazioni dal comportamento sospetto. Se lo si desidera, è possibile disattivare questo tipo di analisi.

Attivazione della scansione euristica

L'analisi euristica consente di rilevare virus e altre minacce sconosciute presenti nei file del computer, eseguendo un'analisi approfondita del codice. Per abilitare questo tipo di scansione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute.

  4. Assicurarsi che l'opzione Attiva protezione contro minacce sconosciute sia attiva.

  5. Per attivare la tecnologia euristica di analisi genetica per file, posta elettronica, messaggistica istantanea e Internet, verificare che le caselle di controllo corrispondenti siano selezionate.


Attivazione del blocco di allegati potenzialmente pericolosi

Quando in viene rilevato un allegato dalle caratteristiche potenzialmente pericolose, viene inviato in quarantena per garantire la sicurezza del computer.

Per attivare questa opzione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute e selezionare Sposta allegati potenzialmente pericolosi in quarantena.

Per specificare il tipo di file sospetti, fare clic su Impostazioni e selezionare le opzioni desiderate: File con tipo MIME errato, File con doppia estensione o File con le seguenti estensioni.

Per non considerare alcuni tipi di file come sospetti, rimuovere l'estensione di tali file dall'elenco corrispondente su cui eseguire la scansione. Per eseguire tale operazione, attivare l'opzione File con le seguenti estensioni e fare clic su Impostazioni. Nella finestra visualizzata è possibile rimuovere le estensioni e aggiungerne di nuove.

Nota: alcune estensioni non possono essere rimosse dall'elenco.

In Quarantena è possibile visualizzare gli allegati bloccati e scegliere tra le seguenti azioni: ripristino del file nella posizione originale una volta disinfettato, eliminazione, invio del file agli esperti e altro ancora.


Attivazione del blocco degli script

I file Jscript e VBScript dispongono di numerose applicazioni, tuttavia vengono normalmente utilizzati per offrire caratteristiche dinamiche alle pagine Web (interattività utente, controlli interattivi e così via).

Nel caso in cui gli script vengano bloccati, è possibile impedire l'esecuzione dei file in formato script (VBScript o JScript), in quanto possono rappresentare un rischio per il computer.

Per attivare questa protezione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute e selezionare la casella di controllo Impedisci esecuzione di script.


Impostazioni del server proxy

Un server proxy è un computer in grado di elaborare il traffico di dati tra la rete locale e Internet. Se la connessione del computer a Internet viene effettuata mediante un server proxy, è necessario configurare il programma in modo da poter accedere a Internet tramite il server proxy per gli aggiornamenti.

Se si effettua la connessione a Internet mediante un server proxy, è necessario indicare l'indirizzo IP e la porta del server.

Inoltre, se il server proxy richiede l'autenticazione (nome utente e password), è necessario fornire tali informazioni.

Se le informazioni non vengono inserite correttamente, non potrà accedere a Internet per eseguire l'aggiornamento automatico.

Per configurare l'accesso di a Internet (se si effettua una connessione mediante un server proxy), seguire la procedura seguente:

  1. Dalla finestra principale di fare clic su Preferenze.

  2. Selezionare la scheda Internet.

  3. Indicare l'indirizzo IP e la porta del server proxy.

  4. Se il server proxy richiede l'autenticazione (nome utente e password), è necessario indicarne i dettagli nella sezione corrispondente.

  5. Fare clic su OK.

Come verificare se la connessione Internet utilizza un server proxy?


Avviso: Adware rilevato, eliminato o neutralizzato

Un adware è stato rilevato, eliminato o neutralizzato nel computer. Selezionare un'azione da intraprendere.

Selezionare una delle opzioni disponibili nell'avviso. Se non si desidera eliminare l'adware, è possibile escluderlo dalla scansione selezionando l'opzione corrispondente nell'avviso (se disponibile).

Le opzioni di questo avviso variano a seconda delle circostanze in cui si verifica il rilevamento:

  • Se si desidera che non venga effettuata alcuna azione sull'adware rilevato, selezionare Blocca accesso al file, se questa opzione è disponibile nell'avviso.

  • Se questo avviso è stato visualizzato durante l'installazione di un'applicazione, è probabile che in questa applicazione sia incluso un software per le informazioni pubblicitarie. In questo caso, nell'avviso viene fornita la possibilità di continuare l'installazione oppure di annullarla.

  • Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.

Per ulteriori informazioni sull'adware rilevato, consultare le informazioni disponibili nell'Enciclopedia dei virus.


Avviso: spazio di quarantena insufficiente

Lo spazio di quarantena non è più disponibile ed è impossibile aggiungere nuovi elementi. È consigliabile verificare i file attualmente in quarantena ed eliminare quelli non necessari.


Preferenze: Profilo di posta

Selezionare il profilo Outlook e Outlook Express da analizzare.

Di seguito sono riportate le opzioni disponibili: Profilo di Microsoft Outlook e Profilo di Outlook Express.

  • Profilo predefinito: consente di aprire il profilo di posta predefinito in base alla configurazione del client di posta Outlook o Outlook Express.

  • Richiedi all’accesso: selezionando questa opzione, in viene richiesto il profilo da aprire e viene visualizzato l'elenco di tutti i profili definiti in Outlook e Outlook Express.

  • Profilo specificato: consente di specificare un profilo da utilizzare in .

Il menu a discesa visualizzato in ogni sezione (Profilo di Microsoft Outlook e Profilo di Outlook Express) consente di specificare il profilo da analizzare (avendo selezionato l'opzione Profilo specificato).

Fare clic su OK per salvare le modifiche. Fare clic su Ripristina per ripristinare le impostazioni predefinite.


Preferenze: scheda Generale

Questa scheda consente di configurare diverse funzionalità generali. Le opzioni disponibili sono riportate di seguito.

Autodiagnosi

Se è selezionata la casella di controllo Abilita autodiagnosi, consente di verificare la conformità del livello di protezione alle impostazioni stabilite.

Per definire le caratteristiche dell'autodiagnosi, fare clic su Impostazioni. Viene visualizzata una finestra con le seguenti opzioni:

  • Abilita autodiagnosi all’avvio di Windows: abilitando questa opzione, l'autodiagnosi verrà eseguita ad ogni avvio del computer. Se il livello di protezione è inadeguato, vengono visualizzate automaticamente le azioni da intraprendere per raggiungere un livello di protezione ottimale.

  • Abilita autodiagnosi periodica: se questa opzione è abilitata, consente di avviare periodicamente l'autodiagnosi in maniera automatica per garantire informazioni aggiornate relative allo stato di protezione del computer.

  • Mostra sempre il risultato: abilitare questa opzione per visualizzare periodicamente il risultato dell'autodiagnosi in una finestra a comparsa.

Gli avvisi di autodiagnosi periodici vengono visualizzati solo in caso di rischio imminente di infezione ed è quindi è necessario aumentare il livello di protezione del computer.

Controllo del carico della CPU

Selezionando Attiva il controllo del carico della CPU, le analisi complete verranno interrotte quando il carico della CPU è superiore al 90% per evitare di interrompere le altre attività in corso

Analisi unità removibili all'avvio (unità USB e così via)

Selezionando Analizza settore di avvio delle unità rimovibili all'avvio, viene analizzato il settore di avvio delle unità rimovibili all'avvio o all'arresto del computer.

Nella parte inferiore della scheda sono disponibili diversi pulsanti. Facendo clic su OK, è possibile salvare le modifiche alle impostazioni. Facendo clic su Ripristina, è possibile ripristinare le impostazioni predefinite. Per non applicare le modifiche alla configurazione, fare clic su Annulla.

Invio delle informazioni

Nel caso in cui sia stato dato il consenso durante il processo di installazione, consente di inviare le informazioni relative al malware rilevato nel computer.

Tali informazioni verranno inviate in maniera anonima a scopo di aggiornamento sulle conseguenze dei virus in tutto il mondo.

Per evitare l'invio di tali dati tramite deselezionare la casella di controllo Consenti invio di informazioni.


Preferenze: Limitazioni

Questa sezione consente al supervisore del computer, solitamente l'utente che ha installato il programma, di limitare l’accesso a determinate sezioni del programma.

In tal modo, è possibile impedire che tali sezioni vengano modificate senza autorizzazione. Per impostare le password a determinate sezioni del programma, quali quelle relative ad analisi programmate, filtro contenuto Web, aggiornamenti e così via, seguire la procedura riportata di seguito.

  1. Fare clic su Preferenze.

  2. Andare alla sezione Limitazioni.

Sezioni da limitare: consente di visualizzare le varie sezioni del programma che è possibile proteggere mediante password. È possibile selezionare ognuna delle opzioni, contrassegnando con un segno di spunta la casella di controllo corrispondente situata a sinistra.

Dopo aver limitato l'accesso alle aree desiderate di , il supervisore del computer sarà l'unico utente abilitato ad accedere alle impostazioni relative a tali sezioni mediante l'utilizzo di una password valida.

Password supervisore: consente al supervisore del computer di impostare una password al fine di impedire ad altri utenti l'accesso alle aree riservate.

  • Password: consente di immettere la password assegnata o che si intende assegnare.

  • Conferma password: consente di immettere nuovamente la password riportata nel campo Password.

Nota: è importante non dimenticare la password del supervisore in quanto necessaria per accedere alle sezioni con accesso limitato. Nel caso la password venga dimenticata, è necessario rimuovere il programma e installarlo nuovamente per impostare una nuova password.

Per impostare una nuova password, fare clic su Cambia password. Verranno visualizzate le opzioni riportate di seguito.

  • Immetti password precedente: consente di inserire la password impostata precedentemente per poi sostituirla con una nuova.

  • Nuova password: consente di immettere la password per proteggere l'accesso a determinate sezioni del programma, ovvero quelle selezionate in precedenza dall'elenco.

  • Conferma nuova password: consente di immettere nuovamente la password per confermarne la correttezza.

Nella scheda in basso vengono visualizzati diversi pulsanti. Per salvare le modifiche alla configurazione, fare clic su OK. Per ripristinare le impostazioni predefinite, fare clic su Ripristina. Per non applicare le modifiche alla configurazione, fare clic su Annulla.


Scadenza e posizione delle copie di backup

Determinazione della posizione delle copie di backup

È consigliabile eseguire copie di backup su un altro disco rigido (se il computer è dotato di più dischi rigidi) oppure su una periferica USB esterna. In tal modo, è possibile garantire la protezione dei documenti in caso di eventi accidentali.

Tuttavia, se non si dispone di un altro disco rigido, è possibile archiviare le copie nella directory desiderata.

Per specificare la posizione in cui si desidera archiviare le copie di backup, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione scegliere Impostazioni.

  3. Fare clic su Sfoglia e selezionare la posizione in cui si desidera archiviare le copie di backup. Come indicato in precedenza, è consigliabile salvare le copie di backup su un disco rigido diverso da quello contenente i dati. Tuttavia, se non si dispone di un altro disco rigido, è possibile archiviare le copie nella directory desiderata.

  4. Fare clic su OK.

Scadenza delle copie di backup

Le copie di backup vengono conservate sul disco rigido per un certo numero di giorni, al termine del quale il programma eliminerà i file per liberare spazio sul disco. È consigliabile salvare le copie su un CD o DVD prima della scadenza.

È possibile specificare il periodo desiderato, tuttavia si consiglia di non superare i 30 giorni.

Seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale di .

  2. Nella sezione Manutenzione scegliere Impostazioni.

  3. Specificare il numero massimo di giorni prima che le copie di backup vengano eliminate.

  4. Fare clic su OK.


Avviso: Programma potenzialmente indesiderato rilevato

È stata rilevata un'applicazione che può rappresentare una minaccia per la sicurezza del computer in uso. Selezionare una delle opzioni disponibili nell'avviso:

  • Se l'applicazione è sospetta e si desidera eliminarla, selezionare l'opzione corrispondente dall'avviso.

  • Se si ritiene con sicurezza che l'applicazione sia affidabile e si desidera continuare a utilizzarla, selezionare l'opzione Escludi programma dall’analisi.

  • Per ulteriori informazioni sull'applicazione, fare clic su Ulteriori informazioni.

  • Per bloccare l'accesso all'applicazione in modo da non poterla utilizzare, selezionare Blocca accesso al file.

Nota: le opzioni disponibili nell'avviso possono variare in base alla situazione in cui viene rilevato il virus.


Avviso: Disinfezione virus in corso

Informa che è stato rilevato un file infetto e, per disinfettarlo completamente, è necessario riavviare il computer.

Motivo: è stato rilevato un file infetto correntemente in uso da parte del sistema. In questo caso il file non potrà essere disinfettato finché il computer non sarà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.


Avviso: Cancellazione virus in corso

Informa che è stato rilevato un file infetto e, per disinfettarlo completamente, è necessario riavviare il computer.

Motivo: è stato rilevato un file infetto correntemente in uso da parte del sistema. In questo caso il file non potrà essere cancellato finché il computer non sarà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.


Avviso: File da inviare in quarantena

Informa che è stato rilevato un file infetto utilizzato dal sistema e pertanto non è possibile spostarlo in quarantena.

Motivo: il file infetto rilevato è correntemente in uso da parte del sistema, quindi non può essere spostato in quarantena finché il computer non verrà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.


Come eseguire un aggiornamento da un CD/DVD o da un percorso di rete locale

Sebbene generalmente venga aggiornato automaticamente da Internet, in alcune situazioni particolari può essere necessario eseguire gli aggiornamenti da CD, DVD o da una posizione della rete locale.

Per configurare tali aggiornamenti, seguire la procedura riportata di seguito.

  1. Fare clic su Impostazioni nel pannello Aggiornamenti.

  2. Selezionare CD ROM / DVD o rete locale.

  3. Fare clic su [image] e individuare l'unità o il percorso da cui si desidera eseguire l'aggiornamento.

  4. Al completamento degli aggiornamenti, fare clic su OK.


Pianificazione di analisi

È possibile pianificare l'esecuzione di analisi con la frequenza desiderata. Una volta creata un'analisi pianificata, è possibile configurarla o specificare il momento in cui dovrà essere eseguita. Per farlo, seguire la procedura riportata di seguito:

  1. Fare clic su Analisi completa.

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Selezionare l'analisi da configurare.

  4. Fare clic su Impostazioni di analisi.

  5. Fare clic su Pianifica.

Verrà visualizzata una finestra con le seguenti opzioni:

Frequenza

Mediante questa casella di riepilogo a discesa, è possibile indicare quando si eseguirà l'analisi programmata. Le analisi programmate possono essere eseguito una sola volta, ogni certo numero di ore, di giorni o di settimane, oppure anche in certi giorni del mese. Le opzioni che è possibile selezionare nella casella di riepilogo a discesa Frequenza sono le seguenti: Una volta, Orario, Ogni Giorno, Settimane, Mensile e Annuale. A seconda della frequenza dell'analisi selezionata sulla casella di riepilogo a discesa, si richiederà l'immissione di certi dati o di altri nella sezione centrale della finestra:

  • Giorno in cui inizierà l'analisi: selezionando Una volta sulla lista Frequenza, si potrà selezionare la data, mediante un calendario.

  • Intervallo di ore: selezionando Orario sulla lista Frequenza, si potrà selezionare ogni quante ore deve iniziare l'analisi.

  • Intervallo di giorni: selezionando Giorni sulla lista Frequenza, si potrà selezionare ogni quanti giorni deve iniziare l'analisi.

  • Programmazione settimanale: selezionando Settimane sulla lista Frequenza, si potrà selezionare ogni quante settimane deve iniziare l'analisi e che giorno della settimana (lunedì, martedì, ecc..).

  • Programmazione mensile: selezionando Mese sulla lista Frequenza, si potrà selezionare il numero d'ordine del giorno (nel mese) in cui si deve attivare l'analisi (ad esempio: tutti i 17 del mese), o se essa si verifica il primo, secondo, terzo, quarto o quinto giorno di ogni mese (ad esempio: il quarto giovedì di ogni mese).

  • Giorno in cui si lancerà l'analisi: selezionando Annuale sulla lista Frequenza, si dovrà indicare il numero del giorno e del mese in cui si dovrà eseguire l'analisi programmata.

Fascia oraria

Vi sono inoltre, altri dati che occorre immettere nelle impostazioni della programmazione di un'analisi programmata definita o creata dall'utente. Sono i seguenti:

  • Ora di inizio: indica l'ora in cui inizierà l'analisi.

  • Ora limite: In questo modo è possibile configurare l'ora fino alla quale si può posticipare l'analisi. Se la scansione non può essere avviata all'ora pianificata per l'arresto del computer o per un qualsiasi altro motivo, l'avvio dell'analisi verrà tentato da fino all'ora specificata.

Disabilita la procedura temporaneamente. Selezionando questa casella, l'analisi programmata non si eseguirà finché non sarà de-selezionata.


Avviso: Possibile tentativo di frode

Nel messaggio viene notificato il tentativo di un attacco di phishing. ha bloccato l’attacco, garantendo l’integrità dei dati.

Motivo: l’utente ha tentato con ogni probabilità di accedere a una pagina Web non autorizzata da un collegamento ingannevole (tecnica comunemente utilizzata dai pirati informatici).


Avviso: Aggiornamento riuscito

Il programma è stato aggiornato correttamente. A seconda del tipo di aggiornamento eseguito, può essere necessario riavviare il computer. È possibile riavviarlo subito o successivamente.


Avviso: Aggiornamento non effettuato (autenticazione proxy)

Questo avviso vi informa che il programma non può essere aggiornato.

Motivo: le impostazioni del proxy server (consultate la sezione Configurazione aggiornamenti) non permettono la connessione in quanto i dati di configurazione per il proxy server (nome utente, password, indirizzo IP e porta di comunicazione) sono errati, oppure il proxy server è temporaneamente inattivo. Per risolvere il problema verificate le Impostazioni Proxy nella sezione di configurazione degli aggiornamenti.

Come verificare se la connessione Internet utilizza un server proxy?


Avviso: Aggiornamento non effettuato (connessione)

Questo avviso notifica che non è stato possibile connettersi alla pagina degli aggiornamenti.

Motivo: è possibile che non si disponga di una connessione a Internet aperta. Assicurarsi di disporre di una connessione a Internet e che questa funzioni correttamente.


Avviso: Aggiornamento interrotto

Questo avviso vi informa che il programma non può essere aggiornato con successo poiché il processo è stato interrotto per qualche ragione.

Motivo: una ragione di questo allarme può essere la mancanza di spazio sufficiente su disco. Per risolvere questo problema, verificate di avere sufficiente spazio libero su disco: se non ne avete, cercate di liberarne in modo che l’aggiornamento abbia luogo.


Avviso: Guida aggiornata

Questo messaggio informa che i file della guida di sono stati aggiornati.

ha rilevato una versione aggiornata dei file della guida e li ha automaticamente installati.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: chiude il messaggio di allarme.


Avviso: Programma bloccato durante l'accesso alla rete

Uno dei programmi installati sul computer ha tentato di accedere alla rete o a Internet prima che la protezione del firewall fosse completamente operativa. Il programma è stato bloccato come misura preventiva. Verificare il nome del programma riportato nell'avviso. Se il programma è ritenuto affidabile, è possibile consentire la connessione a Internet al prossimo riavvio del computer.

In questo modo, l'avviso non verrà visualizzato nuovamente quando il programma tenterà la connessione. Per modificare le autorizzazioni assegnate attraverso il messaggio visualizzato dal firewall, effettuare l'operazione in impostazioni firewall.


Avviso: File disinfettabili in quarantena

Allarme: questo avviso vi informa che a seguito dell’aggiornamento, è in grado di disinfettare i file contenuti nell’Hospital (Quarantena)

Motivo: i file contenuti nell’area di Quarantena (file isolati dal programma o da voi stessi) non possono essere disinfettati; una volta che il programma è stato aggiornato, può essere possibile disinfettarli.


Avviso: Virus rilevato

Questo avviso vi informa che il programma ha rilevato un virus nel computer, inoltre mostrerà il nome del virus e la sua posizione (percorso e cartella in cui il virus è stato rilevato).

Motivo: per risolvere questo problema disinfettare, se possibile, il file. eseguirà l’azione che voi sceglierete nella finestra di allarme.


Avviso: Virus neutralizzato

È stato rilevato un virus nel computer ed è stato neutralizzato. Il computer è protetto. Per informazioni dettagliate sul virus rilevato, consultare l'Enciclopedia dei virus.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.

Nota: le caratteristiche di questo avviso possono cambiare in funzione delle circostanze della rilevazione.


Avviso: File potenzialmente pericoloso

È stato rilevato un file pericoloso in un messaggio di posta elettronica.

Motivo: non rileva soltanto i virus e le altre minacce, ma protegge il vostro computer contro attività sospette e file potenzialmente pericolosi ricevuti via e-Mail (file contenenti macro eseguibili, file con estensione doppia o multipla, o tipo MIME non corretto).


Avviso: Le protezioni e-mail e Firewall non sono operative

Il sistema operativo installato non è abbastanza recente per supportare la protezione automatica della posta elettronica ed il Firewall. Per risolvere questo problema, aggiornare il sistema operativo utilizzando Windows Update.


Avviso: Tentativo di intrusione bloccato (firewall)

È stato tentato un accesso remoto dall’esterno al vostro computer e il firewalllo ha bloccato.

Tipo di attacco: Il Firewall vi indicherà il tipo dell’intrusione bloccata (un attacco consiste in un esame delle porte di comunicazione non protette, ovvero in una Scansione delle porte, del vostro computer).


Avviso: Tentativo di intrusione bloccato

Questo avviso informa che ha bloccato un tentativo di intrusione causato da un virus proveniente da un altro computer. Il computer è sicuro.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Informazioni sul virus: selezionando questa opzione verranno mostrate le informazioni sul virus che ha causato l'intrusione.

  • Chiudi: chiude il messaggio di allarme.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Tentativo di intrusione bloccato (overflow del buffer)

Questo avviso informa che ha bloccato un tentativo di intrusione causato da un overflow del buffer. Allo scopo di garantire la sicurezza del computer, ha chiuso il programma attaccato. Il programma può ora essere aperto senza problemi.

ha raccolto parte dei dati che hanno causato il tentativo di intrusione. Vi consigliamo di inviarli affinché vengano esaminati da esperti. Scegliete l'opzione Invia nella sezione inferiore dell'avviso e seguite le istruzioni mostrate sullo schermo.


Avviso: Azione pericolosa bloccata

Questo avviso segnala che il programma ha bloccato le azioni pericolose eseguite da un programma, per garantire la sicurezza del computer. In alcuni casi il programma può addirittura chiudere il programma sospetto come misura precauzionale.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Programma sbloccato.

Questo avviso notifica che un programma precedentemente bloccato può essere utilizzato normalmente una volta aggiornato .

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Connessione telefonica non autorizzata

Questo avviso vi informa che il computer sta tentando di connettersi a Internet via modem verso un numero telefonico non autorizzato.

Motivo: mentre stavate navigando in Internet, un Dialer ha tentato di abbattere la connessione telefonica per stabilirne un’altra verso un numero non autorizzato. Pertanto, la connessione è stata bloccata.

Numero telefonico: viene mostrato il numero non autorizzato che stava per essere chiamato.

Nome programma: nostra il nome del programma che stava tentando di chiamare il numero non autorizzato.

Nella sezione inferiore sono disponibili le opzioni:

  • Nega connessione: la chiamata non verrà inoltrata e si chiude la finestra di allarme.

  • Rifiuta connessione sempre: la selezione di questa opzione impedisce la connessione in modo permanente.

  • Consenti sempre questa connessione: d’ora in poi le chiamate verso questo numero verranno autorizzate poiché esso è stato autorizzato.

  • Consenti connessione ora.


Avviso: Rilevato messaggio pericoloso in uscita

Allarme: questo avviso vi informa che ha rilevato un file potenzialmente pericoloso allegato ad un messaggio e-Mail in corso di spedizione.

Motivo: non rileva soltanto i virus, ma anche altri tipi di malware, file dalle azioni sospette o potenzialmente pericolosi contenuti nel messaggi e-Mail.

Le opzioni disponibili in questo avviso possono variare a seconda dei casi. Selezionare l'opzione desiderate:

  • Eliminazione di allegati pericolosi: se si seleziona l'opzione, il messaggio verrà inviato senza i file allegati.

  • Sposta gli allegati in quarantena: i file verranno spostati nell’area di Quarantena in modo da essere isolati.

  • Ignora questo messaggio: non eseguirà alcuna ulteriore azione e la finestra di dialogo si chiuderà.


Avviso: Virus di rete rilevato o bloccato

ha bloccato un virus che tentava di insinuarsi nel computer tramite la rete. Adesso il computer è sicuro.

Se viene consigliato di riavviare il computer, salvare i file in corso e riavviare il sistema appena possibile.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Script bloccato

Questo avviso vi informa che ha rilevato uno script file (file eseguibile scritto in linguaggio di programmazione VBS o JS). L'esecuzione dello script è stata bloccata come misura preventiva.

Motivo: l'esecuzione dei file di script è bloccata per impostazione predefinita. È possibile disattivare questa funzione in qualunque momento, se non si desidera bloccare questo tipo di file.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Il prodotto non è stato ancora attivato

Mediante il codice di attivazione è possibile attivare i servizi del prodotto. Se il prodotto è stato acquistato in un negozio, tale codice è fornito insieme alla confezione o nella custodia del CD. Se è stato acquistato su Internet, il codice è stato inviato tramite posta elettronica al completamento dell'acquisto.

Avviso: Non è ancora stata eseguita l'attivazione di

È necessario attivare il prodotto per usufruire degli aggiornamenti automatici e del supporto tecnico.

L'attivazione di è facile da eseguire grazie alla procedura guidata che semplifica l'intero processo. Durante l'esecuzione di tale procedura guidata, è necessario inserire l'indirizzo di posta e il codice di attivazione ricevuti dopo l'acquisto del prodotto.

Selezionare Attiva il prodotto e seguire la procedura guidata.

Argomenti correlati

Come attivare il prodotto


Avviso: Virus sconosciuto bloccato

ha rilevato un virus sconosciuto che è stato bloccato per garantire la sicurezza del computer. Adesso il computer è sicuro.

È possibile inviare il file rilevato affinché venga esaminato da esperti. Per eseguire tale operazione, fare clic sull'opzione corrispondente visualizzata nell'avviso, quindi seguire le istruzioni visualizzate sullo schermo.


Avviso: Spyware rilevato, neutralizzato o eliminato

Quando il programma rileva, neutralizza o elimina del software spia, vi avverte con un messaggio pop-up, mostrando inoltre il nome dello spyware e la sua posizione.

Selezionare una delle opzioni disponibili nell'avviso. Se non si desidera eliminare lo spyware, è possibile escluderlo dalla scansione selezionando l'opzione corrispondente nell'avviso (se disponibile).

Per ulteriori informazioni sullo spyware rilevato, consultare le informazioni disponibili nell'Enciclopedia dei virus.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.

Ragione: spyware ha rilevato, neutralizzato o eliminato sul vostro computer.

Note:

  • Le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.

  • In certi casi la rimozione degli spy software dal computer potrebbe influenzare il comportamento delle applicazioni che hanno installato lo spyware in questione. Se lo desiderate, potrete escludere lo spyware dall'analisi o disabilitare il rilevamento degli spyware. Comunque ricordate che in questo caso il vostro computer non sarà protetto contro gli spyware e la vostra privacy potrebbe essere compromessa.


Avviso: Dialer rilevato, neutralizzato o eliminato

È stato rilevato e neutralizzato un software in grado di reindirizzare le connessioni telefoniche verso numeri a pagamento o con sovrapprezzo. Il computer è protetto.

L'Enciclopedia dei virus offre ulteriori informazioni sul dialer rilevato. Se si desidera utilizzare il dialer che è stato rilevato, è possibile escluderlo dalla scansione selezionando l'opzione corrispondente nell'avviso (se disponibile).


Avviso: Pagina Web ingannevole rilevata

ha rilevato il tentativo di accesso a una pagina Web programmata per ottenere informazioni riservate senza autorizzazione. ha bloccato l'accesso e i dati sono protetti.

Argomenti correlati

Configurazione del rilevamento di pagine Web non autorizzate


Avviso: Potenziale pagina Web ingannevole rilevata

ha rilevato il tentativo di accesso a una pagina Web che potrebbe essere stata programmata per ottenere informazioni riservate senza autorizzazione.

Alcuni malintenzionati utilizzano talvolta pagine Web o messaggi di posta elettronica che sembrano provenire da fonti attendibili per convincere gli utenti a rivelare dettagli riservati (password, codici di carte di credito e così via). Alcune caratteristiche della pagina a cui si sta tentando di accedere indicano che potrebbe essere proprio una di queste.

Come misura precauzionale, è consigliabile bloccare l'accesso a tale pagina selezionando l'opzione corrispondente nell'avviso a comparsa.

Per evitare che visualizzi di nuovo il messaggio di conferma dell'accesso, aggiungere la pagina all'elenco delle pagine bloccate. Tale operazione può essere eseguita selezionando l'opzione desiderata nell'avviso.

Argomenti correlati

Configurazione del rilevamento di pagine Web non autorizzate


Avviso: Joke rilevato o neutralizzato

È stato rilevato e neutralizzato un programma in grado di simulare gli effetti dannosi dei virus. Non si tratta di un virus e quindi non provoca effetti dannosi, si limita a simularli. Si tratta di un joke in grado di causare confusione e, pertanto, di compromettere il computer.

Motivo: il rilevatore joke è attivato. Se non si desidera che il programma rilevi questo tipo di software dannosi, è possibile disattivare l'opzione andando alle impostazioni di esclusione dalla scansione.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.

Selezionare una delle opzioni disponibili nell'avviso.


Avviso: Rischio protezione rilevato o neutralizzato

È stata rilevata e neutralizzata un'applicazione che può rappresentare una minaccia per la sicurezza del computer in uso. Il computer è protetto.

Per ulteriori informazioni sul rischio per la protezione rilevato, consultare l'Enciclopedia dei virus.

Se si desidera, è possibile scegliere gli avvisi che si desidera ricevere. A tal fine, fare clic sull'opzione Impostazioni messaggi non pericolosi, (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare i messaggi di avviso.


Avviso: Strumento di hacking rilevato o neutralizzato

Questo avviso indica che è stato rilevato un programma che può essere utilizzato da un hacker per accedere in modalità remota ai computer. Il computer è protetto.

  • Se non si desidera eliminare lo strumento di hacking, è possibile escluderlo dall'analisi. In tal modo, non sarà rilevato in futuro.

  • È inoltre possibile impedire l'accesso al file rilevato per evitare azioni indesiderate.

  • Per ulteriori informazioni sullo strumento rilevato, consultare l'Enciclopedia dei virus.

È possibile specificare quali avvisi a comparsa visualizzare. Per eseguire tale operazione, fare clic su Impostazioni messaggi non pericolosi (se disponibile nell'avviso). Per ulteriori informazioni, consultare la sezione Come configurare gli avvisi a comparsa.

Nota: per consentire a di neutralizzare gli strumenti hacking, è possibile escluderli dall'analisi o disabilitare il rilevamento.


Avviso: Hoax rilevato

Il programma ha rilevato un messaggio e-Mail dal contenuto ingannevole, un cosiddetto hoax. Questi tipi di messaggi tentano di diffondere false informazioni su virus inesistenti. Occasionalmente essi consigliano agli utenti di cancellare dei file del sistema operativo, facendo credere che si tratta di virus. Questo avviso informa gli utenti di cancellare il messaggio e di non prestarvi alcuna attenzione.

Ragione: il sistema di rilevazione degli hoax è attivo. Potrete disabilitare questa funzionalità accedendo alle Impostazioni di analisi.


Avviso: File sospetto

Allarme: viene mostrato quando ha rilevato un file che ha tentato di copiare sè stesso attraverso una connessione di rete. ha intercettato il file e lo ha inviato all’area di quarantena.

Nota: le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.


Avviso: Disinfezione malware in corso

Allarme: In certe occasioni potrebbe essere necessario riavviare il computer per rimuovere definitivamente determinati tipi di malware del vostro computer (dialer, hacking tools, rischi per la sicurezza, joke, spyware, ecc...). Questo accade tipicamente quando il file da rimuovere è correntemente usato dal sistema. vi informerà che l’operazione è necessaria e vi fornirà l’opzione per riavviare il computer immediatamente o più tardi..


Avviso: Tentativo di modifica

Allarmi - Tentativo di modifica

È stato rilevato un tentativo di modifica dei file di o delle voci del Registro di sistema che è stato bloccato dal sistema di protezione automatica dei programmi, garantendo in tal modo la protezione del computer.


Cos’è lo Spyware?

Per Spyware si intende qualsiasi tipo di software (software spia) che solitamente si trova insieme alle applicazioni shareware o freeware scaricate da Internet come un componente nascosto. Durante l'installazione di queste applicazioni può accadere che venga installato anche lo spyware a propria insaputa. È inoltre possibile trovare uno spyware nelle pagine Web che può quindi essere installato nei computer degli utenti che visitano le pagine.

Lo spyware tenta di ottenere informazioni dal vostro computer, senza il vostro permesso, tipicamente per scopi pubblicitari. Una volta che lo spyware si è installato nel vostro computer, esso analizza la vostra attività su Internet e comunica queste informazioni al suo autore. Occasionalmente le informazioni raccolte possono essere confidenziali: password, numeri di carte di credito, indirizzi e-Mail ecc.

Inoltre, mentre lo spyware trasmette i dati ottenuti sulla rete Internet, può consumare risorse di sistema e banda passante, causando altri effetti deleteri

Nota: In certi casi la rimozione degli spy software dal computer potrebbe influenzare il comportamento delle applicazioni che hanno installato lo spyware in questione. Se lo desiderate, potrete escludere gli spyware dall'analisi oppure disabilitarne il rilevamento. Comunque ricordate che in questo caso il vostro computer non sarà protetto contro gli spyware e la vostra privacy potrebbe essere compromessa.

  • Come configurare la protezione da minacce sconosciute

  • Abilita rilevamento degli spyware nelle analisi complete

  • Copia di backup delle impostazioni di Internet Explorer. Come ripristinare le impostazioni originali


Cos’è lo Spam?

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Si tratta dell’equivalente elettronico dei volantini pubblicitari che spesso intasano le vostre caselle di posta cartacea.

Questi tipi di messaggi non causano particolare perdita di tempo o di risorse, ma possono consumare molta banda passante, e ciò rappresenta un serio problema sia per gli utenti ceh per gli Internet Provider.

  • Come abilitare / configurare la protezione AntiSpam?

  • Come funziona la protezione AntiSpam?


Cosa sono i Joke?

I Joke non sono virus né hanno effetti pericolosi: essi simulano di essere dei virus ma in sintesi non sono altro che "scherzi" che possono creare confusione e quindi, collateralmente, avere effetti deleteri.

Come abilitare o disabilitare il rilevamento dei Joke


Cosa si intende per dialer?

I dialer sono programmi utilizzati per eliminare le connessioni telefoniche (utilizzate come connessioni Internet) e stabilire nuove connessioni mediante numeri di telefono con sovrapprezzo. Tali programmi sono causa di gravi problemi e contribuiscono ad aumentare notevolmente i costi telefonici. I dialer compromettono solo i computer con connessioni Internet remote con modem convenzionali. Non comportano alcun problema per i computer con accesso a Internet a banda larga (xDSL, via cavo e così via).

Talvolta, tali programmi possono essere utilizzati per accedere a servizi a pagamento su Internet, senza utilizzare una carta di credito. Pertanto, è possibile che alcuni utenti installino intenzionalmente questo tipo di programmi. Tuttavia, i dialer possono modificare la configurazione di sistema in modo da reindirizzare a un numero con sovrapprezzo tutti gli utenti connessi a Internet mediante un modem. È quindi molto importante attivare delle protezioni da questo tipo di frode.

consente una duplice protezione dai dialer. Per prima cosa, rileva ed elimina questo tipo di software e, inoltre, consente di specificare un elenco di numeri autorizzati. Scegliendo di abilitare la seconda opzione, viene visualizzato un avviso se si tenta di digitare un numero non autorizzato.


Cosa sono gli Hacking tools?

Gli Hacking tools sono programmi che possono essere usati fraudolentemente da pirati informatici per accedere remotamente ad un computer. Questi tipi di programmi sono sempre una minaccia ed è consigliabile proteggere il computer contro di essi.

Come abilitare o dJisabilitare il rilevamento degli Hacking tools

Nota: se si desidera che gli strumenti di hacking non vengano neutralizzati mediante , è possibile escluderli dall'analisi o disattivare il loro rilevamento.


Analisi completa del computer - Definizione dei tipi di file da analizzare

Analisi completa del computer &endash; Definizione dei tipi di file da analizzare

Per impostazione predefinita, il programma analizzerà tutti i file per rilevare software dannoso. Se si desidera specificare i tipi di file da analizzare, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. L'opzione Tutte le estensioni è selezionata per impostazione predefinita. Per specificare che si desidera analizzare solo i file con determinate estensioni, selezionare l'opzione File con le seguenti estensioni e fare clic sul pulsante Estensioni.

  4. Verrà visualizzato un elenco con tutte le estensioni da analizzare. È possibile rimuovere o aggiungere estensioni all'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di rimuovere tutte le estensioni dall'elenco e il pulsante Ripristina elenco consente di ripristinare le estensioni originali. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco).

  5. Fare clic su OK.

Per impostazione predefinita, verranno analizzati tutti i file compressi e di posta elettronica (.pst) presenti nel computer. Si consiglia di tenere attive queste opzioni.

Impostazioni aggiuntive:

Registra nella relazione: se si seleziona questa opzione, i dati relativi all'analisi verranno registrati nel report.

Riduci a icona: se si seleziona questa opzione, la schermata del programma verrà ridotta a icona automaticamente una volta avviata l'analisi.

  • Definizione dei tipi di minacce da rilevare

  • Analisi euristica


Analisi completa del computer - Definizione dei tipi di minacce da rilevare

Per impostazione predefinita, il programma rileverà tutti i tipi di minacce durante l'analisi. Tuttavia, è possibile specificare i tipi di minacce da rilevare seguendo la procedura riportata di seguito.

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Fare clic su Impostazioni.

  4. La sezione Tipi di minacce da rilevare riporta tutti i tipi di minacce rilevabili dal programma. Tutte le caselle di controllo sono selezionate per impostazione predefinita. Se non si desidera che il programma rilevi uno di questi tipi di minacce, deselezionare la casella corrispondente. È consigliabile mantenere tutte le caselle di controllo selezionate.

  5. Fare clic su OK.


Analisi completa del computer - Analisi euristica

L'analisi euristica consente di rilevare eventuali virus sconosciuti o file sospetti. Per abilitare l'analisi euristica e selezionare il livello di sensibilità, seguire la procedura riportata di seguito.

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Nella sezione Analisi euristica, selezionare la casella Attiva. Fare clic su OK.

  4. Fare clic su OK.


Analisi completa del computer - Definizione dell'azione che il programma dovrà eseguire quando viene rilevata una minaccia

Per impostazione predefinita, se durante l'esecuzione di un'analisi completa del computer viene rilevato un software dannoso, consente di disinfettarlo automaticamente. Tuttavia, è possibile configurare per eliminare i software dannosi rilevati o visualizzare messaggi di avviso con più opzioni, in modo da consentire di scegliere l'operazione più appropriata di volta in volta. Per configurare le azioni dell'analisi completa, seguire la procedura riportata di seguito.

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Azioni e selezionare una delle opzioni dall'elenco a discesa: Disinfetta automaticamente (impostazione predefinita), Elimina file infetto,Chiedi che azione eseguire oppure Ignora e continua l'analisi.

Selezionando l'opzione Chiedi che azione eseguire, è possibile scegliere le opzioni da visualizzare con agli avvisi quando viene rilevata una minaccia (Disinfetta, Elimina o Ignora). Si consiglia di tenere attive tutte queste opzioni.


Analisi completa del computer - Esclusione di file, directory o tipi di file dall'analisi

consente di eseguire l'analisi di tutti i file e le cartelle inclusi nel computer, per impostazione predefinita. Tuttavia, è possibile configurare il programma in modo che vengano analizzati solo alcuni file o directory. Tale funzionalità è utile ad esempio per utilizzare, sotto la propria responsabilità, alcuni file o applicazioni che considera dannosi. Per eseguire tale operazione, attenersi alla procedura riportata di seguito.

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Nella sezione Analisi, fare clic su Impostazioni.

  4. Fare clic sulla scheda Directory oppure su File, in base al tipo di elementi che si desidera escludere dalle analisi.

La procedura per l'esclusione di cartelle e file dall'analisi è la stessa:

  1. Fare clic su Aggiungi.

  2. Andare alla cartella o al file che si desidera escludere dall'analisi e fare clic sul pulsante con la freccia rivolta a destra.

  3. Fare clic su OK.

Escludendo un file, in viene eseguita l'analisi e se viene rilevata una minaccia, è necessario confermare l'esclusione del file dalle analisi.

Per eliminare uno dei file o cartelle dall'elenco delle esclusioni, selezionare l'elemento e fare clic su Elimina.


Analisi completa del computer - Invio di avvisi mediante posta elettronica o tramite la rete al rilevamento di software dannoso

consente di inviare avvisi mediante posta elettronica o tramite la rete ogni volta che viene rilevato un software dannoso nel computer. Oltre a notificare il rilevamento di malware all'utente stesso, gli avvisi consentono di informare altri utenti. È possibile inviare avvisi mediante posta elettronica o tramite la rete:

Invio di avvisi mediante posta elettronica

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Avvisi.

  4. Selezionare la casella Invia allarme a indirizzo di posta elettronica e fare clic su Impostazioni.

  5. Immettere un indirizzo di posta elettronica nella casella a cui inviare avvisi ogni volta che viene rilevato software dannoso nel computer.

  6. Specificare il server che deve essere utilizzato dall'applicazione per l'invio di un messaggio.

  7. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  8. Fare clic su OK.

Invio di avvisi tramite la rete

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Avvisi.

  4. Selezionare la casella Invia allarme a postazioni della rete e fare clic su Impostazioni.

  5. È possibile inviare messaggi a una workstation o all'intero dominio, indicandone il nome nelle caselle corrispondenti.

  6. Nella casella Messaggio di allerta immettere il testo che si desidera inviare alla workstation o al dominio.

Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.


Definizione dei tipi di file da analizzare mediante la protezione automatica

Per impostazione predefinita, il programma analizza tutti i file sul computer per rilevare software dannoso. Tuttavia, è possibile specificare i tipi di file da analizzare seguendo la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Verificare che l'opzione Minacce conosciute sia selezionata.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione desiderata: Analizza file nel disco o Analizza messaggistica immediata.

  5. Andare alla scheda Analisi.

  6. Per analizzare solo i file con determinate estensioni, selezionare File con le seguenti estensioni, quindi Estensioni.

  7. Verrà visualizzato un elenco con le estensioni da analizzare. È possibile aggiungere o rimuovere le estensioni dall'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di eliminare tutte le estensioni dall'elenco, mentre il pulsante Ripristina elenco consente di ripristinarle. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco).

  8. Fare clic su OK.

Per indicare il tipo di reti da analizzare, fare clic su Impostazioni avanzate.

L'opzione Registra nel report (abilitata per impostazione predefinita) consente di specificare se questo tipo di evento deve essere registrato nel report.


Protezione automatica di file, posta e messaggistica immediata - Definizione dell'azione che il programma dovrà eseguire

Per impostazione predefinita, quando viene eseguita un'analisi completa del computer e viene rilevato un software dannoso, quest'ultimo verrà disinfettato automaticamente dal programma. Tuttavia, è possibile configurare l'applicazione in modo che il software dannoso rilevato venga eliminato o in modo da visualizzare un avviso con diverse opzioni per poter scegliere l'azione più appropriata a seconda dei casi. Per configurare le azioni, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute nel pannello di sinistra.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Azioni e selezionare una delle opzioni dall'elenco a discesa: Disinfetta automaticamente (opzione predefinita), Elimina file infetto, Ignora e continua l'analisi (disponibile per l'analisi di messaggistica immediata) oppure Impedisci accesso ai file (non disponibile nelle impostazioni di messaggistica immediata o di posta elettronica).


Protezione automatica dei file - Esclusione di cartelle o file dall'analisi

consente di eseguire l'analisi di tutti i file e le cartelle inclusi nel computer, per impostazione predefinita. Tuttavia, è possibile configurare il programma in modo che vengano analizzati solo alcuni file o directory. Tale funzionalità è importante ad esempio per utilizzare, sotto la propria responsabilità, alcuni file o applicazioni che considera dannosi. Per eseguire tale operazione, attenersi alla procedura riportata di seguito.

  1. Aprire la finestra principale di e, nella sezione Protezione, fare clic su Impostazioni.

  2. Fare clic su Minacce conosciute nel pannello di sinistra.

  3. Fare clic sull'opzione Impostazioni nella sezione Minacce da rilevare e da escludere.

  4. Fare clic sulla scheda Directory oppure su File, in base al tipo di elementi che si desidera escludere dalle analisi.

La procedura per l'esclusione di cartelle e file è identica:

  1. Fare clic su Aggiungi.

  2. Andare alla cartella o al file che si desidera escludere dall'analisi e fare clic sul pulsante con la freccia rivolta a destra.

  3. Fare clic su OK.

Escludendo un file, viene eseguita l'analisi e se viene rilevata una minaccia, è necessario confermare l'esclusione del file dalle analisi.

Per eliminare uno dei file o cartelle dall'elenco delle esclusioni, selezionare l'elemento e fare clic su Elimina.


Protezione automatica di file, posta e messaggistica immediata - Invio di avvisi mediante posta elettronica o tramite la rete

consente di inviare avvisi mediante posta elettronica o tramite la rete ogni volta che viene rilevato un software dannoso nel computer.

Avvisi nel computer

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute nel pannello di sinistra.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Per definire le impostazioni desiderate, andare alla scheda Avvisi.

  • Se si desidera visualizzare avvisi a comparsa al rilevamento di software dannoso, selezionare la casella Mostra avviso quando vengono rilevati virus o altre minacce o Visualizza allarme locale (opzione abilitazione per impostazione predefinita).

  • Per non visualizzare un avviso a ogni rilevamento di un cookie dannoso, fare clic su Non mostrare avvisi se vengono rilevati cookie dannosi (non disponibile nelle impostazioni di protezione di messaggistica immediata o posta elettronica).

Invio di avvisi per posta elettronica

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute nel pannello di sinistra.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Avvisi.

  6. Selezionare la casella Invia allarme a indirizzo di posta elettronica e fare clic su Impostazioni.

  7. Immettere un indirizzo di posta elettronica nella casella a cui inviare avvisi ogni volta che viene rilevato software dannoso nel computer.

  8. Se si desidera che invii un messaggio al mittente di un messaggio di posta elettronica che contiene un virus, selezionare la casella di controllo Invia messaggio di avviso al mittente. Inoltre, è possibile inviare un messaggio agli altri destinatari del messaggio contenente il virus selezionando l'opzione Invia messaggio di avviso al resto dei destinatari (disponibile solo nella protezione della posta elettronica).

  9. Nella casella di testo sottostante, immettere il testo da visualizzare nell'avviso inviato tramite posta elettronica.

  10. Indicare il server che sarà utilizzato dal programma per inviare un messaggio.

  11. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  12. Fare clic su OK.

Invio di avvisi tramite la rete

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Avvisi.

  6. Selezionare la casella Invia allarme a postazioni della rete e fare clic su Impostazioni.

  7. È possibile inviare messaggi a una workstation o all'intero dominio. Indicare il nome della workstation o del dominio nella casella corrispondente.

  8. Nella casella del messaggio di avviso immettere il testo che si desidera inviare alla workstation o al dominio.

  9. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  10. Fare clic su OK.


Protezione automatica della posta elettronica - Definizione dei tipi di file e di messaggi da analizzare

Definizione dei tipi di file e di messaggi da analizzare

Per impostazione predefinita, il programma consente di analizzare tutti i file del computer e tutti i messaggi di posta elettronica inviati e ricevuti. Tuttavia, è possibile specificare i tipi di file o i messaggi da non analizzare. Per definire le impostazioni desiderate, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione di posta elettronica (Analizza posta elettronica).

  5. Andare alla scheda Posta elettronica/notizie e specificare i messaggi da non analizzare con la protezione automatica. Le opzioni disponibili sono le seguenti: Analizza i messaggi in entrata e Analizza i messaggi in uscita. Si consiglia di tenere attive entrambe le opzioni.

  6. Per analizzare i file compressi ricevuti mediante posta elettronica, selezionare la casella di controllo Analizza allegati compressi.

  7. L'opzione Tutte le estensioni è selezionata per impostazione predefinita. Per analizzare solo i file con determinate estensioni, selezionare File con le seguenti estensioni, quindi Estensioni.

  8. Verrà visualizzato un elenco con le estensioni da analizzare. È possibile aggiungere o rimuovere le estensioni dall'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di eliminare tutte le estensioni dall'elenco e il pulsante Ripristina elenco consente di ripristinale. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco). Fare clic su OK.

  9. Fare clic su OK.

Rilevamento di hoax

Gli hoax sono messaggi di posta elettronica che avvisano della presenza di virus non reali. Se si desidera rilevare questo tipo di messaggi mediante , fare clic su Impostazioni avanzate e verificare che l'opzione Rileva hoax sia selezionata.


Protezione automatica di file, posta e messaggistica immediata - Definizione dei tipi di minacce da rilevare

Le impostazioni del programma consentono di specificare il tipo di software dannoso che verrà rilevato mediante la protezione automatica. Tale funzionalità è utile qualora non si desideri rilevare un determinato tipo di minaccia. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella finestra principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Minacce conosciute.

  4. Fare clic sull'opzione Impostazioni nella sezione Minacce da rilevare e da escludere.

  5. Nella scheda Minacce, viene visualizzata una finestra che indica i tipi di minacce che saranno rilevate alla protezione automatica di . Tutte le caselle di controllo sono selezionate per impostazione predefinita. Se non si desidera che il programma rilevi uno di questi tipi di minacce, deselezionare la casella corrispondente.

  6. Fare clic su OK.

Per garantire il massimo livello di protezione, è consigliabile mantenere tutte le opzioni selezionate.


Come bloccare o concedere l'accesso a pagine non catalogate

Il controllo di contenuti Web di consente al supervisore del computer di limitare l'accesso alle pagine Web con determinati contenuti.

Nonostante ciò è possibile che gli utenti del computer visitino pagine Web la cui categoria di contenuto non può essere determinata (pagine non catalogate). In questo caso, consente di evitare l'accesso a tali pagine per impostazione predefinita. Tuttavia, è possibile configurare il programma in modo da consentire l'accesso a queste pagine.

Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Stato nella schermata principale del programma.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Fare clic su Controllo contenuti Web.

  4. Disabilitare l'opzione Blocca accesso.


Tipi di installazione

Selezionare il tipo di installazione: Minima, Tipica o Personalizzata.

  • Installazione Minima: questa opzione è disponibile soltanto se il PC in uso non soddisfa i requisiti di RAM consigliati. Selezionando questa opzione, alcune delle opzioni di protezione non verranno installate per garantire prestazioni ottimali del computer anche se è disponibile uno spazio minimo di memoria RAM.

  • Installazione Tipica: selezionando questa opzione, il programma installerà per impostazione predefinita la protezione più adatta alla capacità RAM del computer in uso.

  • Installazione Personalizzata: questa opzione consente di selezionare la protezione che si desidera installare. L'utilizzo di questa opzione è consigliato a utenti con competenze avanzate.

In questa finestra è possibile scegliere la cartella di installazione predefinita e si consiglia di non modificarla. Per eseguire questa operazione, fare clic su Sfoglia e selezionare la directory. Fare clic su Avanti per continuare.


Come verificare se la connessione Internet utilizza un server proxy?

I server proxy consentono ai computer dell'organizzazione di accedere a Internet. L'utilizzo di questi server all'interno delle aziende è molto diffuso per motivi di sicurezza, prestazioni, anonimato, ecc.

Per la connessione a Internet dalla propria abitazione, in genere non si utilizza un server proxy.


Installazione: selezione della protezione

Selezionare la protezione da installare. Le opzioni disponibili sono le seguenti:

  • Protezione antivirus: consente di attivare la protezione da tutte le minacce, inclusi spyware.

Nota: questa protezione viene installata per impostazione predefinita e non può essere esclusa dall'installazione.

  • Protezione firewall: consente di neutralizzare virus di rete e impedire possibili intrusioni o attacchi da parte di hacker che tentano di accedere al computer tramite Internet.

  • Protezione identità: consente di proteggere i dati riservati (password, numeri di carte di credito e così via) dal numero sempre crescente di frodi provenienti da Internet.

  • Filtro antispam: offre protezione contro la posta indesiderata, garantendo un risparmio in termini di tempo e risorse.

  • Controllo contenuti Web: se il computer viene utilizzato da altri utenti, è possibile impostare delle limitazioni relative al contenuto Internet che tali utenti saranno in grado di visualizzare. Se il computer non verrà utilizzato da altri utenti o se non si desidera limitare l'accesso a Internet, non è necessario installare questa protezione.

  • Copie di backup: offre un metodo semplice per creare copie di backup dei documenti e dei file.

Nota: la protezione selezionata per impostazione predefinita dipende dalla RAM del computer. Tuttavia, è possibile selezionare la protezione che si desidera installare a condizione che il computer soddisfi i requisiti minimi di RAM.


Abilitazione e configurazione della scansione per la navigazione in Internet

La scansione per la navigazione in Internet consente di proteggere il computer in uso, sin da subito, contro tutte le minacce che potrebbero nascondersi nei siti Web che si visitano o nei file scaricati. Tale protezione è abilitata per impostazione predefinita. Per abilitarla manualmente, seguire la procedura riportata di seguito.

  1. Nella schermata principale del programma fare clic sull'opzione Stato.

  2. Fare clic su Impostazioni nel pannello Protezione.

  3. Viene visualizzata una finestra mediante la quale è possibile configurare la protezione completa. L'opzione Minacce conosciute è abilitata per impostazione predefinita.

  4. Assicurarsi che l'opzione Scansione della navigazione in Internet sia abilitata.

La configurazione della protezione offre il controllo completo sugli incidenti che si sono verificati durante questo tipo di scansione. Fare clic sull'opzione Impostazioni relativa a questo tipo di protezione, per visualizzare l'opzione Registra nel report (attivata per impostazione predefinita), che consente di abilitare o disabilitare la registrazione di questo tipo di evento nel report del programma.

Le impostazioni della scansione per la navigazione in Internet consentono inoltre di inviare avvisi mediante posta elettronica o tramite la rete ogni volta che viene rilevata una minaccia. Per ulteriori informazioni, consultare la sezione relativa all'invio di avvisi.


Avviso: Connessione in ingresso non autorizzata

Per garantire il funzionamento corretto di uno dei programmi installati, è necessario consentire le connessioni in ingresso. Se il programma è ritenuto affidabile, è possibile consentire le connessioni facendo clic sull'opzione corrispondente dal menu a comparsa.

È possibile modificare le autorizzazioni di connessione a Internet dei programmi installati in ogni momento dalle impostazioni della protezione firewall.


Avviso: I dati del proxy non sono stati ancora configurati

Per aggiornare il programma in modo automatico, è necessario configurare le informazioni del server proxy utilizzato per la connessione a Internet. Per ulteriori informazioni, consultare la sezione relativa alla configurazione delle impostazioni del proxy.


Avviso: Aggiornamento non completato

Per garantire che il computer sia protetto in modo adeguato, è necessario completare l'aggiornamento. Se l'avviso consente di riavviare il computer, selezionare l'opzione desiderata. È possibile eseguire tale operazione immediatamente o in seguito.


Avviso: Registrazione non ancora eseguita come cliente

Questo avviso comunica che non è stata ancora completata la registrazione come cliente di . È consigliabile eseguire la registrazione per usufruire degli ulteriori vantaggi riportati di seguito.

  • Accedere all'area personale per i clienti, in cui è possibile visualizzare i dettagli personali.

  • Scaricare le ultime versioni del prodotto.

  • Ottenere consigli e tutorial.

  • Ottenere sconti speciali per il rinnovo della licenza del prodotto.

La registrazione può essere eseguita subito o in seguito. Scegliere l'opzione desiderata dall'avviso.

Argomenti correlati

Come attivare il prodotto


Avviso: Avviso di rinnovo

Per continuare a utilizzare gli aggiornamenti e gli altri servizi è necessario rinnovare la licenza. Fare clic sul pulsante nell'avviso per completare il processo di rinnovo.

Nota: questo messaggio potrebbe essere visualizzato dopo aver effettuato il rinnovo del prodotto. Infatti, è necessario che il programma contatti il server almeno una volta dopo il rinnovo. Se si verifica questa situazione, è sufficiente aggiornare il programma.


Avviso: Aggiornamento annullato

Se la licenza non è stata rinnovata, fare clic sull'opzione nell'avviso per eseguire tale operazione. Quando si fa clic su OK, verrà aperta una pagina Web in cui è possibile rinnovare il prodotto.

In alcuni casi l'avviso può essere visualizzato anche dopo aver completato correttamente il processo di rinnovo. Una situazione di questo tipo è possibile che si verifichi se il processo di rinnovo viene completato dopo la scadenza della licenza. In tal caso, fare clic su Aggiorna stato di licenza. Una volta eseguite queste operazioni, l'aggiornamento del prodotto verrà eseguito normalmente.


Avviso: Programma potenzialmente indesiderato e neutralizzato

Un programma potenzialmente indesiderato è stato neutralizzato per garantire la sicurezza del PC. Il computer è protetto.


Avviso: Virus sconosciuto rilevato

Impossibile spostare in quarantena il file rilevato. È possibile che il file sia in uso o protetto da scrittura. Nell'avviso verranno indicati il nome del file rilevato e la directory in cui si trova.


Avviso: Programma modificato!

È stato eseguito un tentativo di connessione a un programma recentemente modificato. Selezionare un'opzione in base livello di affidabilità del programma.

È possibile rifiutare o consentire la connessione oppure attivare l'assegnazione automatica delle autorizzazioni.


Avviso: Tentativo di connessione in ingresso!

È stato rilevato un tentativo di connessione a uno dei programmi installati nel computer mediante il firewall. Selezionare un'opzione in base al livello di affidabilità del programma.

Se il programma è ritenuto affidabile, è possibile consentire la connessione. Può essere necessario consentire le connessioni in ingresso per un corretto funzionamento del programma.

Se il programma è sconosciuto o non affidabile, si consiglia di rifiutare la connessione come misura preventiva.


Avviso: Tentativo di connessione in uscita!

Per impostazione predefinita, il firewall consente ai programmi maggiormente utilizzati di connettersi a Internet. Tuttavia, se si rileva un altro programma che tenta una connessione esterna (a Internet oppure a un altro computer della rete e così via), verrà richiesto di consentire o di bloccare la connessione e verranno visualizzate diverse opzioni.

Quali opzioni selezionare?

È possibile che si presentino le seguenti situazioni:

  • Il programma è ritenuto affidabile: in tal caso, consentire la connessione in modo permanente. Il messaggio di avviso non verrà visualizzato di nuovo e per il programma sarà possibile comunicare esternamente secondo necessità.

  • Il programma è sospetto: in tal caso, non consentire la connessione a Internet. È possibile rifiutare la connessione in modo permanente.

  • Non si è sicuri: in tal caso, non consentire la connessione.

  • È inoltre possibile attivare l'assegnazione automatica delle autorizzazioni. Quando si esegue tale operazione, non verrà richiesto mediante la protezione firewall se si desidera consentire le connessioni e le autorizzazioni saranno assegnate in modo automatico.

Per modificare le autorizzazioni assegnate attraverso l'avviso a comparsa, utilizzare le impostazioni della protezione firewall.


Avviso: Risposta a un tentativo di intrusione

È stato rilevato un tentativo di intrusione, neutralizzato dalla protezione firewall. Il computer è protetto.


Avviso: Conflitto firewall

Il firewall di Windows è attivo. L'utilizzo contemporaneo di due protezioni firewall è sconsigliato in quanto potrebbe causare conflitti. Se si desidera utilizzare tutte le funzioni avanzate del firewall di , si consiglia di disabilitare il firewall di Windows. Scegliere l'opzione desiderata dall'avviso.


Avviso: Vulnerabilità rilevate

Sono state rilevate vulnerabilità in grado di compromettere la protezione del computer. Per risolverle, è necessario aggiornare il sistema operativo. Per accedere a Windows Update, selezionare l'opzione corrispondente nell'avviso.


Avviso: Overflow del buffer rilevato

Si è verificato un overflow del buffer che potrebbe rappresentare una minaccia alla sicurezza del PC. Il programma che lo ha causato è stato bloccato come misura preventiva. Si consiglia di inviare il report agli esperti. Tale operazione può essere eseguita selezionando l'opzione desiderata nell'avviso.


Avviso: Messaggio di posta elettronica bloccato

Il messaggio di posta elettronica che si desidera inviare contiene un allegato infetto. Pertanto, è impossibile inviare il messaggio. Verificare che il messaggio non contenga allegati infetti e riprovare.


Avviso: Impossibile eliminare programma potenzialmente indesiderato

Non è stato possibile eliminare un file potenzialmente pericoloso mediante la protezione automatica. Consultare per ulteriori informazioni sull'evento. Se sono presenti informazioni sulla posizione del file, si consiglia di analizzare nuovamente l'elemento.

Per ulteriori informazioni sulla modalità di analisi di file o directory specifiche, consultare la sezione relativa alla modalità di analisi di un singolo file o di una singola directory.


Avviso: Copia di backup di Internet Explorer non aggiornata

Le impostazioni di Internet Explorer sono state modificate. Verificare la copia di backup di Internet Explorer per accertarsi che i dati memorizzati siano corretti. Mediante una copia di sicurezza aggiornata sarà possibile ripristinare le impostazioni di Internet Explorer nel caso in cui siano state modificate da uno spyware senza autorizzazione.

Per ulteriori informazioni, consultare la sezione Backup delle impostazioni di Internet Explorer.


Come abilitare e disabilitare i servizi del sistema operativo

Per il corretto funzionamento di alcuni servizi Windows, è necessario aprire le porte di comunicazione. Tra questi servizi sono inclusi il Desktop remoto di Windows, che consente di gestire i computer in remoto o il servizio di sincronizzazione dell'orologio del computer (NTP). La protezione firewall consente di stabilire l'abilitazione di questo tipo di servizi su una rete pubblica (Internet), locale o su entrambe.

Nota: per ulteriori informazioni sui servizi Windows, consultare la documentazione del sistema operativo.

Per modificare la configurazione predefinita, seguire la procedura riportata di seguito.

  1. Andare all'opzione Stato nel menu principale.

  2. Nella sezione Protezione, fare clic su Impostazioni.

  3. Selezionare l'opzione Firewall.

  4. Nella sezione Regole, fare clic su Impostazioni per abilitare o disabilitare i servizi Windows.

  5. Verrà visualizzata la finestra in cui è incluso un elenco dei servizi Windows. È possibile abilitare o disabilitare la comunicazione dei servizi. Per eseguire tale operazione, selezionare l'opzione corrispondente nel menu a discesa accanto a ogni servizio.

  6. Una volta selezionate le opzioni, fare clic su OK affinché le modifiche diventino effettive.


Come configurare gli avvisi a comparsa

Per impostazione predefinita, consente di visualizzare avvisi a comparsa mediante i quali vengono fornite informazioni su tutti gli eventi relativi all'azione eseguita dal programma: rilevamento di minacce, autodiagnosi e così via. Tuttavia, è possibile configurare il programma per visualizzare solo determinati avvisi. Per eseguire tale operazione, seguire la procedura riportata di seguito.

  1. Fare clic su Preferenze nella finestra principale del programma.

  2. Andare alla scheda Avvisi.

  3. Verrà visualizzato un elenco di finestre a comparsa, la maggior parte abilitate per impostazione predefinita. Se non si desidera visualizzare un determinato avviso nel programma, deselezionare la casella di controllo corrispondente.

È possibile impostare la durata della visualizzazione degli avvisi e la loro trasparenza facendo clic su Impostazioni e utilizzando il pulsante di scorrimento. Fare clic su OK per salvare le modifiche.